Partager la connection avec un LC 475

kamkil

Membre d’élite
Club MacG
27 Juin 2002
2 643
31
35
Some place on Earth...
www.war3macg.fr.st
Voilà j'ai fait récemment l'acquisition (en fait c'est à un pote mais bon
laugh.gif
) d'un LC 475 avec un carte Ethernet (une bonne prise cette fois ci
smile.gif
) avec 250Mo de disque et 20Mo de mémoire. À l'origine il y avait le 7.1 dessus ce qui me permettait juste de me connecter à mon 5400 par ethernet (je choisi ethertalk dans le TdB Réseau) et vice-versa mais pas à mon G4. Le 5400 est sous 7.5.3 mais c'est pas le même que celui que je viens juste d'installer sur mon LC. J'arrive à partager la connection internet du G4 via l'ethernet vers le 5400 avec l'ip local 192.168.2.1 pour le G4 et en fait je voudrais faire pareil avec mon LC.
Le LC ne voit pas le G4 et vice-versa bien qu'Apple Talk et le partage de fichier soit activé des deux côtés. J'ai donc installé le 7.5.3 (celui en 17 morceaux qu'on DL sur le site d'Apple) sur le LC mais apparement il m'a mis à jour le dossier système existant le bougre…
crazy.gif
(je l'avais déplacé mais ca n'y a rien fait…)
J'allais mettre en mise à jour 7.5.5 voir qu'est-ce que ça donne. Le truc c'est que je n'ai pas le TdB TCP/IP ni Apple Talk ni Remote Access (qui sert à rien en l'occurence) alors que j'ai choisi l'option installer OpenTransport. J'ai MacTCP par contre et là dedans on peut choisi soit EtherTalk soit Ethernet sauf que apparement j'arrive pas à configurer le tout comme il faut (quand on va dans options dans MacTCP ya une fenêtre de préférences et de réglages avec pleins de truc à régler sauf que j'ai pas l'air de trouver la bonne config…)

Kkn peut m'aider?
laugh.gif
smile.gif


zen.gif
 

Zitoune

Membre d’élite
Club MacG
16 Octobre 2000
4 852
4
J'avais moi aussi essayé de connecter une machine avec MacOS7.55 et une autre avec MacOS10.1, cela n'a jamais fonctionné à cause d'une version trop ancienne d'AppleShare.
Il faudrait essayer avec une version plus récente d'AppleShare, mais peut-être qu'il faudra aussi mettre une version ultérieure d'OpenTransport !

J'ai résolu le problème en installant MacOS8.

 

kamkil

Membre d’élite
Club MacG
27 Juin 2002
2 643
31
35
Some place on Earth...
www.war3macg.fr.st
Ouais mais sur un LC 574 Mac OS 8…

En plus je l'ai pas là…

Pourtant ça marche avec mon 5400 et le système d'origine qui date de fin 1996 soit un 7.5.3…

Ptet que si je prend son AppleShare… mais je doute…
crazy.gif


Et si je passait par TCP/IP?
Le truc c'est que j'arrive pas à config MacTCP…

zen.gif
 

kamkil

Membre d’élite
Club MacG
27 Juin 2002
2 643
31
35
Some place on Earth...
www.war3macg.fr.st
Autre chose:
j'ai un logiciel Telnet/FTP sur le LC et quand je teste sur l'ip locale demon G4 à savoir 192.168.2.1 ca mouline longtemps avant de finalement me dire que la connection est refusée

Pareil avec Netscape. Je keep trying et vous tiens au courant
wink.gif
 

Onra_sur_LC

Nouveau membre
12 Décembre 2002
8
0
Sous 8.1, je n'ai aucun pbm pour me connecter à mon iBook sous Jaguar depuis le LC... Je n'ai jamais fait l'essai avec un système plus ancien.

Le tout est d'avoir des versions assez récentes des extensions qui gèrent le réseau. Dans mon cas, c'est l'ADSL qui a posé le plus de pbm... Il me semble que lors d'une bête connnexion il ne doit pas y avoir d'astuce insurmontable (je sais, je sais... plus facile à dire qu'à faire).

Bon courage !
 

[Jurassic]melaure

Membre émérite
26 Novembre 2002
533
1
Tout comme Onra, achete une barette de 32 Mo et passe en 8.1. Tu n'auras plus de soucis et un OS un peu plus complet mais restant pas trop gourmand en ressources ...
 

[Jurassic]melaure

Membre émérite
26 Novembre 2002
533
1
<blockquote><font class="small">Post&eacute; &agrave; l'origine par kamkil:</font><hr /> T'a des évidences moins évidentes?
laugh.gif


Passe moi plutot le 8.1 Zitoune
tongue.gif
au lieu de m'envoyer dans la gueule du loup des-chinois-qui-nan-vendent-même-plus-de-cette-ram-na!
laugh.gif


[/QUOTE]

Ca fait quand même un CD !!! Dur par mail !