pas de démarrage après mise à jour Onyx

Hypernuit

Membre junior
14 Décembre 2013
22
1
Bonjour,
hier soir, après avoir mis à jour Onyx pour Maverick, j’ai fait un nettoyage -le même que d'habitude, en "automation", nettoyage qui s'est parfaitement déroulé. Puis j'ai redémarré, comme proposé par l'appli et là, paf! Le démarrage ne se fait pas: écran blanc, sigle Apple et la roue qui tourne sans fin... Un redémarrage, je laisse tourner très longtemps -2h!, pareil... Ce matin, je regarde le forum, les messages postés à propos des pb de démarrage, essayé les différentes propositions -démarrage sans échec (pas plus de succès), cmd+R (je comprends rien!!!), touche alt, et là, ça s'est débloqué, j'ai pu choisir l'icône de disque dur sous titrée "restauration 10.9", puis l'utilitaire de disque s'est ouvert. J'ai opté pour une restauration depuis Time Machine, afin de revenir à la sauvegarde précédent la MAJ d'Onyx.
Je mets ce problème sur le compte d'Onyx, puisque ça a vraiment coïncidé... Mais ça m'ennuierait beaucoup que ce soit le cas, j'apprécie beaucoup cette appli... Quelqu'un a-t-il rencontré ce problème?
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
il me semble vaguement me rappeler un sujet avec le même couac

mais franchement , flemme de chercher d'autant que en gros ton titre est " ambigu" puisque le couac est résolu

songer à ca:
aide les suivants qui auraient un problème similaire
comment?
cliquer "résolu"
( en haut menu outils de discussion)
 

Hypernuit

Membre junior
14 Décembre 2013
22
1
je n'ai pas clos la discussion en cliquant "résolu" parce que même si le mac a redémarré, je ne sais pas encore d'où vient le problème... Mais comme j'espère une réponse sur la rubrique "Onyx", je vais effectivement clore la discussion ici présente...