Pas de musique dans la suite ilife (diaporama iphoto)

xaben

Membre actif
21 Avril 2004
158
4
37
Namur, Belgique
Bonjour, j'ai une question dont je ne trouve réponse même après recherche.

En fait mon beau père vient de s'offrir un macbookpro. Il vient d'un eMac 1ghz donc le changement est quand même grand :)

Il voulait reprendre ses données, fichiers et autres mais dans une installation "propre" donc pas via l'assistant, il a juste repris ses photos, ses musiques etc depuis les dossiers spécifiques (itunes music, etc)

Il veut faire un diaporama depuis iphoto. Aucun soucis cela fonctionne parfaitement, sauf que pas de musique disponible (sa musique à lui, la musique standard, elle, est bien présente)... Comme si iphoto ne voyait pas la bibliothèque iTunes.

J'ai lu qu'en supprimant le fichier itunes library.xml et recréer une liste de lecture, en ayant au préalable fermé tous les logiciels ilife, mais rien.

J'ai donc ensuite reconstruit la bibliothèque en supprimant cette fois le fichier ituneslibrary et en déplacant sur le bureau le fichier .xml

Rien ne fonctionne. J'ai pensé à ouvrir iweb pour voir si celui ci avait accès aux infos des autres logiciels ilife, mais rien non plus !

Il y a donc un soucis de lien quelque part ... mais ou ?

Est ce que quelqu'un saurait me renseigner ?

D'avance merci !


EDIT / arf mauvais endroit ...je crois ... un changement possible ?
 

xaben

Membre actif
21 Avril 2004
158
4
37
Namur, Belgique
le problème est résolu, j'ai constaté qu'une mise à jour de l'assistant ilife était dispo, je l'ai faites et depuis plus de soucis !

Merci