Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Pas de partage web personnel dans les préférences systèmes

Discussion dans 'macOS' créé par Karima, 4 Septembre 2008.

Modérateurs: Aliboron, bompi, daffyb
  1. Karima

    Karima Nouveau membre

    Inscrit:
    6 Novembre 2007
    Messages:
    16
    J'aime reçus:
    0
    Bonjour,

    Voilà, j'aimerai activer php sous mon leopard serveur seulement, et je suis novice en la matière, je n'ai pas de service "Partage web" sous partage dans les préférences système.
    Faut-il activer ce service ailleurs pour qu'il apparaisse sous partage?

    Merci d'avance pour votre aide.

    Salutations
     
  2. Karima

    Karima Nouveau membre

    Inscrit:
    6 Novembre 2007
    Messages:
    16
    J'aime reçus:
    0
    J'ai encore un autre soucis dans l'Admin Server, je n'arrive plus à démarrer le service web, voici l'avertissement qui s'affiche: "Le port du service est peut être restreint"

    Merci d'avance pour votre aide!
     
  3. ntx

    ntx Vénérable sage
    Club MacG

    Inscrit:
    15 Octobre 2004
    Messages:
    12 008
    J'aime reçus:
    361
    Pas normal, il devrait y être ! Qu'as-tu bricolé avant de venir poser ta question ? :rateau:
     
  4. Karima

    Karima Nouveau membre

    Inscrit:
    6 Novembre 2007
    Messages:
    16
    J'aime reçus:
    0
    Rien de spécial, j'ai juste activé apache, php et mysql
     
  5. Anonyme

    Anonyme Invité

    peut-être un fichier de préférence corrompu.

    car, normalement Partage Web ou Web Sharing doit se trouver dans la fenêtre de Partage.


    mettre sur le bureau, ce fichier: com.apple.systempreferences.plist.
    qui se trouve dans ~> Library > Preferences.

    .

    .
     
  6. Karima

    Karima Nouveau membre

    Inscrit:
    6 Novembre 2007
    Messages:
    16
    J'aime reçus:
    0
    J'ai pas du tout ce fichier, le pb doit surement venir de là...ça m'inquiète un peu...
     
  7. Anonyme

    Anonyme Invité

    cela n'est pas normal, puisque quand tu actives le panneau des préférences, un fichier de préférences est généré.

    donc, en français, pour le chemin du fichier:
    regarde à nouveau: dans HD > Utilisateurs > ta maison > Bibliothèque > Preferences.

    .
     
  8. Karima

    Karima Nouveau membre

    Inscrit:
    6 Novembre 2007
    Messages:
    16
    J'aime reçus:
    0
    autant pour moi, je l'ai copier coller sur le bureau et après?
     
  9. Anonyme

    Anonyme Invité

    simplement le glisser-déposer sur le bureau.
    relancer ta session.

    en ouvrant à nouveau le panneau de Préférences, un nouveau fichier sera généré.

    (si, l'ancien fichier reste dans le dossier, cela ne changera rien, le fichier ne sera pas remplacé par un nouveau).

    le but est de savoir, si ce fichier de préférence est corrompu ou non.

    ce n'est qu'une piste...

    .
     
  10. Karima

    Karima Nouveau membre

    Inscrit:
    6 Novembre 2007
    Messages:
    16
    J'aime reçus:
    0
    Bonjour,


    Alors j'ai bien fait ce que vous m'avait dit...aucun changement au niveau de l'affichage dans les préférences système.
    Je suppose donc que le fichier des préférences est corrompu comment rectifier cela?

    Encore merci pour votre aide.
     
  11. Karima

    Karima Nouveau membre

    Inscrit:
    6 Novembre 2007
    Messages:
    16
    J'aime reçus:
    0
    Re,

    Il semblerait que dans Leopard Serveur, il n'y a pas de partage Web [​IMG] dans les préférences systèmes.
    Le serveur Web (Apache) est entièrement géré par "Admin Serveur" - Différence entre la version cliente et la version serveur de Mac OS X.

    Merci pour tout!

    @++
     
Modérateurs: Aliboron, bompi, daffyb
Chargement...