Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.
  1. Découvrez macOS High Sierra avec notre nouveau livre Le guide de macOS High Sierra.
    Rejeter la notice

Pas de périphériques USB dans système d'info (X399/ThreadRipper+HighSierra)

Discussion dans 'Customisation et hackintosh' créé par emfou, 12 Mars 2018.

  1. emfou

    emfou Nouveau membre

    Inscrit:
    12 Mars 2018
    Messages:
    2
    J'aime reçus:
    0
    Bonjour a tous, et merci de m'accueillir ici !
    J'ai fais la tournée des forums et autres recoins d'Internet ou l'on parle de HighSierra et d'Hackintosh, mais je n'arrive pas a trouver réponse a ma question
    Aussi sur mon nouveau Hackintosh avec les caractéristiques suivantes :
    - ThreadRipper 1950x
    - Carte Mère Gigabyte Aorus x3999 Gaming 7
    - Carte Graphique Gtx1060

    J'ai réussi a installer donc HighSierra (10.13.2) seulement quand je vais dans les informations systèmes je n'ai aucun périphérique USB qui apparait et donc par exmple mon dongle bluetooth : bcm20702a0 n'est pas détécté

    Toutefois clavier usb et souris fonctionnent bien, tout comme les clés USB!

    J'ai essayé un paquet de chose (injectusb, les différents flag de clover, activer/désactiver XHCI/EHCI dans le bios...) et la je sèche !

    A cela s'ajoute aussi une carte grapique bien lente (48fps sur cinebench ce qui n'est pas cohérent)

    Voila donc si il y a des experts dans le coin, je suis preneur de tous conseils!

    Merci d'avance
     
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple