tvOS 11 Pas de son DTS ou Dolby vers ampli

Pitivier

Membre junior
25 Novembre 2009
13
0
Bonjour à tous,

Voici mon installation :

Apple TV 4k -> câble HDMI -> Ampli Onkyo TX-SR308 -> Système audio Boston Acoustics Soundware XS 5.1 (l'ampli transmet également l'image à un vidéo projecteur en HDMI).

J'ai paramétré l'Apple TV pour qu'elle transmette du son 5.1. Cependant, l'ampli ne reçoit systématiquement que du son PCM en stéréo et jamais de 5.1 de type Dolby ou DTS, alors que les vidéos en question sont supposées le faire. J'ai essayé avec Netflix, Molotov et Canal Play.

J'ai appelé Apple Care. La personne contactée n'a pas su me répondre.

Quelqu'un saurait-il comment faire pour que l'Apple TV transmette du son 5.1 à mon ampli ?

Merci beaucoup pour votre aide !
 

bouhh69

Membre junior
23 Juin 2011
56
0
39
Salut,
Dans la partie réglage "son et vidéo" de l'apple TV tu as bien mis à son surround "qualité optimal"?
 

colossus928

Membre confirmé
17 Février 2008
132
9
Dans les réglages de l'Apple TV, t'es bien en Dolby ?

Édit : je n'ai pas vu le message précédent pour une raison qui m'échappe.
 

Pitivier

Membre junior
25 Novembre 2009
13
0
merci à tous les deux pour votre réponse. J'ai bien réglé l'Apple TV dans le menu "son surround" sur "meilleure qualité disponible" et "Dolby Digital 5.1". Dans les 2 cas, l'Apple TV ne semble diffuser que du son PCM stéréo..
 

bouhh69

Membre junior
23 Juin 2011
56
0
39
je viens de m'apercevoir que j'ai le même ampli que toi.
Par contre moi le HDMI sort de l'apple TV va a la TV et ensuite j'envois le son de la télé sur l'ampli.
et je n'ai pas de problème de 5.1
j'ai étais obligé de faire ça car j'ai une TV 4K et pour avoir l'image en 4K je ne devais pas passer par l'ampli.
si j'ai du temps je testerais de faire passer le son en direct sur l'ampli.
 

Pitivier

Membre junior
25 Novembre 2009
13
0
je viens de m'apercevoir que j'ai le même ampli que toi.
Par contre moi le HDMI sort de l'apple TV va a la TV et ensuite j'envois le son de la télé sur l'ampli.
et je n'ai pas de problème de 5.1
j'ai étais obligé de faire ça car j'ai une TV 4K et pour avoir l'image en 4K je ne devais pas passer par l'ampli.
si j'ai du temps je testerais de faire passer le son en direct sur l'ampli.
merci pour ton aide. Malheureusement, je ne peux pas câbler mon installation comme la tienne. Mon vidéo projecteur n'a pas de sortie HDMI ou optique qui permettrait de renvoyer le son 5.1 à l'ampli.. Je veux bien que tu essaies de raccorder ton Apple TV directement sur ton ampli pour voir si le problème vient de chez moi uniquement :)
 

Daffy44

Membre confirmé
30 Novembre 2011
282
21
50
Nantes
Bonjour,
Situation matérielle similaire
ATV
Ampli
TV
Le tout en HDMI
Sorties 7.1 keff
L'ampli est le point central sur lequel tout est connecté.

Avant la dernière maj tvos les sons DTS et autres Dolby
Étaient très directement gérés par mon ampli (Onkyo)
J'entendais bien le"clac" de bascule d'un son à un autre.

Depuis la dernière maj, plus de passthrough une gestion multi canal en dolby....

Bref ça marche mais c'est pas le top.

Anomalie reconnue cf faq infuse (c'est le soit que j'utilise pour visionner des films)