Pas de USB ni de Wifi sur mon hackintosh

alexstyle13

Nouveau membre
10 Septembre 2011
6
0
Bonjour,

Je vient de réussir à installer iAtkos S3 V2 sur mon Pc portable Toshiba Satellite Pro L300 mais il ne détecte pas les port USB quand je branché une clef USB ou même mon iPad , pareil pour le wifi quand je vais dans les préférence systeme puis réseaux il ne me détecte aucun réseaux et il n'y a pas le petit icône en haut sur là barre. J'ai trouver un driver pour ma carte wifi ue j'ai télécharger sur un autre Pc mais je ne peut pas l'installer car il ne me détecte pas mes port USB pour le transférer via une clef USB .

Quelqu'un a une solution ?

Merci d'avance
 

csplanet

Nouveau membre
16 Mai 2010
7
0
37
Gagny (93)
il faut trouver le nom du matériel de ta carte sans fils, exemple atheros, broadcom, .... et chercher s'il y a un kext correspondant (.kext = aux .inf des drivers de windows en gros)
Si tu n'arrive pas à la faire fonctionner, si ta carte wifi n'est pas soudée, mais en "mini pci express" (j'ai oublié le vrai nom) change la, pour une de macbook ou au moins compatible. Il y en a pour 10€ ou moins sur la baie.

pour l'usb ça doit être la même chose cherche quel est le chipset (voir même le southbridge) et s'il existe un kext pour l'activer complètement.


édit: pour corriger la correction automatique
 

alexstyle13

Nouveau membre
10 Septembre 2011
6
0
Les next se,téléchargé sur le net ?

---------- Nouveau message ajouté à 13h26 ---------- Le message précédent a été envoyé à 13h22 ----------

Kext *