Pas d'internet Airport XP

skareb

Nouveau membre
3 Juin 2007
3
0
Bonjour,

Je suis novice en MAC. Je suis chez des amis qui ont Airport 6.3 et des MAC, et et j'aimerai connecter mon pc portable pour avoir le net. Je me connecte sur le réseau avec la clé WEP sans soucis, mais je n'est pas accés à Internet... (impossible de trouver la page et ping google impossible) Je suis sous XP pro et j'utilise l'assistant de connection sans fil Windows. Airport est en DHCP et j'arrive bien à avoir une adresse IP et passerelle.
D'ou peut venir le probleme ?
Dois-je utiliser un utilitaire de connection Apple ?

Merci d'avance pour votre aide !
 

aliange

Membre junior
28 Septembre 2006
53
11
si tu as la passerelle, tu devrais avoir l'internet !

Essaye de pinger 72.14.207.99 (c'est l'adresse IP de google.com).

Si ça marche, c'est que tu as juste un problème de serveur DNS introuvable.

XP ne peut alors demander à quelle adresse IP correspond google.com. Autant téléphoner sans annuaire !

Essaye de regarder sur un mac vers quel dns il se dirige. Et renseigne-ça dans les propriétés de la connexion sans fil sur XP.
 

skareb

Nouveau membre
3 Juin 2007
3
0
J'ai tester de pinger 72.14.207.99 et j'ai comme msg:
10.0.1.1 impossible de joindre l'hote

10.0.1.1 est ma passerelle et mon serveur DNS adribué par le DHCP
 

aliange

Membre junior
28 Septembre 2006
53
11
Bon entretemps l'adresse de Google.com a changé ! Sorry !

Ce serait bien si tu tapais dans l'invite de commande ipconfig /all et ping google.com. Fais un copier-coller pour qu'on puisse voir.

Je sais aussi qu'Intel as mis à jour certains pilotes wifi qui avaient des problèmes de connexion sur des bornes telles que Airport. Regarde si tu as un centrino ou une carte réseau intel.

Après il faudrait regarder aussi dans les paramètres de la borne Airport...
 

skareb

Nouveau membre
3 Juin 2007
3
0

Le ping google.com ne me donne "la requete ping n'a pas pu trouver l'hote google.com"
ipconfig /all me donne
Adresse Physique 00:1A:92:79:E2:42
DHCP activé oui
Configuration automatique activé
Ip 10.0.1.3
Masque de sous réseau 255.255.255.0
Passerelle par defaut
10.0.1.1
Serveur DHCP 10.0.1.1
Serveur DNS 10.0.1.1

Je n'ai pas une carte Wifi Intel

Quels paramétre il faut regarder sur la borne Airport ?
 

aliange

Membre junior
28 Septembre 2006
53
11

Le ping google.com ne me donne "la requete ping n'a pas pu trouver l'hote google.com"
ipconfig /all me donne
Adresse Physique 00:1A:92:79:E2:42
DHCP activé oui
Configuration automatique activé
Ip 10.0.1.3
Masque de sous réseau 255.255.255.0
Passerelle par defaut
10.0.1.1
Serveur DHCP 10.0.1.1
Serveur DNS 10.0.1.1

Je n'ai pas une carte Wifi Intel

Quels paramétre il faut regarder sur la borne Airport ?
Jusqu'au serveur DHCP, tout va bien. Donc le tcp/ip est correctement réglé.
Par contre, pour le dns, ce n'est pas bon.

Dans les propriétés de la connexion sans fil sous Windows XP, indique les paramètres DNS du fournisseur d'accès.

Pour Orange, je sais que c'est : 80.10.246.130 (premier serveur), 80.10.246.3 (deuxième serveur).

Pour un autre fournisseur d'accès, regarde sur son site d'assistance...

Le réglage DNS 10.0.1.1 supposerait que la borne Airport fasse redirecteur DNS (vers le serveur DNS du fournisseur d'accès) et je ne pense pas qu'elle le fasse !