PB 15' 11/2005 : deux problèmes

krenshou

Membre confirmé
27 Mars 2005
25
0
38
Bonjour à tous

voilà j'ai acheté au moment de son apparition, le dernier modèle de PB en novembre.
A l'époque, je jouais à WoW, je pouvais jouer des heures sans problèmes. Puis en décembre j'ai arrêté de jouer, et là je m'y suis remis depuis une semaine et c'est limite si je ne peux pas jouer tellement le PB chauffe, je pose en général le portable sur mes genoux et je cuis, et ma main sur le clavier aussi. C'est franchement injouable. J'ai aussi essayé de le poser sur un bureau mais pareil, ma main cuit.

Pour le second problème, parfois je mets le portable sur secteur et je laisse la prise branchée même si la batterie est rechargée, hors par moment le voyant de la prise s'éteind comme si c'était débranché et le portable passe sur la batterie tout seul. Le seul moyen de le remettre à charger c'est de débrancher au niveau de la prise électrique...

Voilà donc si vous pouviez m'aider...

ps : puis des fois aussi la batterie ne se recharge plus alors qu'elle est à 95%..., le voyant est vert comme si elle était pleine.

Voilà. :D
 

le_magi61

Membre expert
Club MacG
24 Janvier 2005
7 475
842
41
Dans les étoiles...
Bonjour,
Pour le second probleme, je ne vois pas trop...
Par contre, pour le probleme de surchauffe, si ça ne e faisait pas au debit, c'est peut etre que de la poussiere a encrassé les ventilos, ce qui bouche en partie la sortie de l'air chaud ;)
 

tinibook

Membre actif
6 Juin 2005
549
116
43
camping Müller
site.voila.fr
:coucou:

C'est vrai qu'un petit nettoyage ne peut lui faire que du bien!
As-tu téléchargé la mise à jour pour le firmware de la batterie? Parceque les derniers PB HD sont plutôt capricieux sur ce point. Pour ton alim: Est-ce quelle saute de manière aléatoire ?
 

macarel

Membre expert
Club MacG
15 Avril 2001
1 923
188
70
dans le pays du vent
krenshou a dit:
Bonjour à tous

Pour le second problème, parfois je mets le portable sur secteur et je laisse la prise branchée même si la batterie est rechargée, hors par moment le voyant de la prise s'éteind comme si c'était débranché et le portable passe sur la batterie tout seul. Le seul moyen de le remettre à charger c'est de débrancher au niveau de la prise électrique...



Voilà. :D

J'ai le même problème, mais uniqiement chez moi.
Je suis quasiment au bout de ligne EDF et la tension varie pas mal.
Je pense qu'il y a une securité dans le chargeur qui fait que ça "saute".
Au boulot, jamais de problème.
Donc: verifier ta ligne peutêtre?
La seule solution que j'ai trouvé: un onduleur (ce n'est pas donné, pour le moment je ne l'ai pas):zen:
 

krenshou

Membre confirmé
27 Mars 2005
25
0
38
Imaginus : ok je ferai ça et pour le lien, j'avais vu m'enfin j'ai préféré tout poster d'un coup. :p
tinibook : bah j'avais eu la mise à jour dans le menu système mais ça fait un sacré moment quand même et oui ça me parait être aléatoire mais c'est seulement quand la batterie est déjà rechargée.

Macarel : ah ok, bah j'espère que c'est ça et pis les onduleurs c'est cher. :/
 

tinibook

Membre actif
6 Juin 2005
549
116
43
camping Müller
site.voila.fr
J'avais exactement le même problème que toi pour l'alim avec la seul différence qu'elle lâchait un peu plus souvent quand je branchais un appareil qui pompe un max d'électrons genre cuisinière, radiateur...

Pour ma part, il me semble que l'alim sautait moins quand j'avais activé l'option "Redémarrer automatiquement après une panne de courant" mais, avec le recul, je pense que c'était plus psychologique que vérifiable...

Regarde si par mégarde tu n'actionnes pas un ogre d'électrons et si cela n'est pas les cas il te reste l'onduleur... :zen:
 

mickeyclub

Membre actif
30 Juillet 2004
179
7
39
Paris 20
tinibook a dit:
J'avais exactement le même problème que toi pour l'alim avec la seul différence qu'elle lâchait un peu plus souvent quand je branchais un appareil qui pompe un max d'électrons genre cuisinière, radiateur...

Pour ma part, il me semble que l'alim sautait moins quand j'avais activé l'option "Redémarrer automatiquement après une panne de courant" mais, avec le recul, je pense que c'était plus psychologique que vérifiable...

Regarde si par mégarde tu n'actionnes pas un ogre d'électrons et si cela n'est pas les cas il te reste l'onduleur... :zen:

Je suis content de vous lire, je me sens moins seul ! Voir mon post "Help PB 17 ne veut plus se charger". Le mien n'a "sauté" qu'une fois, c'est revenu depuis sans que j'arrive à tirer la moindre explication. (PB 17 1,67 Ghz Tiger mis à jour)