Pb affichage images openoffice/word

R100

Membre junior
24 Octobre 2008
19
0
Bonjour,
J'ai un problème bizarre.
Sous léopard, je crée un document openoffice (.odt), j'insére des photos (jpg), et une reproduction artistique type peinture (jpg aussi). J'enregistre en .odt, tout ok.
Puis j'enregistre sous Microsoft Word 97/2000/XP (.doc)
J'ouvre le document, tout apparait ok.
Je l'envoie par Mail.
Reception sur PC windows XP, outlook express, message pèse un bon poid, et pièce jointe avec un bon poid aussi.
J'ouvre la pièce jointe (word 2000 sur le PC) et là: seule la reproduction artistique ne s'ouvre pas , et est remplcée par une croix rouge. Les photos sont ok.
Si j'essaie d'ouvrir après enregistrement dans mes Docs, même problême.
J'ai vérifié, les cases dessins sont cochées dans les menus Affichage et Impression des Options.
Si je remplace la reproduction par une photo, pas de problème, la photo apparait!
Et pour finir j'ai essayé de ne mettre que des reproductions artistiques, et là je n'ai que des croix rouges!!! Alors que le message pèse 4918ko, et la pièce jointe word 3,59Mo??
Word n'aime pas la peinture!!
Et ma clé usb non plus car j'ai essayé en transferant le doc via clé usb, et c'est pareil!
Est-ce que quelqu'un a une idée?
Merci.
 
A

Anonyme

Invité
Bonsoir,
c'est peut-être un problème de taille d'image : y a-t-il une grande différence de poids entre les images et la peinture?
Si celui qui reçoit le doc sur son PC ne doit pas le modifier, essaie d'exporter ton .ODT en PDF
 

R100

Membre junior
24 Octobre 2008
19
0
Je viens de vérifier, c'est vrai que le poids de la photo du tableau est d'environ 600ko alors que celles des autres photos sont d'environ 70ko.
Donc j'ai allégé le tableau.... mais toujours pareil... l'affreuse petite croix rouge!
J'avais bien pensé au PDF et ça marche de cette façon, mais il y aura peut-être des modifs à faire.
Donc le mystère reste entier.
Merci quand même!
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 525
3 548
68
Sous la limite KT
Je viens de vérifier, c'est vrai que le poids de la photo du tableau est d'environ 600ko alors que celles des autres photos sont d'environ 70ko.
Donc j'ai allégé le tableau.... mais toujours pareil... l'affreuse petite croix rouge!
J'avais bien pensé au PDF et ça marche de cette façon, mais il y aura peut-être des modifs à faire.
Donc le mystère reste entier.
Merci quand même!

Tu pourrais mettre deux de tes doc (une photo et une peinture) en pièce jointe à un post, que je fasse un test (j'ai OOo et Office 2000 ici) ?
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 525
3 548
68
Sous la limite KT
Je viens de vérifier, c'est vrai que le poids de la photo du tableau est d'environ 600ko alors que celles des autres photos sont d'environ 70ko.
Donc j'ai allégé le tableau.... mais toujours pareil... l'affreuse petite croix rouge!
J'avais bien pensé au PDF et ça marche de cette façon, mais il y aura peut-être des modifs à faire.
Donc le mystère reste entier.
Merci quand même!

Bon, je crois que j’ai trouvé : tes tasses de café sont en RVB, alors que tes peintures sont elles en CMJN, et contrairement à OOo, Word ne sait apparemment pas gérer le CMJN (Cyan-Magenta-Jaune-Noir) qui est le format de couleurs utilisé par les imprimantes.

Faudrait modifier le mode de couleurs (tu peux le faire depuis GraphicConverter : menu “Image” -> “Mode” -> “Couleurs RVB”, ou depuis Photoshop : Pareil menu “Image” -> “Mode” -> “Couleurs RVB”.