pb au démarrage après déplacement de la bibliothèque et autres choses ...

jeffijef

Membre confirmé
17 Février 2003
27
0
Un ami qui aurait du se renseigner un peu à déplacé des tonnes de fichiers sur son ipod, dont la bibliothèque...
Du coup au démarrage le système veut son mot de passe (il était en ouverture auto avant) et impossible de s'authentifier.
Il connait son mot de passe, il a vérifié les majuscules et le système a bien retenu son nom d'utilisateur et son indice...

Le problème c'est qu'il est dans un coin paumé, qu'il est parti sans ses disques et qu'il a personne dans le coin pour l'aider à booter en mode target.

Est-ce qu'en mode root ou single user on peut faire quelque chose ?
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
1 937
68
A pas de loups...
Un ami qui aurait du se renseigner un peu à déplacé des tonnes de fichiers sur son ipod, dont la bibliothèque...
Du coup au démarrage le système veut son mot de passe (il était en ouverture auto avant) et impossible de s'authentifier.
Il connait son mot de passe, il a vérifié les majuscules et le système a bien retenu son nom d'utilisateur et son indice...

Le problème c'est qu'il est dans un coin paumé, qu'il est parti sans ses disques et qu'il a personne dans le coin pour l'aider à booter en mode target.

Est-ce qu'en mode root ou single user on peut faire quelque chose ?
:confused:

S'il a son ordi et son iPOD il rebascule sa biblio s'il peut démarrer l'ordi bien sûr...

Y'en a qu'ont de ces idées... :siffle: