Pb avec 1 macbook Pro 17"

thxsunset

Membre junior
24 Janvier 2008
49
1
Bsr a tous,

Je suis un des heureux possesseurs d'un macbook pro 17" 2.33 GHz intel Core 2 duo avec 4 Go de ram.

Je detecte plusieurs problemes sur cette machine, peut etre pourrais vous m'aider...

Premierement, je n'arrive pas a installer le nouvel update de l'OS, le 10.5.3.
Il me demande de redemarré de suite et reste bloqué sur la fenetre de progression de l'instal, et ce pendant X heures...Je suis obligé de tenir enfoncé le bouton on/off pdt plusieurs secondes pour redemarré.

Deuxiemement, à chaque fois que je redemarre (et je ne parle pas qu'apres le redemarrage forcé vu ci-dessus) , il met plus d'une minute avant d'etre operationnel, ceux qui n'etait pas le cas il y a quelques mois.
Je pensais qu'en faisant la mise a jour 10.5, je serais debarrassé de ce probleme, mais non.
Je ne l'eteinds quasiment jamais et le laisse en veille quand je ne m'en sert pas (fermé). Peut etre mon probleme pourrais venir de la?

Toisiemement, je trouve qu'il chauffe beaucoup plus qu'avant quand il tourne avec le chargeur, le ventilo s'allume rapidement, meme si je ne fais pas tourné de gros soft comme Logic ou Photoshop. De plus, il est quasi-impossible de toucher la partie metallique qu'il y a au dessus des touches de reglages du niveau de son. Es ce normal?

J'attends de vos nouvelles....

Merci d'avance
 

thxsunset

Membre junior
24 Janvier 2008
49
1
J'utilise le systeme de mise a jour automatique..

Effectivment, peut etre vaudrait il mieux que je la telecharge sur le site d'apple
 

rizoto

Membre d’élite
Club MacG
15 Avril 2006
4 414
431
Suede
Télécharge la mise à jour combo. Parfois (souvent) c'est résoud certains problèmes.

qprès installation de la maj. Il y a des chances pour que ton mac redémarre 2 fois. pas de panique, c'est normal.
 

rizoto

Membre d’élite
Club MacG
15 Avril 2006
4 414
431
Suede
Les lenteurs de démarrage existaient avant tes tentatives de MAJ ou pas?

Si oui, tu peux essayer de réparer les autorisations.
Si non, C'est probablement du à la mauvaise installation de la MAJ.

Pour la chaleur, je ne sais pas
 

thxsunset

Membre junior
24 Janvier 2008
49
1
Oui ca l'a toujours fait, ou du moins depuis longtemps...
Il suffit juste d'aller dans l'utilitaire de disque pour réparer les autorisation non?
 

rizoto

Membre d’élite
Club MacG
15 Avril 2006
4 414
431
Suede
oui, la fonction se trouve dans l'utilitaire de disque.

Un autre axe pour résoudre ton probème est d'utiliser l'utilitaire "console" et voir les log de démarrage pour voir s'il n'y a pas un problème.

EDIT : je résume :

1. Réparation des autorisations
1b : Sauvegarde des données importantes.
2. MAJ via MAJ combo
3. Redémarrage
4. réparation des autorisations
5. Contrôles des fichier log via console
 

thxsunset

Membre junior
24 Janvier 2008
49
1
J'ai tt fait, mais il mets tjs autant de tgemps a demarrer ( a peu pres 5 minutes), et g bcp de log dans la console :
(QL error) Generator database updates takes too long... we will use what we currently have
 

thxsunset

Membre junior
24 Janvier 2008
49
1
je n'ai installé aucun modificateurs de dock ou de soft pour modifier leopard....
G un bug de parallel par contre, je n'arrive plus a booter windows
 

thxsunset

Membre junior
24 Janvier 2008
49
1
17/06/08 22:54:33 com.apple.loginwindow[34] Shutdown NOW!
17/06/08 22:54:33 com.apple.loginwindow[34] System shutdown time has arrived
17/06/08 22:54:34 com.apple.SystemStarter[28] Shutting down Qmaster processes
17/06/08 22:54:36 com.apple.SystemStarter[28] kextunload: unload kext /System/Library/Extensions/Pvsnet.kext succeeded
17/06/08 22:54:36 com.apple.SystemStarter[28] kextunload: unload kext /System/Library/Extensions/ConnectUSB.kext succeeded
17/06/08 22:54:38 com.apple.SystemStarter[28] kextunload: unload kext /System/Library/Extensions/vmmain.kext succeeded
17/06/08 22:54:38 com.apple.SystemStarter[28] kextunload: unload kext /System/Library/Extensions/hypervisor.kext succeeded
17/06/08 22:54:58 com.apple.launchctl.System[2] launchctl: Please convert the following to launchd: /etc/mach_init.d/dashboardadvisoryd.plist
17/06/08 22:54:58 com.apple.launchd[1] (org.apache.httpd) Unknown key: SHAuthorizationRight
17/06/08 22:54:58 com.apple.launchd[1] (org.cups.cups-lpd) Unknown key: SHAuthorizationRight
17/06/08 22:54:58 com.apple.launchd[1] (org.cups.cupsd) Unknown key: SHAuthorizationRight
17/06/08 22:54:58 com.apple.launchd[1] (org.ntp.ntpd) Unknown key: SHAuthorizationRight
17/06/08 22:55:02 com.apple.launchd[1] (com.openssh.sshd) Unknown key: SHAuthorizationRight
17/06/08 22:55:24 org.ntp.ntpd[25] Error : nodename nor servname provided, or not known
17/06/08 22:55:25 com.apple.SystemStarter[29] Starting Qmaster services
17/06/08 22:55:26 com.apple.SystemStarter[29] kextload: extension /System/Library/Extensions/hypervisor.kext is already loaded
17/06/08 22:55:27 com.apple.SystemStarter[29] kextload: extension /System/Library/Extensions/vmmain.kext is already loaded
17/06/08 22:55:28 com.apple.SystemStarter[29] kextload: extension /System/Library/Extensions/ConnectUSB.kext is already loaded
17/06/08 22:55:29 com.apple.SystemStarter[29] kextload: extension /System/Library/Extensions/Pvsnet.kext is already loaded
17/06/08 22:55:29 com.apple.SystemStarter[29] kextload: /Library/StartupItems/Parallels/Pvsvnic.kext loaded successfully
17/06/08 22:55:33 com.apple.SystemStarter[29] /Library/StartupItems/Parallels/Parallels: line 56: /System/Library/StartupItems/CiscoVPN/CiscoVPN: No such file or directory
17/06/08 22:56:11 com.apple.launchd[1] (com.apple.UserEventAgent-LoginWindow[111]) Exited: Terminated
17/06/08 22:56:11 com.apple.launchd[1] (com.apple.ScreenSharing.server[110]) Exited: Terminated
17/06/08 22:56:47 Dock[127] [QL ERROR] Generator database update takes too long... we will use what we currently have
17/06/08 22:56:49 Finder[133] [QL ERROR] Generator database update takes too long... we will use what we currently have
17/06/08 22:57:05 quicklookd[142] [QL ERROR] 'Creating thumbnail' timed out for '<QLThumbnailRequest /Users/thx/Desktop/MOV04C.avi>'
17/06/08 22:57:20 quicklookd[144] [QL ERROR] 'Creating thumbnail' timed out for '<QLThumbnailRequest /Users/thx/Desktop/WARF.doc>'
17/06/08 22:57:30 quicklookd[146] [QL ERROR] 'Creating thumbnail' timed out for '<QLThumbnailRequest /Users/thx/Downloads/DV2.pdf>'
17/06/08 22:57:40 quicklookd[148] [QL ERROR] 'Creating thumbnail' timed out for '<QLThumbnailRequest /Users/thx/Desktop/WARF SARL- PROJETS STATUTS CONSTITUTION2.doc>'
 

thxsunset

Membre junior
24 Janvier 2008
49
1
J'ai effectué tout ce qu'il fallait faire mais ca ne change rien...
J'ai meme suivi toutes les indications du post sur lekel tu m'as dirigé, mais aucune mélioration.

Il a mit 2min35 a demarrer...

Si quelqu'un a une idée, je suis tout ouie.

Merci d'avance
 

flotow

AppIeSpirit™
Club MacG
23 Mars 2004
12 668
2 431
deja, tu fais comment pour caser 4Go dans un MBP 2.33, uh? les machines sont limitées a 3Go~ (un peu plus en fait) mais jamais 4Go...
en tout cas, ca, ca m'interesse :D
 

thxsunset

Membre junior
24 Janvier 2008
49
1
Image%2012.png
Image12.png
 

flotow

AppIeSpirit™
Club MacG
23 Mars 2004
12 668
2 431
mmmh, et le moniteur d'activité arrive a te voir les 4Go (et eventuellement a te les remplir?)
parce que si oui, ca m'interesse! ;)
 

thxsunset

Membre junior
24 Janvier 2008
49
1
Franchement, je ne c pas.....
Tu pense que ca pourrais venir de la mon pb?

Ceci dit, il y a 2 mois, j'avais 3 Go et je suis passer sur 4 car j'ai entendu dire q'une barette de 1 et une de 2 ne faisaient pas bon menage...