pb avec logo EPS importé dans Xpress

theycallmepat

Membre junior
4 Janvier 2004
17
0
Salut,

J'ai enfin terminé mon boulot sur la maquette de mon fameux bouquin et finalement ça ne s'est pas trop mal passé. C'est juste sur le tout dernier truc que j'ai quand-même encore un problème.

Ils m'ont envoyé le logo de l'éditeur français pour remplacer le logo de l'éditeur anglais...
Facile? Ben non, pas vraiment.

Alors, déjà j'ai reçu 4 fichiers par e-mail.
- machinchouette blanc + logo JPS.eps (3,08 Ko)
- machinchouette blanc + logo JPS.eps (145 Ko)
- machinchouette noir + logo JPS.dat (3,51 Ko)
- machinchouette noir + logo JPS.ps (145 Ko)
Dans le message d'accompagnement, le gars me dit "Sur chaque doc se trouve la version complète et la version symbole."

Pour moi c'est du chinois. M'inspire pas trop, tout ça. Mais bon, on va bien voir.

Ensuite, j'ouvre mon fichier XPress, je fais Fichier - Importer image, et déjà il me laisse en choisir que deux sur les quatre, à savoir les deux qui disent "blanc" avec l'extension .eps. Les deux autres, il connaît pas.

Sur les deux choix, il y en a un qui ne donne rien du tout, et avec l'autre c'est pas vraiment ce que j'attendais:
dans le bloc, j'obtiens un rectangle marqué "Image PostScript machinchouette blanc + logo JPS.eps"

Bon, je cherche sur Internet, je crois comprendre que des fois on n'a rien à l'écran mais que ça imprime quand-même. Eh ben non, pas pour moi, à l'impression j'ai la même chose.
Mais mon imprimante est compatible Postscript, ça j'en suis sûre, je l'ai achetée exprès.

Il doit y avoir quelque chose que je n'ai pas fait ou que j'ai fait de travers... ça fait bientôt deux heures que je bidouille, que je change des réglages dans les différents menus, mais rien ne fonctionne et là j'en ai marre.

Alors si quelqu'un pouvait m'aider, ce serait super...

Ciao for niao,
Pat
 

lucas.s

Membre confirmé
13 Juillet 2001
349
0
theycallmepat a dit:
Salut,

J'ai enfin terminé mon boulot sur la maquette de mon fameux bouquin et finalement ça ne s'est pas trop mal passé. C'est juste sur le tout dernier truc que j'ai quand-même encore un problème.

Ils m'ont envoyé le logo de l'éditeur français pour remplacer le logo de l'éditeur anglais...
Facile? Ben non, pas vraiment.

Alors, déjà j'ai reçu 4 fichiers par e-mail.
- machinchouette blanc + logo JPS.eps (3,08 Ko)
- machinchouette blanc + logo JPS.eps (145 Ko)
- machinchouette noir + logo JPS.dat (3,51 Ko)
- machinchouette noir + logo JPS.ps (145 Ko)
Dans le message d'accompagnement, le gars me dit "Sur chaque doc se trouve la version complète et la version symbole."

Pour moi c'est du chinois. M'inspire pas trop, tout ça. Mais bon, on va bien voir.

Ensuite, j'ouvre mon fichier XPress, je fais Fichier - Importer image, et déjà il me laisse en choisir que deux sur les quatre, à savoir les deux qui disent "blanc" avec l'extension .eps. Les deux autres, il connaît pas.

Sur les deux choix, il y en a un qui ne donne rien du tout, et avec l'autre c'est pas vraiment ce que j'attendais:
dans le bloc, j'obtiens un rectangle marqué "Image PostScript machinchouette blanc + logo JPS.eps"

Bon, je cherche sur Internet, je crois comprendre que des fois on n'a rien à l'écran mais que ça imprime quand-même. Eh ben non, pas pour moi, à l'impression j'ai la même chose.
Mais mon imprimante est compatible Postscript, ça j'en suis sûre, je l'ai achetée exprès.

Il doit y avoir quelque chose que je n'ai pas fait ou que j'ai fait de travers... ça fait bientôt deux heures que je bidouille, que je change des réglages dans les différents menus, mais rien ne fonctionne et là j'en ai marre.

Alors si quelqu'un pouvait m'aider, ce serait super...

Ciao for niao,
Pat
as tu essayé de l' ouvrir avec illustrator?
 

406

Membre d’élite
Club MacG
13 Août 2002
1 355
36
46
distille le et ré-importe
 

teo

Vénérable sage
Club MacG
14 Novembre 2000
10 524
3 090
Paris XXe
www.last.fm
Quand je reçois des fichiers EPS extérieurs, je rouvre toujours dans Illutrator et réenregistre en EPS soit en AI 10 s'il y a besoin (transparence etc.) soit en AI 8 si c'est un bête logo tout simple. En général je n'ai plus de problème après.
 

teo

Vénérable sage
Club MacG
14 Novembre 2000
10 524
3 090
Paris XXe
www.last.fm
Quand je reçois des fichiers EPS extérieurs, je rouvre toujours dans Illutrator et réenregistre en EPS soit en AI 10 s'il y a besoin (transparence etc.) soit en AI 8 si c'est un bête logo tout simple. En général je n'ai plus de problème après.
Tu travailles pas sous Windows, ou t'as t on transmis ces fichiers par un PC ? On dirait que les fichiers sont accompagnés par les "fantômes" des fichiers Mac que reçoivent les utilisateurs PC.

- machinchouette blanc + logo JPS.eps (3,08 Ko)
> trop léger, prend le suivant, c'est un "fantome"
- machinchouette blanc + logo JPS.eps (145 Ko)
> celui-ci doit être ouvrable (trator ou toshop ?)

- machinchouette noir + logo JPS.dat (3,51 Ko)
> trop léger, prend le suivant, c'est un "fantome"
- machinchouette noir + logo JPS.ps (145 Ko)
> celui-ci doit être ouvrable (trator ou toshop ?)
 

theycallmepat

Membre junior
4 Janvier 2004
17
0
La suite des événements:

Bien vu Teo, ça a transité par un PC, et du coup les fichiers étaient altérés.
On m'a renvoyé le tout en fichier comprimé et j'ai bien réceptionné mes deux fichiers.

Cette fois, j'ai pu importer le logo noir dans XPress, mais il n'est pas lisse, même à l'impression.

Hélas, je n'ai ni Photoshop ni Illustrator (suis pas maquettiste moi, je ne travaille que sur le texte). Je l'ai passé dans Distiller qui m'en a fait un pdf, mais XPress ne me le propose pas à l'importation d'image, alors je peux pas le sélectionner.

Donc à moins que quelqu'un ait une idée géniale, ça va rester comme ça et l'imprimeur se débrouillera avec.


Et la morale de l'histoire: quand on échange des fichiers entre Mac et PC, il faut toujours, toujours les comprimer...

@+
Pat
 

catz

Membre junior
19 Février 2004
96
0
et puis si l'image est moche et pas lissée du tout c'est qu'elle est en basse résolution... et là PC ou Mac les images haute définition c'est qu'on aurait dû te fournir.
 

catz

Membre junior
19 Février 2004
96
0
ou si le logo était une typo toute simple que tu n'as pas chargée, X.Press normalement devrait laisser un message style: "typo Machin manquante dans import eps"...
 

JPTK

Cas clinique
Club MacG
19 Septembre 2002
21 802
2 882
43
Grenoble/Le Creusot
jamrek.com
Cette fois, j'ai pu importer le logo noir dans XPress, mais il n'est pas lisse, même à l'impression.
Euh il faut avoir une imprimante postcript pour imprimer une mise en page avec des fichiers en .eps sinon elles sortent en 72 dpi.

Sinon tu peux enregistrer la page en eps "pomme+alt+s", l'ouvrir ensuite dans toshop ou même aperçu (qui gère l'eps je crois depuis panther) et enfin l'imprimer sur une imprimante classique, comme une image.
 

smow

Membre confirmé
20 Septembre 2001
392
2
Rambouillet
J'ai vu que tu avais reçu pas mal de réponses et que ton problème avance.
Juste une petite précision : les fichiers "légers" (.DAT) qui accompagnent les fichiers EPS ne sont pas des fantômes. Il s'agit du résultat de la dissociation des fichiers de données et des fichiers de ressources qui composent les fichiers sur Mac.
Les fichiers ressources sont ces fameux fichiers que l'on peut ouvrir avec Resedit et modifier, ce qui change l'apparence ou les propriétés du fichier.
Lorsqu'on transmet des fichierss par le net, il est donc sage, prudent et beaucoup plus sur de les compacter. De cette façon, ressources et données ne sont plus dissociées.
Ton fichier .PS est sans doute un fichier postscript pur. Il ne sert pas à grand chose. Les fichiers . EPS doivent pouvoir être ouvert effectivement avec Illustrator ou Photoshop, et importés sans problème.
Effectivement, il faut ensuite une imprimante Postscript (pas la bête jet d'encre, ou alors pilotée par un RIP postscript), pour les imprimer correctement.
Donc, normalement, pas de problèmes, même si c'est imprimé avec des créneaux chez toi parce que tu n'as pas l'équipement nécessaire, ça devrait être OK au moment du flashage ou du CTP.
Bonne journée
 

teo

Vénérable sage
Club MacG
14 Novembre 2000
10 524
3 090
Paris XXe
www.last.fm
smow a dit:
Juste une petite précision : les fichiers "légers" (.DAT) qui accompagnent les fichiers EPS ne sont pas des fantômes. Il s'agit du résultat de la dissociation des fichiers de données et des fichiers de ressources qui composent les fichiers sur Mac.
Les fichiers ressources sont ces fameux fichiers que l'on peut ouvrir avec Resedit et modifier, ce qui change l'apparence ou les propriétés du fichier.
Lorsqu'on transmet des fichierss par le net, il est donc sage, prudent et beaucoup plus sur de les compacter. De cette façon, ressources et données ne sont plus dissociées.
merci smow de la précision, j'ai utilisé le mot fantôme car je ne retrouvais plus les termes exacts (fichiers de données/ressources) qu'on m'avait expliqué il y a quelques mois.
J'en rajoute avec la compression des fichiers, c'est vraiment indispensable, particulièrement avec des fichiers bitmap, j'ai vu 2 fois une image envoyée par email importée direct (sans être réouverte et réenregistrée avant), planter et corrompre un fichier XPress définitivement (fin de fichier anormale…).