Pb avec sauvegarde aperture !

Runner70

Nouveau membre
10 Novembre 2013
3
0
Bonjour
J'utilise Aperture pour classer et travailler sur mes photos.
J'ai supprimé un dossier contenant des photos, il s'est avéré que j'ai eu besoin de travailler sur des photos de ce dossier.
Je suis donc allée dans Time Machine et j'ai restauré "Aperture Library.aplibrary" à partir d'une date antérieur à l'effacement de mon dossier, en prenant soin de garder les deux library (l'original et celle en cours)

Lorsque j'ai réouvert Aperture !!!! Plus aucune photos sur les duex library.
Je ne trouve donc plus aucune photos :confused:

Comment pourrais je retrouver mes photos ? Celles qui étaient à ce jour sur Aperture et éventuellement la version stockée sur Aperture avant d'avoir effacer le dossier concernée.

Merci beaucoup
 
A

Anonyme

Invité
Bonjour

Non aperture n'était pas ouvert lorsque je suis allé dans time machine
Merci

Renomme ta Library qui est sur ta machine ... en ex:Library.1
Ensuite importe une Library d'avant la boulette ... renomme la en ex:Libary.2
Ouvre ensuite cette Library avec un double clic, laisse lui le temps de se remettre en place
 
Dernière édition par un modérateur:

Runner70

Nouveau membre
10 Novembre 2013
3
0
Désolé, il n'y a rien non plus.

Elles n'ont pas pu disparaître quand même ????

Y a t'il possibilités de voir où sont les photos dans l'ordi, elles doivent bien être quelque part et Aperture ne va pas les chercher au bon endroit. Enfin, je dis ça mais je ne m'y connais pas outre mesure non plus.
 
A

Anonyme

Invité
Désolé, il n'y a rien non plus.

Elles n'ont pas pu disparaître quand même ????

Y a t'il possibilités de voir où sont les photos dans l'ordi, elles doivent bien être quelque part et Aperture ne va pas les chercher au bon endroit. Enfin, je dis ça mais je ne m'y connais pas outre mesure non plus.

Bon ... bon,

Si tu as vidé la poubelle de Aperture, la poubelle du Mac, tout en ayant eu ta Time Machine en action, il se pourrait que tu as ouvert la boite de pandore.

Essaye de reprendre une Library un peu plus ancienne que lors de la précédente fois, quand tu l'as restaurée, coupe ta Time Machine

PS : tu dis avoir supprimé un dossier, ce dossier était bien dans Aperture et pas ailleurs ?

PS 2 : tu n'aurais pas fait une sauvegarde par Banque d'image Aperture vers un DD Externe ?
 
Dernière édition par un modérateur: