Pb connexion réseau

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 845
1 734
50
Le Grand Lyon
j'arrive à mon premier gros problème sous OS X. Déjà j'avais constaté un ralentissment plus que sensible en ajoutant quelques logiciels, mais maintenant c'est plus grave. J'utilise mon Titanium dans un réseau NT avec un proxy et une messagerie sur un serveur SUN. J'utilise de temps en temps Virtual PC pour les applis non Mac. Après avoir booter sous OS 9 pour profité de la vitesse accrue de VPC5, j'ai lancé deux environnment NT en parallèle. Au début ca c'est bien passé avec le virtual host switching, mais après avoir quitter le premier NT, le deuxième à planté. Ca n'avait pas l'air grave.
Sauf que maintenant je ne peux plus booter sous OS X avec la prise réseau connectée. Après l'écran de bienvenue OS X, l'écran de login n'apparait plus et la roue en couleur tourne indéfiniment. Il faut que je boote sans prise et que je la reconnecte après. Ca marche pour acceder aux autres machines ainsi que le Web, mais ma messagerie entourage ne communique plus avec le serveur (erreur dans le protocole HTTP). Bizarre ?
En revenant à OS 9, Entourage ne se comporte pas mieux. Pourtant ce n'est pas le serveur de messagerie qui est en cause, car les autres machines (PC) y accède. En plus, ca fait mauvais genre si je ne peux plus me servir de mon Mac ...
Et s'il faut que je réinstalle OS X, ca va prendre du temps ...
 

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 845
1 734
50
Le Grand Lyon
Primo, les reinstallations (sur d'autres partitions) ne changent rien à l'état de mon Mac.
Secondo, sous OS X, il ne charge même plus mon /etc/hosts comme si les services réseau cherchaient d'abord un DNS, échouaient et ensuite ignoraient mon hosts. Quelqu'un sait-il comme on vérifie tous cela. Et est-ce normal que le inetd.conf ait toutes ses lignes commentées ?
 

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 845
1 734
50
Le Grand Lyon
ok merci, j'ai pu resoudre certains problème comme un mauvais numéro de proxy sur la messagerie et un soucis avec le driver HFS. J'ai pu corriger depuis un autre volume OS X bootable.
Par contre je ne peux toujours pas démarrer avec la prise réseau connecté. Le sequence de boot se fait totalement. Cependant j'ai encore des erreurs sur tous les volumes : QUICKCHECK FILESYSTEM DIRTY. S.O.S Disque ne peut rien faire ...
 

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 845
1 734
50
Le Grand Lyon
pour les disques c'est enfin corrigé avec le fsck_hfs. Quand au blocage du boot, je l'ai résolu en désinstallant Sharity. Apparement il devait essayer de faire un montage bizaroïde ...

Engin tout fonctionne, mais une journée de boulot en demi-teinte ...