pb d'accès internet mais pas de connexion au réseau local

zemickeyman

Membre enregistré
13 Avril 2010
2
0
Bonjour,

Je viens d'acheter mon premier Mac hier (yesss !!), donc je suis tout nouveau sous OSX.
Et ce matin, j'ai un petit problème :

rappel des faits (ca fait polar !! :siffle:)
hier j'allume mon mac, me connecte a internet ==> aucun problème : je visite tous mes petits sites web préférés avec safari
mais par contre, itunes n'a détecté qu'un court instant mon serveur synology (ou la musique est stockée) après plus rien

hier je fais une mise à jour OSX
ce matin, j'installe le logiciel "synology assistant " pour connecter un lecteur réseau ==> aucun problème pour accéder à mes partitions sur le serveur depuis mon macbook
Mais en voulant aller sur internet : impossible : safari indique connexion en cours (sans jamais charger la page), idem pour itunes store....

j'ai donc bien accès à mon réseau local, mais impossible d'aller sur internet (alors que j'y arrive avec mon pc sous windows avec firefox):
savez vous comment je pourrai faire pour tester la connexion de mon mac à internet ? voire la réparer

pour info #1: mon serveur synology est branché sur ma livebox en filaire.
pour info #2 : airport express me dit qu'il est connecté à ma livebox.

je vous remercie par avance.

Zemickeyman
 

zemickeyman

Membre enregistré
13 Avril 2010
2
0
Hello,

bon j'ai une piste pour mon problème :
J'utilise un serveur local apache/php/MySQL pour faire du développement web (MAMP)
et en fait quand j'arrete les servir apache et MySQL, je n'arrive plus à me connecter à Internet.
je fais de plus amples investigations et vous tient au courant.

Micka