Pb DD externe plante mon iMac G4 sur un port USB2 en lecture !

kostro

Membre junior
23 Juin 2004
97
3
53
Bonjour à tous.

Petite énigme très pénible pour moi en ce moment.

Sur mon iMac de bureau un G4 1,25 en 10.3.9, si je veux lire le contenu de mon DD externe, je suis obligé de le mettre sur l'USB du clavier :mad:.
Si je le mets sur l'USB de l'UC et que je tente une lecture du DD, il plante la machine tant que je n'ai pas débranché (à chaud :mouais:) le DD. Un jour je vais y perdre mes données moi :eek:.
J'ai l'impression qu'il ne veut que de l'USB 1 en lecture (1Mo/s environ) alors qu'il prends de l'USB 2 en écriture car dans ce dernier cas, je peux le brancher sur la boule et le débit est de l'ordre de 15Mo/s.

Par contre, sur mon iBook, un Core 2 Duo en 10.4, aucun soucis, la lecture et l'écriture se font bien en USB 2, environ 15Mo/s.

Le pb principal est que je ne peux pas le laisser sur un port USB 2, je dois démonter le disque et le monter sur un port USB 1 pour lire les données.
Comme je fais des DVD avec iDVD et iMovie, je vous explique pas quand je veux récupérer les 9Go de la sauvegarde précédente ... :rose:

QQ'un aurait-il une idée si ce pb a une solution :confused:
 

Souvaroff

Membre d’élite
Club MacG
2 Décembre 2003
1 496
338
Nyon, Suisse
vonlenska.over-blog.com
Je suppose que ça ne le faisait pas avant… ça fonctionnait bien… nan?

Donc par hasard aurais-tu rajouté quelque chose de spécial a ton installation, un nouveau periph'?

Ou sinon essaye de debrancher tout ce qu'il y a de connecté a ta machine… & redemarre avec juste le Disque dur branché… (& le duo clavier souris bien entendu !!) …

Pour voir… :mouais:
 

kostro

Membre junior
23 Juin 2004
97
3
53
Je suppose que ça ne le faisait pas avant… ça fonctionnait bien… nan?

Et bé nan. Ca n'a jamais fonctionné.
En fait au début, j'ai cru qu'il ne fonctionnait pas sur le Mac bien que sur PC ça marchait.
Puis en essayant tous les port, j'ai vu que ça marchait sur celui du clavier.
Et ensuite par hasard, j'ai vu qu'en écriture c'était bon en USB 2.

Mais pas en lecture. Je me suis demandé si c'était pas un pb de mes USB.

Qd j'ai acheté mon iBook, j'ai essayé sans y croire et tout fonctionne.
C'est donc sur l'iMac qu'il y a un pb !!!

Mais je vais continuer des tests avec ce que tu me dis de faire.
Je vous tiens au courant ... mais peu d'espoir :rolleyes:


Faut que je trouve ...:mouais:
 

Souvaroff

Membre d’élite
Club MacG
2 Décembre 2003
1 496
338
Nyon, Suisse
vonlenska.over-blog.com
Quel format le Disque ? Parce que la tu me parle de PC… donc je suppose que ça frôle le FAT32 ça …
 

kostro

Membre junior
23 Juin 2004
97
3
53
tout à fait
un bon FAT 32 des familles

c'est pour ça qu'au début je pensais qu'il était pas compatible Mac
la machine reconnaissais le DD mais chaque fois que j'essayais de le formater (Mac ou PC) la machine se bloquait ... jusqu'au jour où je l'ai branché par hasard sur l'USB du clavier ... et là ça a marché mais en USB 1
 

apenspel

Vétéran
Club MacG
23 Juin 2002
7 056
329
.be - BXL
C'est quoi comme boîtier ? Comment est-il alimenté ?
 

kostro

Membre junior
23 Juin 2004
97
3
53
La marque c'est "Mobile Disk"
il fait 160 Go
je viens de le vider et de l'effacer pour le mettre en Mac OSX étendu ... rien à faire, ça change rien

tjs ce pb en lecture, il fait planter le desktop s'il est sur un port USB2

j'y comprends rien. Sur l'iBook, tout est nickel

cro*$`£§ète de cro*$`£§ète de mer!'& ... :eek:

désolé :rose:
 

Souvaroff

Membre d’élite
Club MacG
2 Décembre 2003
1 496
338
Nyon, Suisse
vonlenska.over-blog.com
La je comprends pas… c'est bizarre, je dirais bien que ca puisse être un probleme de Firmware du boitier, ou quelquechose du genre, mais il fonctionne sur l'iBook alors euh… :nailbiting:
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 471
3 529
68
Sous la limite KT
La je comprends pas… c'est bizarre, je dirais bien que ca puisse être un probleme de Firmware du boitier, ou quelquechose du genre, mais il fonctionne sur l'iBook alors euh… :nailbiting:

C'est peut-être une bonne piste quand même (l'iBook est en fait un MacBook = Intel, et l'iMac est un "PPC'" ...) C'est quoi comme bridge, ce boîtier ?

Sinon (MacTracker ne m'éclaire pas sur ce point), les trois ports USB de l'iMac sont ils tous les 3 "USB2", ou y e a-t-il un USB2 et 2 USB1.1 (ou 2 USB2 et 1 USB 1.1) et que ton disque planterait lorsque tu le branches en USB 1.1 ? (dans ce cas, intervertit les prises, mets le clavier sur le port 1.1 et le disque sur le port 2)
 

Souvaroff

Membre d’élite
Club MacG
2 Décembre 2003
1 496
338
Nyon, Suisse
vonlenska.over-blog.com
C'est peut-être une bonne piste quand même (l'iBook est en fait un MacBook = Intel, et l'iMac est un "PPC'" ...) C'est quoi comme bridge, ce boîtier ?

Oui, moi j'avais vu iBook j'ai pas cherché plus loin… :D

Sinon (MacTracker ne m'éclaire pas sur ce point), les trois ports USB de l'iMac sont ils tous les 3 "USB2", ou y e a-t-il un USB2 et 2 USB1.1 (ou 2 USB2 et 1 USB 1.1) et que ton disque planterait lorsque tu le branches en USB 1.1 ? (dans ce cas, intervertit les prises, mets le clavier sur le port 1.1 et le disque sur le port 2)

Depuis la révision de l'iMac G3 en 99 ils ont tous eu des USB 2 sur l'UC (et USB 1 sur le clavier)
Je pense pas qu'ils auraient fait un pas en arrière pour remettre de l'UUSB 1 sur l'UC … (ou bien? ils auraient osé? :mouais: )
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 471
3 529
68
Sous la limite KT
Depuis la révision de l'iMac G3 en 99 ils ont tous eu des USB 2 sur l'UC (et USB 1 sur le clavier)


:confused: :confused: :confused: Mon iMac G4 de 2002 (1ère génération) n'avait que de l'USB 1.1 partout, ceux de la génération suivante (début 2003) pareil, ça n'est qu'avec la génération du premier G4 20" (fin 2003) que l'USB2 est apparu sur l'iMac :confused:
 

Souvaroff

Membre d’élite
Club MacG
2 Décembre 2003
1 496
338
Nyon, Suisse
vonlenska.over-blog.com
:confused: :confused: :confused: Mon iMac G4 de 2002 (1ère génération) n'avait que de l'USB 1.1 partout, ceux de la génération suivante (début 2003) pareil, ça n'est qu'avec la génération du premier G4 20" (fin 2003) que l'USB2 est apparu sur l'iMac :confused:

Il n'y a donc pas eu d'usb sur les iMac G3 ? :confused: j'en éttait persuadé… pourtant ça allait vite… ça devais être leur USB 1.1 avec leur espèce de truc qui booste mais qui sert a rien…
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 471
3 529
68
Sous la limite KT
Il n'y a donc pas eu d'usb sur les iMac G3 ? :confused: j'en éttait persuadé… pourtant ça allait vite… ça devais être leur USB 1.1 avec leur espèce de truc qui booste mais qui sert a rien…

C'était, de l'USB 1.1, et par rapport à de l'USB 1.0, ça ne boostait pas du tout , c'était très lent (mon fils en a eu un de 2000, ça ramait un max), heureusement, par contre, que depuis 1999, ils avaient le Fw 400 (sauf sur le modèle à 350 Mhz). Tu as du confondre avec ça !
 

Souvaroff

Membre d’élite
Club MacG
2 Décembre 2003
1 496
338
Nyon, Suisse
vonlenska.over-blog.com
C'était, de l'USB 1.1, et par rapport à de l'USB 1.0, ça ne boostait pas du tout , c'était très lent (mon fils en a eu un de 2000, ça ramait un max), heureusement, par contre, que depuis 1999, ils avaient le Fw 400 (sauf le 350 Mhz). Tu as du confondre avec ça !

Oui sans doutes…J'étais persuadé que lorsque qu'ils avaient implanté le FW dans les DVSE, les reste était passé a grande vitesse… m'enfin qu'ils l'aient même pas mis sur l'iMac G4 :nailbiting: …:rolleyes:

Enfin il aurait peut être été la le problème, mais sur l'USB du clavier il fonctionne !
Donc si effectivement ta machine est en total USB 1 que tu cherche a le mettre sur l'UC, ne va rien changer, puisque ce sera pas plus rapide…

En revanche pourquoi il plante ça… :confused:
 

kostro

Membre junior
23 Juin 2004
97
3
53
J'ai 3 USB 2 (je pense) sur l'UC et 2 USB 1 (je pense encore) sur le clavier.
Faut que je les teste mais j'ai peu d'espoir.

Sinon pour le Firmware, j'en ai aucune idée ni de la version ni si c'est upgradable.
Qt au boitier ... j'ai acheté tout monté alors aucune idée de ce qu'il y a dedans. ...


Non, vraiment pas beaucoup de pistes :(
 

kostro

Membre junior
23 Juin 2004
97
3
53
Alors j'ai regardé.
Voici quand je le branche sur un USB2.

USB TO IDE:

Capacité: 149.05 Go
Support amovible: Non
Disque amovible: Oui
Nom BSD: disk2
ID du produit: 1794 ($702)
ID du constructeur: 1507
Vitesse: Jusqu’à 480 Mb/s
Alimentation du bus (mA): 500
Gestionnaires OS9: Non


Et voici quand-je le branche sur un USB1 sur le clavier :

USB TO IDE:

Capacité: 149.05 Go
Support amovible: Non
Disque amovible: Oui
Nom BSD: disk2
ID du produit: 1794 ($702)
ID du constructeur: 1507
Vitesse: Jusqu’à 12 Mb/s
Alimentation du bus (mA): 100
Gestionnaires OS9: Non



Avec ça :siffle: ... je n'y comprends pas grand chose.
Ca aide l'un d'entre vous ? :confused:
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 471
3 529
68
Sous la limite KT
Ça me dit déjà que ça n'est ni un bridge Oxford, ni un Prolific, donc, je ne suis pas plus avancé.

J'ai déjà vu des disques qui n'avaient pas assez des 500 mA que fournit le bus, mais c'est le premier que je rencontre, qui fonctionne avec 100 mA et pas avec 500 :confused: :confused: :confused: