Pb de connexion adsl fast800 macos 8.6

tugdual

Nouveau membre
5 Janvier 2004
2
0
Je possède un Power Mac 6500/275 sous Mac OS 8.6
J'ai installé les drivers pour le modem Fast 800 128k mais la connexion n'est pas possible.
Dans Remote Access l'option dans le champ "Connexion via" n'affiche pas :
ADSL USB Modem (seulement port modem et port imprimante) pour le champ modem c'est correct: ADSL USB Modem.


Dans la barre des réglages il n'existe que l'option par défaut (pas ADSL USB modem) et je n'ai pas l'icône d'état.
Le monitor Sagem se lance bien mais le modem est en attente de réponse des drivers.
Si je lance une connexion Remote Access, elle est interrompue par le problème de négociation PPP
( ce qui est normal puisque le modem est configuré sur USB mais la connexion elle, reste forcée sur port modem...)


Je pense qu'il faut juste rendre possible le chemin "connexion via" vers USB ce que je n'arrive pas à faire même en suivant les instructions du user guide.
Le menu configurations me permet en effet de régler le modem mais pas la connexion.
Le menu déroulant ne propose que les deux choix : "port imprimante ou port modem"

help
 

brunop

Membre junior
28 Juillet 2003
23
0
Bonjour,

Il existe un nouveau pilote pour le sagem fast 800, va voir sur macadsl. Sinon tente de faire dans menu pomme etat remote access, selectionne remote seul ferme la fenetre confirme par ok et rouvre etat remote access et selectionne adaptateur ethernet ou ethernet. en général, cette manip permet une remise à zéro quand on ne trouve pas une bonne ip type 169. Je sais que sous os X il faut sélectionner adaptateur ethernet via usb comme port modem. Je fais des verifs sous os 9 et je redonne des détails
 

tugdual

Nouveau membre
5 Janvier 2004
2
0
Merci

Mais toujour dans la galère

L'option ethernet ne s'affiche pas...

J'essaye un driver pour la carte USB (les ports ne sont pas natifs, d'où carte, keyspan)
D'autres infos ?
 

TibomonG4

Vénérable sage
Club MacG
26 Novembre 2003
18 290
3 938
tibomonG4.free.fr
J'avais un Fast 800 et j'ai changé quand je suis passé sous Panther j'ai pris un Speed touch mais je ne souviens que sous 10.2.8 il fallait configurer avec adaptateur éthernet en 1. Le speed Touch est plus simple à configurer (pas besoin de faire croire à l'ordi que c'est de l'éthernet alors que ça n'en est pas ) et en plus il n'y avait pas de mise à jour à faire au niveau du driver bref si tu es chez Wanadoo tu peux changer c'est gratuit. Avec le Speed Touch je n'ai aucun problème.