Pb de lecture de mail avec photos lors de l'envoi via mail

toutletoutim

Membre confirmé
12 Février 2005
165
3
44
Neuville aux bois
le titre est un peu long mais pour résumé voilà les faits :

Lorsque j'envoie des mails avec des photos (leopard) avec apple mail, mes contacts qui sont sur laposte par exemple n'arrive pas lire mes messages (photos invisibles et plein de chiffres et de lettre en lieu et place des photos)

Je n'avais pas ce pb sous tiger

savez vous pourquoi? et surtout comment résoudre mon pb
merci à tous pour votre aide et meilleurs voeux
 

Aldo92

Membre junior
5 Janvier 2009
19
3
pas loin
Moi aussi j' ai le même pb ,les amis à qui j'ai envoyé mes vœux et qui sont sur PC ne reçoivent pas les images en pièce jointe(le fichier est chiffré )je ne suis pas nouveau sur Mac mais là je calle je suis sur 10.5.6 et toutes mes màJ sont OK
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
14 093
999
Toulouse.cong
faq.office.macintosh.free.fr
Il est fort possible qu'il s'agisse de deux cas de figure différents. Mais auxquels il a déjà été largement répondu sur le forum, une recherche rapide permettrait de s'en rendre compte.

1 - lorsqu'on utilise Mail et qu'on correspond (même accidentellement) avec des utilisateurs de Windows, il faut impérativement cocher deux options dans le menu "Édition" > "Pièces jointes" :
- Toujours envoyer des pièces jointes compatibles Windows
- Veiller à toujours insérer les pièces jointes en fin de message

Mail a en effet une façon bien particulière d'encoder les messages et, même si ça s'est amélioré avec la version 3 (celle de Leopard) ce n'est pas toujours lisible par les utilisateurs de PC, particulièrement lorsqu'il y a plusieurs changement d'encodage (ce qui est le cas lorsque la pièce jointes et insérée dans le corps du message). Ces réglages permettent de limiter la casse. Ce n'est pas vraiment une garantie de succès, mais au moins vous aurez fait ce que vous pouvez. Sinon, utilisez un autre logiciel, comme Thunderbird (gratuit), qui pose nettement moins de problèmes d'encodage.

2 - la consultation par Webmail (c'est peut-être la cas pour les correspondants de toutletoutim qui sont chez la Poste) est souvent moins soignée et ne donne donc pas toujours un affichage des pièces jointes conforme à ce qu'on pourrait attendre. Là, on ne peut pas faire grand chose...
 

toutletoutim

Membre confirmé
12 Février 2005
165
3
44
Neuville aux bois
j'avais bien vérifié le point 1 c'est pour cela que j'ai mis ce post.

Pour le point 2 effectivement ça vient de la partie webmail de laposte sur d'autres webmail cela fonctionne.
 

Aldo92

Membre junior
5 Janvier 2009
19
3
pas loin
J'ai vérifier ma config Mail tout est OK les options sont biens cochées mais ça ne marche toujours
pas;par ailleurs est que le fait de mettre une signature qui se place sous l'image pause PB...
c'est possible.
Sinon avec "thunderbird" c'est OK,je l'ai depuis longtemps mais je ne l'utilise pas souvent ...ça va changer.
Merci à toi
 

marctiger

Membre d’élite
Club MacG
25 Janvier 2006
3 343
156
Bruxelles
marctiger.be
Pour les photos en pièces jointes tu fait un clic-droit sur l'image et "Afficher comme une icône" avant l'envoi, cela diminue également les risques. ;)
 

toutletoutim

Membre confirmé
12 Février 2005
165
3
44
Neuville aux bois
apres plusieurs essais je pense que cela vient de la poste, mais j'ai quand même un doute car je n'avait pas ce pb avant alors que j'envoyais des photos à ces adresses