Pb de lecture des vidéos dans Picasa

fredelzz

Membre junior
6 Février 2010
21
1
Bonjour,

Il y a quelques mois, j'ai créé un album sur Picasa web album, et je n'ai jamais eu aucun problème pour transférer les photos et vidéos d'IPhoto vers Picasa (j'utilise le downloader de Picasa). Or, depuis un mois ou deux, les vidéos ne sont plus lisibles: même si j'arrive à les charger, quand je vais sur Picasa, je trouve à la place une photo de réveil ("video pending").
J'ai un mac très récent avec Snow Leopard, j'ai la dernière version de Quick Time, et je n'ai pas changé d'appareil photo!
Impossible de trouver la réponse sur le forum de Picasa, et même en essayant de faire la manipulation d'un PC, il semble que le format de la video ne soit pas (plus) lisible. Mes videos sont en .mov. J'ai essayé de les changer d'extension, sans succès.
Il semble que d'autres utilisateurs que moi aient connu les mêmes problèmes.

Quelqu'un pourrait-il m'aider?

J'espère avoir posté au bon endroit. J'ai cherché des discussions passées sur ce sujet, mais je n'ai rien trouvé.

Ben c'est raté ! Juste sous le bouton "Nouveau", où tu as cliqué pour créer cette discussion, il y a cette annonce "à lire avant de poster". Tu aurais du la lire, c'est très instructif ! :siffle:

On déménage !


Frédéric
 

fredelzz

Membre junior
6 Février 2010
21
1
Et pourtant, je l'avais lue... Pas assez bien visiblement, désolé!

Je suis toujours à la recherche d'une réponse, et rien ne fonctionne.

Je viens de m'apercevoir que mes vidéos sont créées sous le format VLC Player (en .mov). Est-ce cela qui pourrait poser un problème?

J'ai essayé de télécharger Picasa pour m'en servir pour transférer les vidéos vers Picasa Album: peine perdue, Picasa 3 ne reconnaît que mes photos, pas mes vidéos...

Je crois que je vais rendre les armes...