pb démarrage msn

neufsans11

Membre junior
1 Juin 2006
17
0
Je dois faire démarrer msn pour mon fils. Pb: je le lance et il réclame le télechargement pour update, ce que je fais sans pb - un fichier messenger.bin se trouve sur mon bureau mais le stuffit ne le détecte pas comme un fichier compressé...et bien sur rien ne se passe et msn de continuer à réclamer son télechargement. Je n'ai pas de PC, je soupçonne que ce fichier .bin va se décompresser sous windows...Assez ralant, quelqu'un peut-il me dire ce que je peux faire?
 

monvilain

Membre d’élite
Club MacG
15 Avril 2004
1 909
50
West Coast, altitude 0
www.monvilain.com
Bonjour,

Je pense qu'il faille proceder par élimination:

D'abord:

-Vérifie que ta mise à jour est bien pour MAC. (Si elle est automatique et que MSN fonctionnait avant, c'est forcément pour MAC mais bon..)

-vérifie que STUFFIT n'a pas décompressé le fichier IMAGE .bin malgré tout (il me faisait pareil hier pour des POLICES mais en fait, en allant dans "documents", les fichers etaient décompressés)

Si non,
Desinstalle tout et re-installe.
 

supermoquette

Cas clinique
Club MacG
13 Mai 2002
29 365
3 495
Non non Adium n'est pas meilleur pour faire du MSN que MSN Messenger… il a certe d'autres intérêts mais c'est mentir que de dire celà.
 

neufsans11

Membre junior
1 Juin 2006
17
0
Bonjour,

Je pense qu'il faille proceder par élimination:

D'abord:

-Vérifie que ta mise à jour est bien pour MAC. (Si elle est automatique et que MSN fonctionnait avant, c'est forcément pour MAC mais bon..)

-vérifie que STUFFIT n'a pas décompressé le fichier IMAGE .bin malgré tout (il me faisait pareil hier pour des POLICES mais en fait, en allant dans "documents", les fichers etaient décompressés)

Si non,
Desinstalle tout et re-installe.

Bonjour,
La mise à jour n'est pas en défaut.
Pas de fichier décompressé ds "documents"
Comment je désinstalle ce que je ne trouve pas?
 

supermoquette

Cas clinique
Club MacG
13 Mai 2002
29 365
3 495
Quel système ? car là j'ai un G4 et il marche. Ton problème est donc ailleurs, mais il te faut la dernière car micrmou bloque les anciennes versions.