Pb envoi mail avec mail syntaxe adresse

chris31

Membre confirmé
2 Octobre 2001
37
0
44
Bonsoir à tous,

Voila je suis sur macosX tiger, la dernière mise à jour et j'utilise mail.
Je n'arrive pas à envoyer de message à un ami dont l'adresse dispose de la syntaxe suivante :prenomnom@wanadoo.fr (vous noterez qu'il n'y a pas de point entre le nom et le prenom).
Lorsque j'envoie le message j'obtiens un message d'alerte, signalant que la syntaxe de l'adresse est mauvaise. Je passe outre et je fais continuer: et là remessage: le mail ne peut etre envoyé... bad syntaxe et il me propose de changer de SMTP ce qui ne change rien.
Je dois préciser que je n'ai pas ce pb avec thunderbird au boulot et que ca fait un moment que cela traine et j'ai donc essayé tout ce à quoi je pensais maintenant je n'ai plus d'idée.

Merci de vos conseils.
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
As tu essayé?
une adresse wanadoo sans point c'est déjà top hors norme wanadoo

alors tu ne perds RIEN à essayer
( euh si ,au pire , tu perds 10 secondes, au mieux tu resouds le probleme, en 10 secondes)
 

chris31

Membre confirmé
2 Octobre 2001
37
0
44
J'ai essayé, ca marche pas.
Alors est ce que ca veut dire que je vais devoir installer thunderbird comme au boulot pour ca marche ??
 

Laurent_h

Membre expert
Club MacG
25 Juillet 2005
1 059
50
Paris
Bonsoir à tous,

Voila je suis sur macosX tiger, la dernière mise à jour et j'utilise mail.
Je n'arrive pas à envoyer de message à un ami dont l'adresse dispose de la syntaxe suivante :prenomnom@wanadoo.fr (vous noterez qu'il n'y a pas de point entre le nom et le prenom).
Lorsque j'envoie le message j'obtiens un message d'alerte, signalant que la syntaxe de l'adresse est mauvaise. Je passe outre et je fais continuer: et là remessage: le mail ne peut etre envoyé... bad syntaxe et il me propose de changer de SMTP ce qui ne change rien.
Je dois préciser que je n'ai pas ce pb avec thunderbird au boulot et que ca fait un moment que cela traine et j'ai donc essayé tout ce à quoi je pensais maintenant je n'ai plus d'idée.

Merci de vos conseils.

j'ai une adresse de ce genre mais à Laposte (prenomnom@laposte.net), et ça marche bien avec Mail (10.4.7)
Cette personne est-elle dans ton carnet d'adresses ? Si non, mets-là
Ensuite, utilise l'option de mail 'rédaction-->compléter automatiquement les adresses'
Enfin, prends le SMTP de ton FAI