pb étalonnage sequence FCP7 avec color 1.5

VONS

Membre émérite
26 Décembre 2005
647
7
Bonjour à tous,
Je travaille avec FCP 7 et color 1.5
sur un Mac pro 4.1, 8Go de ram
et el capitan (10.11.6 ).

Pb :
lorsque que j'etalonne avec color 1.5 une séquence venue d'un montage FCP7 réglée apple prores 422 HQ PAL dont les rushs sont en 576x720 apple prores 422 HQ PAL (quelques uns en dv Pal)
lors de la phase finale de render Queue l'image du render clignote puis reste clignotante lors du retour dans FCP7.

Par clignotante je veux dire que chaque frame des 25im/s semble séparée par un noir ce qui à grande vitesse donne cette impression de scintillement ou de clignotement à plus faible vitesse de défilement.

Dans color les settings du projet sont réglés comme suit :

. resolution Presets : 720x576 DV PAL
et
. Quicktime export codecs : Apple ProRes 422(HQ)

il y a surement un pb de reglage de format que je n'arrive pas a régler.

merci pour votre aide.
 

VONS

Membre émérite
26 Décembre 2005
647
7
re bonsoir,

Excusez moi d'insister mais sans réponse je me pose la question de savoir si par hasard je ne me serais pas trompé de forum ou encore : est ce que la discussion que je propose est nulle ??


revoilà donc le problème :
lorsque que j'etalonne avec color 1.5 une séquence envoyée à partir d'un montage FCP7 ; séquence réglée apple prores 422 HQ PAL dont les rushs sont en 576x720 apple prores 422 HQ PAL

lors de la phase finale ( render Queue) l'image du render clignote puislors du retour dans FCP7 reste clignotante.

Par clignotante je veux dire que chaque frame des 25im/s semble séparée par un noir ce qui à grande vitesse donne cette impression de scintillement ou de clignotement

Dans color les settings du projet sont réglés comme suit :

. resolution Presets : 720x576 DV PAL
et
. Quicktime export codecs : Apple ProRes 422(HQ)

il y a peut-être un pb de reglage de format que je n'arrive pas a régler ?? qu'en pensez vous ??

merci pour votre aide.
 
Dernière édition par un modérateur:

JLB21

Vétéran
Club MacG
22 Novembre 2007
5 262
451
Bonjour,

Peut-être pourrais tu aussi te poser la question à propos du nombre d'utilisateurs travaillant encore avec FCP 7 ?

FCP X l'a remplacé il y a maintenant 6 ans. Et en 6 ans, beaucoup de choses ont changé dans le monde de la vidéo…;)

Et FCP X va certainement passer très prochainement à l'HEVC en entrée/sortie, une compression qui n'existait pas à sa sortie en 2011…
 

VONS

Membre émérite
26 Décembre 2005
647
7
Bonjour,

Peut-être pourrais tu aussi te poser la question à propos du nombre d'utilisateurs travaillant encore avec FCP 7 ?

FCP X l'a remplacé il y a maintenant 6 ans. Et en 6 ans, beaucoup de choses ont changé dans le monde de la vidéo…;)

Et FCP X va certainement passer très prochainement à l'HEVC en entrée/sortie, une compression qui n'existait pas à sa sortie en 2011…

Ben oui, j'pourrais ....bien que je connaisse beaucoup de p'tits gars et gazelles qui utilisent encore FCP7 qui est, aujourd'hui encore, un outil simplissime et suffisant pour monter des documentaires..
Mais bon! faut courir toujours plus vite après le lapin. Parrait ??
Ceci dit ta réponse ne propose pas grand chose comme élément technique pour continuer la discussion; Te remercie tout de même.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
33 577
3 780
Ceci dit ta réponse ne propose pas grand chose comme élément technique pour continuer la discussion; Te remercie tout de même.
Ben comment te répondre avec un logiciel que la plupart n'utilise plus (j'en fais partie) ?
 

VONS

Membre émérite
26 Décembre 2005
647
7
Ben comment te répondre avec un logiciel que la plupart n'utilise plus (j'en fais partie) ?
Bonjour,
La question porte sur le clignotement de l'image dans la fenêtre de COLOR 1.5 lors de l'operation "render queue". apparemment rien à voir avec FCP7
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
33 577
3 780
La question porte sur le clignotement de l'image dans la fenêtre de COLOR 1.5 lors de l'operation "render queue". apparemment rien à voir avec FCP7
Ben si, il est bien lié avec FCP7, de plus Color 1.5 date de juillet 2009, autant dire que ma réponse précédente n'est pas déplacée. Je n'ai malheureusement rien trouvé de probant... https://forums.creativecow.net/thread/394/140
 

VONS

Membre émérite
26 Décembre 2005
647
7
Ben si, il est bien lié avec FCP7, de plus Color 1.5 date de juillet 2009, autant dire que ma réponse précédente n'est pas déplacée. Je n'ai malheureusement rien trouvé de probant... https://forums.creativecow.net/thread/394/140
j'veux bien mais ne comprends pas.....car si effectivement FCP7 et Color 1.5 font bien partie de la suite final cut studio 3, le disfonctionnement se produit après avoir envoyé la séquence montée avec FCP7 vers color ( c'est un XML). Séquence que j'étalonne plan par plan avec les studios (primary, secondary, geometry etc...) de color 1.5.

A la fin de ces étalonnages,toujours dans color, je fais les "render queue" ..;Et c'est à cette phase là que je constate que l'image - donnée par la fenêtre - scope) rendus des de ces étalonnages des différents plans de la séquence - clignote au fur et à mesure que les rendus progressent. Et....ça marche maintenant....... dans FCP !!
 

VONS

Membre émérite
26 Décembre 2005
647
7
j'veux bien mais ne comprends pas.....car si effectivement FCP7 et Color 1.5 font bien partie de la suite final cut studio 3, le disfonctionnement se produit après avoir envoyé la séquence montée avec FCP7 vers color ( c'est un XML). Séquence que j'étalonne plan par plan avec les studios (primary, secondary, geometry etc...) de color 1.5.

A la fin de ces étalonnages,toujours dans color, je fais les "render queue" ..;Et c'est à cette phase là que je constate que l'image - donnée par la fenêtre - scope) rendus des de ces étalonnages des différents plans de la séquence - clignote au fur et à mesure que les rendus progressent. Et....ça marche maintenant....... dans FCP !!
Bon, je clos là la discussion en disant que finalement, en applicant les réglages que j'ai décrit :

1/ Dans FCP 7 format de capture de plans et format de sequence en Apple pro res 422 HQ

2/ Dans color 1.5 . resolution Presets : 720x576 DV PAL et Quicktime export codecs : Apple ProRes 422(HQ)

Si l'image des rendus continue à clignoter dans fenêtre aperçu (de la partie scope), tout va bien (elle ne clignote plus) lors du retour (send to) dans FCP7.

Merci à tous.