PB G3 400 DVD - Module du processeur

-anonyme-

Légende
26 Février 2001
66 286
2 667
Bonjour,

J'ai un PB G3 400 DVD FireWire 10 Go (je connais pas le nom de "code" si quelqu'un peut m'aider :)) et il y a 3 ou 4 mois de cela j'ai hum cassé quelque chose ...
Je voulais placer 2 barrettes de RAM, j'ai du enlever le module du processeur pour accéder au 2ème slot de RAM. Une fois l'opération achevée, il n'a jamais plus redémarré. J'ai bien sur remis l'ancien RAM, sans succès.
Ca fait BEEP BEEP BEEP au démarrage, l'écran reste noir, il ne me reste qu'a l'éteindre. N'étant pas sous garantie j'attendais une upgrade hardware pour réparer mon PB. A l'époque on m'avait dit qu'il n'y en avait pas encore (car trop récent) mais que ca allait arriver.
Malheureusement je ne me souviens plus de la firme qui fait cela, aussi, si vous pouviez me renseigner leur URL je serais très heureux!

Heu encore un truc: J'ai testé aujourd'hui (mieux vaut tard que jamais
) différent truc proposé sur ce forum. Par exemple j'ai appuyé 10 secondes sur le bouton de reset, j'ai appuyé sur fn, ctrl et maj au démarrage... Depuis il ne démarre toujours pas mais ne fait plus les BEEP ... Dois-je m'en inquiéter ou j'ai encore casser quelque chose d'autre ??

Merci de votre attention,
Grégory.
 

krigepouh

Membre d’élite
Club MacG
28 Novembre 2000
1 819
33
Paris
Salut !
Alors le nom de code de ton Pb est "Pismo" le meilleur portable créé par Apple avant la sortie du Titanium.
Pour ce qui est des Beep Beep, je ne peut pas te renseigner mais ca sent le retour à la case départ…

Sinon parcours et pose ta question sur l'excellente site des bidouilleurs du Mac tu trouveras peut-être des conseils ou mieux


a+

PS: Pour la bidouille c'est par
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Sur le site de PowerLogix, j'ai trouvé une nouveauté


BlueChip LS compatible with the following computers (Apple family number M5343): Available November, 2001
PowerBook G3 "Lombard" (333/177/512K) - Bronze Keyboard
PowerBook G3 "Lombard" (400/200/1MB) - Bronze Keyboard

Ils parlent pas de Pismo, mais ils parlent d'un Lombard 400 ... Mais le 200 je sais pas ce que c'est ... C'était plus facile quand ils donnaient des numéros affichés sur la face du Mac
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Pismo : firewire
Lombard: SCSI

C'est bien ça?
Donc c'est pas encore pour demain mon upgrade chez PowerLogix :'(
 

Galiminus

Membre junior
3 Octobre 2001
13
0
J'ai aussi eu des frayeurs avec le Pismo d'un ami, en voulant changer la barrette mémoire de dessous. Il ne redémarrait plus, c'est juste parce que la carte processeur n'était pas bien enfichée. Il y a une plaque de plastique avec de nombreux contacts métalliques qu'il faut bien enfoncer (faut pas avoir peur d'appuyer dessus).
Par contre, le symptôme n'était pas le même : aucun allumage possible, pas de bips, rien : inerte...
 

kriszx12r

Membre junior
10 Avril 2001
54
0
salut Mc greg,

a mon avis tu n'as pas un gros souci, tu as sans doute mal remis le module du processeur.
en effet, si tu vas su rle site d'apple dans la section powerbook, tu pourras télécharger le fichier pdf guide d'installation de la ram inférieure et la c'est expliqué:
"il y a meme ecrit, je cite: si le module du processeur est mal reconnecté, le PB ne redémarrera pas"....

donc à mon avis pas de panique....
a+ et bon remontage

kris
(PB 500 PISMO)