Pb graveur iomega predator avec OS 8.6

coboi

Nouveau membre
1 Décembre 2005
4
0
Bonjour,
J'ai un imac 350 mange disque sans firewire avec l'os 8.6 dessus.
Je n'arrive pas à installer un graveur iomega predator 40X12X40 qui fonctionne un USB 2 (meme si je sais qu'il ne pourra marcher qu'en USB 1)
Pourtant sur la boite il est mentionné la compatibilité avec mon ordi.

Je donne le detail de la procédure dictée par le petit livret qui l'accompagne :
Placer le CD solution dans le lecteur de l'ordinateur,
cliquer sur installer hotburn,
(l'installation a lieu)
redemarrer l'ordinateur,
relier le graveur à l'ordinateur et à une prise electrique,
(ok).

Tout marche bien jusque là
Mais, quand je double clique sur le racourci hotburn, l'application se lance et un premier message apparait: hotburn n'a detecté aucun graveur connecté a votre ordinateur
Puis, un second message : il faut tester le peripherique "graveur iomega cdrw" (le test reussit a chaque fois : lectur d'un CD)
Mais lorsque je veut graver un cd, je ne peux pas cliquer sur "graver le CD" : aucune reaction

J'ai par ailleur telechargé toast (5.?.? je crois) qui tout comme hotburn ne detecte aucun gaveur

En fait je crois que l'ordinateur "voit" le periphérique mais ne le reconnait pas en tant que graveur

Que faire??
Merci pour votre aide.


-------------------



Bonjour,
J'ai un imac 350 mange disque sans firewire avec l'os 8.6 dessus.
Je n'arrive pas à installer un graveur iomega predator 40X12X40 qui fonctionne un USB 2 (meme si je sais qu'il ne pourra marcher qu'en USB 1)
Pourtant sur la boite il est mentionné la compatibilité avec mon ordi.

Je donne le detail de la procédure dictée par le petit livret qui l'accompagne :
Placer le CD solution dans le lecteur de l'ordinateur,
cliquer sur installer hotburn,
(l'installation a lieu)
redemarrer l'ordinateur,
relier le graveur à l'ordinateur et à une prise electrique,
(ok).

Tout marche bien jusque là
Mais, quand je double clique sur le racourci hotburn, l'application se lance et un premier message apparait: hotburn n'a detecté aucun graveur connecté a votre ordinateur
Puis, un second message : il faut tester le peripherique "graveur iomega cdrw" (le test reussit a chaque fois)
Mais lorsque je veut graver un cd, je ne peux pas cliquer sur "graver le CD" : aucune reaction

J'ai par ailleur telechargé toast qui tout comme hotburn ne detecte aucun gaveur

En fait je crois que l'ordinateur "voit" le periphérique mais ne le reconnait pas en tant que graveur

Que faire??
Merci pour votre aide.
 

lappartien

Membre d’élite
Club MacG
29 Novembre 2004
1 570
25
66
contacte donc iomega sur leur site ily a forcément soit leur phone soit des sujets approchants. Va aussi sur les sujets périphériques traités ici. aller sur le forum périphérique.