PB impression sur serveur Windows

onandopi

Membre junior
23 Novembre 2005
29
0
Bonjour,

Je reviens à la charge après une semaine de lecture des différent FAQ et forums.

J'ai bien trouvé des discussions sur le sujet mais AUCUNE n'apporte de solution (toutes s'arrête sans qu'aucune solution ne soit apportée) étonnant vraiment !

Je peux comprendre que pour la majorité des "switcher" ou des MACophils cela ne soit pas important mais j'ai pourtant constaté que je ne suis pas le seul à vouloir faire marcher cette configuration !

En effet si on a plusieurs machine (PC) on ne veut pas forcement tout mettre a la poubelle surtout si, tout au moins sur le sujet impression en réseau cela fonctionne dans le monde Windows. De plus je fais partie de ceux qui veulent que cela marche avant de passer a l'étape suivant quelle quel soit.

Donc le problème:
je veux imprimer en réseau (sur un serveur d'impression Windows) sur une imprimante CANON IP8500 (mais d'autres ont le même problème avec d'autres parques et model d'imprimantes)

Hors malgré l'installation sur mon MAC des pilotes de la CANON IP8500 (oui je peux imprimer localement sur mon MAC avec cette imprimante) je ne trouve pas dans la liste des pilotes (pour une configuration d'impression en réseau)

Pourtant tout sur MAC OS semble simple, facile d'utilisation et relativement "instinctif" mais ce point d'impression en réseau me laisse d'autant plus sur ma faim et circonspect quand a une résolution

C'est d'autant plus incompréhensible que ce point ne me semble pourtant pas d'une grosse complexité …

Bref si quelqu'un a une idée ... merci a lui ou elle

Gilles
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 926
3 160
onandopi a dit:
Bonjour à toi. Une petite remarque en passant : évite de mettre tout ton message en SIZE=2 car cela ne le rend pas plus lisible, ni visible, ni même ne le rend plus urgent au lecteur potentiel.

onandopi a dit:
Donc le problème:
je veux imprimer en réseau (sur un serveur d'impression Windows) sur une imprimante CANON IP8500 (mais d'autres ont le même problème avec d'autres parcs et modèles d'imprimantes)

Or malgré l'installation sur mon MAC des pilotes de la CANON IP8500 (oui je peux imprimer localement sur mon MAC avec cette imprimante) je ne trouve pas dans la liste des pilotes (pour une configuration d'impression en réseau)

Pourtant tout sur MAC OS semble simple, facile d'utilisation et relativement "instinctif" mais ce point d'impression en réseau me laisse d'autant plus sur ma faim et circonspect quand a une résolution
(cette phrase n'est pas très claire)
onandopi a dit:
C'est d'autant plus incompréhensible que ce point ne me semble pourtant pas d'une grosse complexité ?
Personnellement, je n'ai jamais eu à souffrir du même problème que toi, bien qu'ayant à quelques reprises dû connecter mon iBook à des réseaux Windows existants (ce qui fait que Mac OS X me paraît effectivement simple sur ce point ...)

Pour essayer d'y voir clair :
- ta machine ?
- l'OS ?
- comment te connectes-tu au réseau de PC (Domaine ? Workgroup ? Authentification ?)

Bon. Après, on pourra peut-être essayer quelques manipulations avac Samba pour voir de quoi il retourne.

NB : Les Parques n'ont rien à voir avec ton problème ... (désolé mais je n'ai pu résister :rose: )
 

onandopi

Membre junior
23 Novembre 2005
29
0
Bonjour
Désolé pour le text mais je ne savais pas que j'étais en "BIG SIZE"

Alors voici pour les questions, j'ai deux MAC mini avec OS X (10.4.3) et je tente d'imprimer sur un PC sous XP SP2 .Pour rappel l'imprimante fonctionne parfaitement sur le PC et sur le MAC (si je la branche directement sur le MAC= les pilotes sont installé sur le MAC)
Coté réseau tout est également OK (Ethernet via router DHCP) le partage de disque est activé et fonctionne parfaitement (FTP aussi d'ailleurs) tout cela dans les deux sens (le nom de workgroup est identique pour toutes les machines).

Mais si je configure une imprimante IP (le PC windows qui gère l'imprimante) le type de mon imprimante n'est pas dans la liste (bien que le pilote soit installé)

Voila !
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 926
3 160
OK.
Je ne peux pas faire la manipulation en direct mais, grosso modo cela devrait donner ceci (chez moi, tout est en anglais mais cela doit être aisément identifiable lorsqu'on voit les menus en français) :
- tu ouvres le gestionnaire des imprimantes (Printer Setup Utility)
- tu cliques sur l'ajout d'une imprimante et tu obtiens un pop-up avec en bas un bouton "More Printers" (en français ?)
- tu appuies sur la touche option (= touche alt aussi bien) et la maintient tout en cliquant sur le bouton en question
- s'affiche une fenêtre de paramètres
- dans le menu du haut tu choisis "Advanced" (je suppose que c'est 'Avancé')
- dans le menu "Device" (Appareil ?) tu choisis "Windows Printer via SAMBA")
- tu lui donnes un nom
- tu indiques l'URI smb://monPC/monImp
- tu choisis le modèle d'imprimante
- devrais alors s'afficher la liste des pilotes disponibles et tu prends celui que tu veux.

Tu valides, etc. Et avec un peu de chance c'est bon :D
En tout cas, tu n'es pas loin ;)

(je ne peux guère tester chez moi : à mon avis il devrait y avoir plus simple mais bon ...)
 

onandopi

Membre junior
23 Novembre 2005
29
0
Re-bonjour

J'ai bien suivi les instructions mais dans la liste des pilotes il n'y a pas l'ip8500
pourtant j'ai bien installé le pilote puisque quand je branche l'imprimante directement en USB elle est reconnue et elle imprime correctement

J'y pers mon latin ...
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 926
3 160
Mouais ... Il se peut que, lorsque tu imprimes en local (USB), ce soit un autre pilote qui soit automatiquement utilisé, non ? Vérifie bien le pilote pour l'imprimante en USB.
 

onandopi

Membre junior
23 Novembre 2005
29
0
Merci Bompi pour tous ces effort

Je ne sais pas comment vérifier quel pilote est utilisé quand je connecte localement l'imprimante en USB ...

Ce dont je suis sur c'est que j'ai bien installé les pilotes de l'imprimante et que celle ci fonctionne parfaitement en local
 

gidu

Membre junior
21 Octobre 2005
26
0
Salut !

J'ai un iBook relié en wifi à ma Freebox et à un PC sous XP dans mon bureau, lui même connecté en Ethernet à la Freebox et une Canon iP8500 reliée au PC en USB.

Tout ça fonctionne et j'imprime sur l'iP8500, mais comme toi j'ai beaucoup ramé et cherché au début et j'ai trouvé ceci :

Ca ne marche qu'en utilisant les pilotes PRINTFAB http://www.printfab.net/info.html ! Ils ne sont pas hélas gratuits, mais tu peux les tester pendant un mois.

Il suffit alors d'installer une imprimante IP (réseau ...) et de choisir le pilote PRINTFAB lors du choix du pilote.

C'est un pilote vraiment génial, avec pratiquement toutes les imprimantes du marché.
Et surtout, ça marche ...

Je crois que c'est lié au fait qu'en réseau hétérogène (Mac/PC), tu ne peux utiliser qu'une imprimante Postscript et justement, ce pilote intègre un interpréteur Postscript !

@ + !

Gidu
 

onandopi

Membre junior
23 Novembre 2005
29
0
Voila que je tiens peut être la solution a mon problème !!!

Visiblement il n'y a pas grand monde qui a trouvé une solution a ce problème ...

Merci a toi Gidu !
 

yanndefond

Blogueur
11 Décembre 2005
213
3
41
PHNOM PENH, CAMBODGE
defondyann.com
bompi a dit:
OK.
Je ne peux pas faire la manipulation en direct mais, grosso modo cela devrait donner ceci (chez moi, tout est en anglais mais cela doit être aisément identifiable lorsqu'on voit les menus en français) :
- tu ouvres le gestionnaire des imprimantes (Printer Setup Utility)
- tu cliques sur l'ajout d'une imprimante et tu obtiens un pop-up avec en bas un bouton "More Printers" (en français ?)
- tu appuies sur la touche option (= touche alt aussi bien) et la maintient tout en cliquant sur le bouton en question
- s'affiche une fenêtre de paramètres
- dans le menu du haut tu choisis "Advanced" (je suppose que c'est 'Avancé')
- dans le menu "Device" (Appareil ?) tu choisis "Windows Printer via SAMBA")
- tu lui donnes un nom
- tu indiques l'URI smb://monPC/monImp
- tu choisis le modèle d'imprimante
- devrais alors s'afficher la liste des pilotes disponibles et tu prends celui que tu veux.

Tu valides, etc. Et avec un peu de chance c'est bon :D
En tout cas, tu n'es pas loin ;)

(je ne peux guère tester chez moi : à mon avis il devrait y avoir plus simple mais bon ...)
merci beaucoup mais dans Périph. URI que faut-il indiquer après smb:// ? MonPC/mon Imp c'est quoi?
 

supermoquette

Cas clinique
Club MacG
13 Mai 2002
29 365
3 495
monPC = le nom du pc sur ton réseau

monimprimante = le nom de l'imprimante partagée
 

yanndefond

Blogueur
11 Décembre 2005
213
3
41
PHNOM PENH, CAMBODGE
defondyann.com
MERCI
Sur le réseau, pour compliquer le tout, il y a des groupes (BIBLIOTHEQUE et SEMINAIRE).
Dans chacun de ces groupes il y a un PC (POSTE3 et SEMINAIRE1) relié à une HP LaseJet 2100 (parallèle).

J'ai essayé toutes les combinaisons possibles et imaginables (avec ou sans le GOUPE/...etc) mais à la fin j'ai toujours le fameux : Unable to connect to SAMBA host.

Par contre juste avant ce message, maintenant il y en a un autre! Connection failed with error NT_STATUS_BAD_NETWORK_NAME (plus rarement Connection failed with error NT_STATUS_UNSUCCESSFUL)
Grrrrr...
 

yanndefond

Blogueur
11 Décembre 2005
213
3
41
PHNOM PENH, CAMBODGE
defondyann.com
Finalement ce n'était pas compliqué. L'imprimante était PC seulement mais j'ai trouvé un pilote d'une autre HP compatible Mac et ça marche!

Aujourd'hui je me retrouve devant le même preoblème, une imprimante PC mais cette fois une Konica Minolta! Aucun problème de réseau mais où trouver un pilote compatible? Gimp-print oui mais même pour Konica?