pb menu déroulant, dock, coin actif...

mwamem

Membre junior
21 Février 2005
61
0
41
Bonjour,

Je me rend compte ce matin que mon dock ne s'agrandit plus au passage de la souris, que les coins actifs (exposé) ne le sont plus et que lorsque je déroule un menu je ne peux pas aller plus loin dans les sous menus. Quelqu'un a t-il une petite idée sur l'origine de ces problèmes?

J'ai fait l'acquisition d'une souris logitech sans fil récemment, je ne sais pas si ça peut venir de la?

Merci d'avance.
 

DarKOrange

Modulo
18 Novembre 2004
4 292
349
Paris
:modo: Ce n'est pas un problème matériel mais logiciel. On déplace dans le bon forum.
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
67
A pas de loups...
Pour voir si cela vient de la souris, éteint , rebranches l'ancienne et redémarres...
 

mwamem

Membre junior
21 Février 2005
61
0
41
Pour voir si cela vient de la souris, éteint , rebranches l'ancienne et redémarres...
Merci dos jones,

Le problème venait de la nouvelle souris car en redémarrant avec l'ancienne plus de problème... sauf qu'il faut que j'aille l'échanger contre une autre, mais laquelle???

j'y vais molo, t'inquiètes.
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
67
A pas de loups...
Merci dos jones,

Le problème venait de la nouvelle souris car en redémarrant avec l'ancienne plus de problème... sauf qu'il faut que j'aille l'échanger contre une autre, mais laquelle???.
Aucune idée mais perso si je devais m'équiper d'une souris sans fil ce serait celle d'Apple...

Google est ton ami... :up:
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
988
DTC
Problème similaire rencontré depuis peu...... mais depuis quoi :confused:

les coins actifs se "désactivent" de manière, me semble t il assez aléatoire ????

les raccourcis claviers fonctionnent toujours, mais lorsque je déplace la souris dans l'un ou l'autre coin sensé être "actif" cela ne produit rien.... ou alors à moitié: les fenêtres se déplacent pour me laisser voir le bureau, mais impossible de les remettre en place avec la souris.... suis obligé de passer par le clavier.....

quel est le fichier préférence qui pourrait être corrompu ?

j'ai de plus l'impression que cela se passe après la lancement de itunes .....????

autre problème: les click droit et gauche qui s'inversent :confused:

parfois un redémarage suffit, parfois, je dois recourrir à onyx :mouais:

Ma souris est tjs la même depuis le début (logitech cordless optical)

une idée ?
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 938
3 173
Serait-ce depuis l'installation de la 10.4.9 ?
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
988
DTC
Serait-ce depuis l'installation de la 10.4.9 ?

non malheureusement

de plus je me suis refait une clean install il y a peu, et ce problème était déjà présent depuis 4.8

j'ai plutot l'impression que cela vient de l'avant dernière mise à jour de itunes.... mais sans plus de certitude

je viens de tester une souris filiaire.....pas mieux....

c'est assez agaçant comme merdouille

à +
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 938
3 173
Toi-z'aussi, tu as installé la dernière MAJ de iTunes ?
 

tamchap

Membre junior
17 Février 2007
56
2
43
Barcelone
tamchap.free.fr
oui surement, j'ai rescement tout mis à jour, en fait le problème va et vient, suffit d'attendre un peu et les coins sont de nouveau actifs, alors peut être avec une autre maj itunes le prb sera réglé...
si c'est vraiment itunes comment virer les maj ?
 

TITOUX

Membre émérite
17 Mars 2006
760
15
Quelque part en Provence
Bonjour à tous.
Après l'installation de 10.4.9 j'ai eu aussi un problème de coins actifs qui étaient devenus inopérants.
Je les ai décochés . Un petit coup d'Onyx . Un redemarrage . je les ai à nouveau activés
et tout remarche impec. :up:
 

jean__baptiste

Nouveau membre
30 Mai 2012
8
0
38
J'ai eu le même souci.
J'ai failli réinstaller tout Mac Os X, mais en effet:

C'est un souci lié à la souris.

-> J'ai poussé sur le bouton RESET de ma souris + sur son socle de réception, et ai changé de port USB, l'alimentation du récepteur.

Sans reboot, ça refonctionne ;-)