PB qui se met en veille un peu trop

freepda

Membre actif
1 Octobre 2005
170
3
49
Bonjour a tous,

Voila j'ai un PB 15" sous tiger, acheté au mois d'avril.

Depuis quelques jours, il se met en veille, ou plutot il 'suspend son activité', alors que je suis entrain de graver un cd ou surfer sur le net.... Parfois il s'arrete, je tappe sur une touche, il se rallume et 30 secondes aprés il s'éteind de nouveau..... Bizarre non ?

J'ai regardé les parmétres de gestion d'énergie, et les deux curseurs sont à "JAMAIS" aussi bien au niveau de la baterie que du secteur......

Est-ce que sa peut être du a une erreur "logiciel" ? étant donné que j'ai installé et supprimé pas mal de programmes ?

Rassurez moi, ce n'est pas un probléme hard ?

Merci pour votre aide
 

cedcrow

Membre actif
11 Février 2005
138
7
Yerres
ben désolé mais ça en a tout l'air...
problème de batterie surement
 

rubren

Membre expert
Club MacG
5 Septembre 2005
1 442
86
52
Le Nuage d'Oort
As tu essayé de déplacer "com.apple.PowerManagement.plist" qui est à la racine du DD dans Bibliothèque/Preferences/SystemConfiguration.

Tu le déplace sur ton bureau, et tu vas dans tes réglages économies d'énergie, tu fais tes réglages pour que le système recréé la pref.

Si ça marche tu jettes l'ancienne que tu as mis sur ton bureau, si ça marche toujours pas, tu la remets à sa place et tu reviens ici.

Tiens nous au courant.
 

cedcrow

Membre actif
11 Février 2005
138
7
Yerres
Le pb c'est qu'il s'éteind aussi quand il l'utilise...
J'espère que c'est un pb soft mais j'y crois pas trop qd même.
 

freepda

Membre actif
1 Octobre 2005
170
3
49
merci pour vos analyses,

Il se coupe parfois au bout d'1 heure, ou toutes les 10s. Donc toutes les 10s je tape sur le clavier pour le rallumer......

Cette anomalie se produit aussi bien sur batterie que sur secteur.

Je vais essayer quelques manipes pour comprendre, si pas trouver je réinstall le système pour dédouaner le hard......
 

rubren

Membre expert
Club MacG
5 Septembre 2005
1 442
86
52
Le Nuage d'Oort
freepda a dit:
merci pour vos analyses,

Il se coupe parfois au bout d'1 heure, ou toutes les 10s. Donc toutes les 10s je tape sur le clavier pour le rallumer......

Cette anomalie se produit aussi bien sur batterie que sur secteur.

Je vais essayer quelques manipes pour comprendre, si pas trouver je réinstall le système pour dédouaner le hard......

salut,

oui effectivement toutes les 10s ça doit vraiment être chiant...(excusez le terme :p ).

As tu essayé les préfs ? Avant d'initialiser l'ensemble du système y a surement d'autres choses à tenter... T'as rien trouvé sur le forum concernant un problème similaire ? Je vais aller voir...je te tiens au courant.
Juste une chose as tu zappé la pram au démarrage ? Desfois que...
 

freepda

Membre actif
1 Octobre 2005
170
3
49
Aie aie, zappe la Pram .... ? je débute désolé sa veux dire quoi en francais dan le texte, Allez dans le bios et supprimer un check de RAM ?

Je n'arrive plus a trouver à quel endroit on dit de rendre visible les fichiers cacher ...... ??:eek:
 

rubren

Membre expert
Club MacG
5 Septembre 2005
1 442
86
52
Le Nuage d'Oort
freepda a dit:
Aie aie, zappe la Pram .... ? je débute désolé sa veux dire quoi en francais dan le texte, Allez dans le bios et supprimer un check de RAM ?

Je n'arrive plus a trouver à quel endroit on dit de rendre visible les fichiers cacher ...... ??:eek:


non non malheureux...:mad: rien de cela. tu redémarres et en redemarrant desuite tu appuis simultanément sur Pomme + alt + P + R et tu maintiens ces touches enfoncées jusqu'à entendre deux fois le boing de démarrage puis tu peux lacher et laisser l'ordi démarrer tranquilement.
 

freepda

Membre actif
1 Octobre 2005
170
3
49
Bon j'ai essayé vos différentes manip, et la réinitialisation de la baterie, mais apparement toujours le même (il ne sait mis en veille que 2 fois en 2heures .....:( )

Je vais peut-être essayer de retirer la baterie et le laisser sur secteur... je ne sais meme pas si s'est possible d'ailleur...
 

meldon

Membre expert
Club MacG
7 Avril 2005
1 108
129
Paris
www.fantastikasia.net
freepda a dit:
Je vais peut-être essayer de retirer la baterie et le laisser sur secteur... je ne sais meme pas si s'est possible d'ailleur...

Ca c'est possible. Pour la veille, c'est vraiment l'ordi qui s'éteint ou seulement l'écran? Si il s'éteint pendant une gravure, non seulement ça plante la gravure mais ça montre qu'il y a un sérieux problème (et probablement pas soft). Je te conseilles de voir avec le SAV Apple

Bon courage!
 
D

Deleted member 11896

Invité
J'ai un problème similaire avec mon powerbook. Je m'explique: Parfois quand je connecte le PB via le modem pour aller sur Internet, le texte défilant au dessus à droite passe de "CO CONNEXION" à "DECONNEXION" et RESTE sur DECONNEXION malgré un 'forcer à quitter'...
Je demande alors le REDEMARRAGE du PB et puis POUF , l'écran reste noir. Pourtant j'entend encore le PB ronfler. J'enlève alors l'accu pour éteindre le PB, puis je le rallume.
Est-ce normal cet écran noir après la demande REDEMARRER quand la DECONNEXION stagne ? Un rapport avec le sujet ? Merci de vos conseils.
 

freepda

Membre actif
1 Octobre 2005
170
3
49
non, ce n'est pas que l'écran qui se met en veille, mais l'ordinateur.

J'ai essyé en retirant la baterie, et même topo

Je vais faire un raz du système et je verrais bien

Meci pour votre aide, je vous tiens au courant
 

freepda

Membre actif
1 Octobre 2005
170
3
49
bon je viens de réinstaller de nouveau OSX --> idem... mise en veille intempestive :mad:

J'essaye un dernier truc, je vire la barrette de 512 sur les 1Go.


Si jamais je dois faire appel au SAV. Comment j'opére sachant que j'ai acheté ce PB d'occasion. Je dispose de la garantie et de la facture, et l'ancien propriétaire avait pris en plus l'extension applecare 3 ans (311e).

Est-ce que je dois faire appel au SAV de macpcpartner (lieu de l'achat) ou dans un apple center ?

Merci encore une fois pour votre aide:up:


Je suis quand même un peu déçu par apple.....
 

freepda

Membre actif
1 Octobre 2005
170
3
49
bon, je rentre juste de vacances, lundi mon beau PB va partir au SAV.

Par contre vous me conseilez quoi... l'amener chez un apple center a côté de chez moi, ou traverser toute la région parisienne pour le ramener là où il a été acheté, sachant qu'il est encore sous garantie ?

Logiquement l'applecenter (Alis Webstore dans le 11éme) doit le prendre en charge, même si il n'a pas été acheté chez eux non ?

Merci pour vos réponses
 

Biks

Membre confirmé
3 Juillet 2005
12
0
36
Salut Freedpa,

J'ai exactement le même problème que toi avec mon PB. Seul problème c'est que je suis en Chine, et que les apple store pour le service après vente ça court pas les rues, de plus mon chinois n'est pas des meilleurs ! si tu as un retour pour ton pb pourrait tu me tenir au courant, que je sache a quoi m'attendre

Merci par avance,
 

Biks

Membre confirmé
3 Juillet 2005
12
0
36
Salut Freedpa,

J'ai exactement le même problème que toi avec mon PB. Seul problème c'est que je suis en Chine, et que les apple store pour le service après vente ça court pas les rues, de plus mon chinois n'est pas des meilleurs ! si tu as un retour pour ton pb pourrait tu me tenir au courant, que je sache a quoi m'attendre

Merci par avance,
 

freepda

Membre actif
1 Octobre 2005
170
3
49
Enfin,
Aprés 3 semaines de réparation mon mac est de retour. La panne se situait apparement au niveau du disque dur, ce qui me semble étrange, mais bon maitenant apparemment tous fonctionne bien aprés une nuit compléte d'utilisation.

donc, si vous avez le même probléme --> changer le HD !!