• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Pb Safari 5 comment réinstaller Safari 4 ??

Pishe

Nouveau membre
18 Juin 2010
17
0
43
Bonjour,

Tout d'abord j'espère être ds la bonne catégorie. Sinon excusez moi par avance je suis tte nouvelle inscrite.
Voila j'ai un souci avant hier mon mac me propose d'installer la nouvelle version safari la 5 je l'installe et depuis c le drame la barre Safari en haut s'affiche mais plus aucune fenêtre ne s'ouvre.
Je suis sou Mac Os X 10.5.8.
J'ai lu des sujets similaires j'ai donc essayer de télécharger la nouvelle version 10.6 mais cela ne fonctionne pas.......
Je souhaiterais réinstaller Safari 4 du coup mais je n'y parviens pas a chaque cela me signale qu'un version plus récente est installer et donc impossible.
Pouvez vous m'aider je suis très embêtée....... :confused:

Merci beaucoup par avance.

Pishe
 

Niuqer

Nouveau membre
11 Avril 2010
6
2
Se servir de time machine et restaurer safari 4.0.5 de la sauvegarde du 8 juin. Cliquer droit sur safari dans la sauvegarde puis remplacer à la demande du mot de passe administrateur.
 

Pishe

Nouveau membre
18 Juin 2010
17
0
43
Ben j'ai jamais utilisé Time machine du coup qd je l'ouvre il est désactivé et non configuré...:nailbiting:
 

Niuqer

Nouveau membre
11 Avril 2010
6
2
A l'accès "forums", taper dans recherche : "safari 5 rame" et lire le premier article, ou attendre une nouvelle mise à jour qui rectifiera le tir, ou installer firefox en attendant cette mise à jour. Un conseil : activer et paramètrer time machine pour éviter ce genre de problème à l'avenir.
 

Pascal 77

Cas clinique
Club MacG
28 Octobre 2004
43 969
3 407
66
Sous la limite KT
Tout d'abord j'espère être ds la bonne catégorie. Sinon excusez moi par avance je suis tte nouvelle inscrite.
Raté ! Alors je t'explique : en tête de certains forums, il y a des annonces dont le titre contient la mention "à lire avant de poster", comme celle ci. Elles ont généralement pour but d'éviter au membre l'erreur que tu viens de commettre, encore faut-il prendre le temps de les lire !

On déménage.
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 118
624
À côté (de ma plaque)
Bonjour,
Je souhaiterais réinstaller Safari 4 du coup mais je n'y parviens pas a chaque cela me signale qu'un version plus récente est installer et donc impossible.
Bonjour, et bienvenue sur MacGé,

Les reçus d'installations des versions de Safari antérieures à celle que tu veux réinstaller bloquent cette réinstallation
= il te faut les éliminer avant de tenter une réinstallation.

Tu les trouveras dans Macintosh HD > Bibliothèque > Receipts > boms,
et ils s'appellent com.apple.pkg.Safari 5 / 4.1 / 4.0.2 / 4.0.1
= tu les mets à la Corbeille (à partir d'un Compte administrateur : ton mot de passe devrait t'être demandé).
 

Pishe

Nouveau membre
18 Juin 2010
17
0
43
Alors j'ai suivi scrupuleusement tes conseils. Perso je n'avais que com.apple.pkg.Safari 5 / 4.1que j'ai mis a la corbeille. Puis j'ai essayé de réinstaller safari 4 et comme tt a l h il me dit impossible y a deja une version + récente....
Pour info ds boms il me reste com.apple.pkg.Safari 3.2.1/4.0.4/4.0.5.
Est ce que tu penses que c lié ??
Merci pr tes conseils.
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 453
4 222
58
St Germain en Laye - FRANCE
Alors j'ai suivi scrupuleusement tes conseils. Perso je n'avais que com.apple.pkg.Safari 5 / 4.1que j'ai mis a la corbeille. Puis j'ai essayé de réinstaller safari 4 et comme tt a l h il me dit impossible y a deja une version + récente....
Pour info ds boms il me reste com.apple.pkg.Safari 3.2.1/4.0.4/4.0.5.
Est ce que tu penses que c lié ??
Merci pr tes conseils.
Ca dépend... quelle est la version de Safari 4 que tu essaies de réinstaller?
Si c'est inférieur à 4.04, alors il trouve toujours trace de l'installation de 4.04 et 4.05, d'où le message...
 

phil.17

Membre confirmé
27 Janvier 2003
260
4
56
palaiseau
Pour ma part on m'a dit de virer ces 2 choses :

/Library/InputManagers/CTLoader/ct_loader.bundle
/Users/PHIL/Library/MTWB/Plugins/FastBrowserSearchPlugin.bundle

et maintenant Safari fonctionne.:)