Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Pb selecteur imprimante Epson SP750

Discussion dans 'Classic Mac' créé par -anonyme-, 28 Mai 2002.

  1. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    Bonjour,

    je n'arrive pas à selectionner mon imprimante: quand je la selectionne dans le selecteur, rien n'apparait dans la fenetre de droite.

    A l'usage, quand je veux imprimer à partir d'un logiciel, le menu de l'imprimante apparait normalement (choix de la qualité d'impression, ....), mais lorsque je clique OK pour lancer l'impression, il ne se passe rien (pas même un petit message d'erreur qui pourrait me mettre sur la voie)

    j'ai ce probleme depuis que j'ai remplacé mon disque dur (par obligation). j'en ai profité pour passé au système 9.2.2 (alors que je fonctionnait en 9.1 avant cet incident de disque dur). Mon Mac est un iMac DV 400

    merci à celle ou celui qui m'aidera à retrover l'usage de mon imprimante (Epson Stylus Photo 750)
     
  2. Télémac

    Télémac Membre d’élite
    Club MacG

    Inscrit:
    1 Février 2001
    Messages:
    2 741
    J'aime reçus:
    26
    tu as vérifié sur le site epson si tu as une version plus récente du pilote compatible avec os 9.2.2?
     
  3. jmoneyron

    jmoneyron Membre confirmé

    Inscrit:
    26 Juin 2001
    Messages:
    488
    J'aime reçus:
    10
    Bonjour,

    J'utilise la Stylus Photo 750 sans problème avec MacOS 9.2.2 et 10.1.4. Il n'y a pas de driver spécial pour 9.2.2, mais seulement pour X.
    Quand tu passes par le sélecteur pour la sélectionner, l'imprimante doit être en marche et avoir terminé son cycle de démarrage, avant d'apparaître dans la partie droite de la fenêtre, pour la sélection du port.
    Tout semble se passer chez toi, comme si tu avais un problème de connexion entre imprimante et ordinateur.
     
  4. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    Merci à tous.

    j'ai téléchargé la derniere version du pilote sur le site EPSON (en principe, il ne devait pas apporter de solution à mon probleme), je l'ai installé, et ........ cela a suffit à débloquer mon imprimante.
     
  5. Télémac

    Télémac Membre d’élite
    Club MacG

    Inscrit:
    1 Février 2001
    Messages:
    2 741
    J'aime reçus:
    26
    <BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Philippe-b:
    Merci à tous.

    j'ai téléchargé la derniere version du pilote sur le site EPSON (en principe, il ne devait pas apporter de solution à mon probleme), je l'ai installé, et ........ cela a suffit à débloquer mon imprimante.
    <HR></BLOCKQUOTE>

    c'est pourquoi je te l'avais proposé [​IMG]
     
  6. Niconemo

    Niconemo Modo (toujours vivant !)
    Modérateur Club MacG

    Inscrit:
    26 Juin 2001
    Messages:
    6 447
    J'aime reçus:
    458
    J'ai eu un problème similaire. Le pilote était bien installé mais ne reconnaissait plus l'imprimante. J'avais beau le désinstaller et le réinstaller, rien n'y faisait alors qu'il avait fonctionné correctement jusque là…

    Une simple mise à jour a corrigé le problème. Je n'ai jamais su d'où ça venait.
     
  7. Niconemo

    Niconemo Modo (toujours vivant !)
    Modérateur Club MacG

    Inscrit:
    26 Juin 2001
    Messages:
    6 447
    J'aime reçus:
    458
    Je précise : mise à jour du pilote Epson.
     
Chargement...