pb sous outlook

tamatoa

Membre confirmé
6 Avril 2000
132
0
Visiter le site
salut
depuis que je suis passŽ de mac os 9.0 ˆ 9.2.2 lorsque je fais envoyer/recevoir avec outlook express, un message d'erreur apparait disant qu'il est impossible d'envoyer les messages car la mŽmoir est insuffisante. par contre je reois normalement le courrier. j'ai augmentŽ la mŽmoire allouŽe ˆ outlook, mais ca ne change rien. voilˆ donc c'est assez genant comme problme, quelqu'un a t-il la solution?
- deuxime problme depuis que j'ai fait la mise ˆ jour: avec internet explorer 5, les "Ž" des pages web n'apparaissent pas, ils sont remplacŽs pas des "?". enfin plus gnant, ce sont aussi les deux lettres suivant le "Ž" qui sautent. je ne trouve pas le rŽglage ˆ faire!
merci d'avance pour les astuces!
 

Bernard53

Membre d’élite
Club MacG
19 Mai 2000
1 313
34
67
Roissiat - 01370 COURMANGOUX
Tiens ! il y a bien longtemps que l'on ne l'avait pas revue celle-là

Voici la solution :
Ouvrez le Dossier Système de votre Mac et ouvrez le dossier Encodages texte, mettez tous les fichiers se terminant par encoding à la Corbeille. Il ne doit rester dans ce dossier que 15 fichiers avec des noms en français. Fermez le dossier Encodages texte et ouvrez le dossier Extensions. Vérifiez qu'il n'y a pas d'extension dénommée Text encoding converter mais qu'il y a bien celle nommée Conversion encodage texte. Fermez tout et redémarrez et videz la Corbeille.

Salutations.
 

tamatoa

Membre confirmé
6 Avril 2000
132
0
Visiter le site
j'ai fait ce que vous m'avez dit, et en effet il ne restait plus que 15 éléments d'encodage.
j'ai redémarré, et en fait le problème n'est résolu qu'en partie: les pages de macgénération sont affichées normalement, mais les messages des forums ont leurs "é" remplacés par des "Z^^", ou des symboles de ce type. c'est pire pour comprendre les mots!! qu'est ce que je dois faire?
et auriez vous une solution pour le problème de mémoire d'outlook? je vous remercie d'avance!
 

Bernard53

Membre d’élite
Club MacG
19 Mai 2000
1 313
34
67
Roissiat - 01370 COURMANGOUX
S'il vous reste des symboles exotiques à la place des caractères accentués c'est que, sûrement, il reste un encodage US. Vérifiez tout de même dans les préférences de Internet Explorer 5, que vous avez bien choisi Occidental (Latin 1) et non pas Occidental (Mac) pour les types de polices. Vous pouvez aller jeter un oeil sur cette page pour le problème d'encodages texte.
Pour ce qui est du problème de mémoire d'Outlook, quand votre problème d'encodages sera réglé il aura disparu
les deux sont liés.

Bonne chance.
 

prince

Membre junior
28 Mai 2002
32
0
Le mieux est de ne pas se servir d'un outil comme Outlook... à ta place, je désinstallerai cet outil de malheur et utiliserai un autre maileur, comme Eudora par ex, excellent produit qui limite les virus, déjà, et surtout n'est une usine à gaz comme Outlook.
Bon je suis un peu anti M$ primaire, mais vraiment Eudora fait aussi bien qu'Outlook, prend moins de mémoire et fais peut-être moins de choses qu'Outlook, mais au moins il le fait bien...
Voilà ce que je dis, môa, détenteur d'un bel iBook KeyLime...
 

Ritchie

Membre confirmé
27 Avril 2002
346
0
Salut tamatoa,
Comme déjà expliqué, vas dans=>DOSSIER SYSTEME=>ENCODAGE TEXTE, tu ouvre et tu dois avoir exactement ceci:
Encodages arabes
Encodages chinois
Encodages coréens
Encodages cyrilliques
Encodages des symboles
Encodages Europe centrale
Encodages grecs
Encodages hébraïques
Encodages indiens
Encodages japonais
Encodages occidentaux
Encodages thaï
Encodages turcs
Encodages Unicode
Complément encodages chinois
Pour OE, sélectionne l'appli. sans l'ouvrir puis POMME+I
et dans le menu déroulant augmente la mémoire alloué à OE
Fais signe