pbm encodage divx

nikolo

Membre d’élite
Club MacG
15 Février 2003
2 003
74
J'essaye d'encoder un film issu de imovie 4 sous panther 3.2 exporté en qualité maxi, mini etc (bref toutes les options) en format DIVX

j'utilise ffmeg 0.09 (la derniere version) et j'ai un problem que voici :

réglage de base, juste le type de divx (ffmeg encoder ou mencoder) et ben à chaque fois j'ai une image jaune en finale alors que le son est correcte avec mencoder sinon option ffmeg encodage impossible , pourquoi?.

j'ai egalement essayé dvision (derniere version aussi) et là , l'image est correcte mais pas le son qui n'est plus synchro avec le montage (en accéléré).

DOnc ou se trouve le probleme.


ps: j'ai essayé de faire un svcd avec ffmepg et veux pas encoder

j'ai tout réinstaller rien n'y fait (espace libre du dd : 120 Go)

merci pour les aides .

Je pense que le probleme doit venir du bit rate video ?? je le laisse tel quel par défaut ? bon choix ou pas?
 

Vercoquin

Membre d’élite
Club MacG
4 Novembre 2002
1 108
30
45
Metz
Ce que je ferais :
- encodage de la vidéo seule avec D-Vision (décocher "encodage audio") ;
- encodage du son en MP3 avec iTunes (export du son de ta vidéo originale vers AIFF, puis encodage) ;
- recollage des deux fichiers avec AviTool 2.

Et voilà un joli Divx tout beau tout neuf
 

nikolo

Membre d’élite
Club MacG
15 Février 2003
2 003
74
tu confirmes ce que j'avais trouvé sur le net.

Merci


par contre aucune idée sur le probleme de ffmpeg??
 

claude plusquin

Membre junior
10 Juillet 2000
24
0
Bonjour,

J'utilise Divx 5.1.1 pro . (Module dans quicktime) et encodage audio MP3, 48,00KHz (à définir dans la configuration). Je n'ai pas de problème de son sur mon lecteur de salon H&B.et les encodages vidéo et audio se font en une fois sans complications.
Malheureusement, je crois que la version pro enregistée de Divx pro 5.1.1 est nécessaire pour l'encodage automatique en MP3 (la version lite ne proposant pas le MP3).
L'autre option d'encodage ne fonctionnait pas (pas de son sur lecteur de salon).
A essayer ! Chez moi, c'est parfait et d'unesimplicité remarquable.

a+

Claude Plusquin
 

nikolo

Membre d’élite
Club MacG
15 Février 2003
2 003
74
Merci pour ta réponse Claude, mais je n'utilise pas DIVX PRO (pas la licence).

Sinon, personne ne peut mez répondre sur pourquoi j'ai une image jaune sous ffmepeg???

sinon, quelqu'un connait un tuto complet sur l'encoade sous ffmpeg X version 0.09 par hazard? car sur le site de Carpo le lien n'est pas actif.