PBM pour utiliser CocoaJT

Bert Talbon-Jourdalle

Membre confirmé
1 Mai 2006
19
1
60
92
Bonsoir,

comme l'indique le titre de mon post , j'ai un souci pour utiliser CocoaJT.

J'ai téléchargé RealPlayer , ensuite téléchargé CocoaJT.

Au moment de lancer l'appli CocoaJT, pas moyen , un message apparait me disant que l'application ne trouve pas le plug-in Realplayer dans le dossier des plug-in Internet.

Pourtant, j'ai l'impression d'avoir bien téléchargé le lecteur , je l'ai mis dans le dossier applications. C'est sur y'a quelque chose qui m'échappe....

J'ai fait des recherches...Il me semble avoir bien suivi la procédure telle que décrite dans le site "OSX Facile"...A moins que les liens de téléchargement de l'appli ne soient plus les bons.

Meci d'avance ....Et ayez pitié d'un petit nouveau....
 

Bert Talbon-Jourdalle

Membre confirmé
1 Mai 2006
19
1
60
92
j'ai telechargé médiaplayer et realplayer....

En fait j'ai suivi les deux procédures données sur deux sites ... Le site "OSX Facile" et l'autre dont j'ai plus le nom en tête,,,
 

fentuz

Membre actif
11 Décembre 2005
190
3
Sheffield (UK)
fentuz.ifrance.com
Ok a ta place, je redraggerai les fichiers appliCocoaJT la ou l'actuel et (un ecrasement du vieux par neuf) et je reessayerai

Au fait, Est ce que cocoajt fonction avec un intel:confused::confused: Le pb peut venir de la, toutes appli ne son pas compatible avec duocore intel:mad:
 
D

Deleted member 18124

Invité
Bert Talbon-Jourdalle a dit:
j'ai telechargé médiaplayer et realplayer....

En fait j'ai suivi les deux procédures données sur deux sites ... Le site "OSX Facile" et l'autre dont j'ai plus le nom en tête,,,

Médiaplayer ne sert à rien. il te faut une version UB de Flip4Mac, qui n'est pas encore sortie. Et encore je ne garantis pas que ça marchera avec CocoaJT en l'état (il faudra peut-être que son auteur la modifie). Quant à RealPlayer, assure-toi d'avoir la dernière version, sorite il y a peu de temps, qui, elle, est compatible PPC et Intel. :)

fentuz a dit:
Au fait, Est ce que cocoajt fonction avec un intel:confused::confused: Le pb peut venir de la, toutes appli ne son pas compatible avec duocore intel:mad:

Effectivement. En plus, le problème peut aussi venir de là. Il y a de fortes chances même. :zen:
 

Bert Talbon-Jourdalle

Membre confirmé
1 Mai 2006
19
1
60
92
Merci de vos réponses eclairees (et rapides).....

Je vais essayer ce soir la solution FLIP4MAC....

Concernant Intel , je pensais que via l'emulation, cela pouvait eviter ce genre d'incompatibilites , mais bon.....Je n'y avais pas pense effectivement .....

a tres bientot en tout cas...
 
D

Deleted member 18124

Invité
Bert Talbon-Jourdalle a dit:
Merci de vos réponses eclairees (et rapides).....

Je vais essayer ce soir la solution FLIP4MAC....

Concernant Intel , je pensais que via l'emulation, cela pouvait eviter ce genre d'incompatibilites , mais bon.....Je n'y avais pas pense effectivement .....

a tres bientot en tout cas...

Non, non : pas Flip4Mac ! Ce sera pareil que MediaPlayer ! Il faut que tu attendes que la version UB (compatible Intel donc) soit sorti.