Pbm réseau avec 10.0.4

NeoJF

Membre confirmé
1 Novembre 2000
485
6
35
1 chance sur 10 comme toi !
rch.web.free.fr
Bien que n'ayant jamais essayé auparavant de faire un réseau local entre mon PM et mon portable (cable ethernet croisé) sous MacOS X, cela ne devait pas poser de pbm et mon tableau de préférences Réseau semblait fonctionner.
Après la mise-à-jour en 10.0.4, je décide de monter ce réseau pour transférer des fichiers et là, surprise, pas moyen de paramêtrer MacOS X : le panneau réseau des préférences système ne s'ouvre qu'une fois sur 2 et semble véritablement mal en point : le menu me permettant de choisir les configs est sur automatique et ne permet aucun changement, celui permettant le choix du port me propose Ethernet et Ethernet, le 2ème semblant être accompagné d'infos sur la position de la carte réseau ! De plus, le cadre sous les onglets est constamment vide

Si qqun a le même pbm, ça me rassurerait, sinon, si qqun peut m'expliquer…
 

NeoJF

Membre confirmé
1 Novembre 2000
485
6
35
1 chance sur 10 comme toi !
rch.web.free.fr
Merci Toine, je veux bien que tu me l'envoie, parce-que réinstaller l'OS X, ça me tente pas trop. Sinon, comment opère la réinstallation de l'OS X sur un disque avec des docs, des applications ?, j'ai jamais essayé.
Merci encore
 

[MGZ]Toine

Membre d’élite
Club MacG
4 Décembre 2000
3 363
5
www.macgamezone.Com
Euh, j'avais eu le même problème...
ET la seule solution que j'avais trouvé était de réinstallé OsX...
mais entre temps, je me suis dit, que changé la préf Réseaux pourrait marcher..

TU veux que je te l'envoie ?