Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Mac Pro Pbs AppStore

Discussion dans 'Mac de bureau' créé par philk34, 3 Juillet 2016.

Modérateurs: DarKOrange, macinside
  1. philk34

    philk34 Membre émérite

    Inscrit:
    15 Mars 2001
    Messages:
    767
    J'aime reçus:
    3
    Bonjour,
    L'Appstore ne me propose pas la mise à jour pour Safari v9, je suis toujours avec la v7 ???
    Ma config Mac Pro early 2008 sous OSX.9.5, ssd, 20gigas de ram… un vrai tank :)
    Cette version de safari est obsolète, je dois désactiver javascript sur pleins de sites pour les afficher.
    Je cherche une soluce pour faire cette mise à jour salvatrice… merci d'avance
     
  2. r e m y

    r e m y Cas clinique
    Club MacG

    Inscrit:
    4 Novembre 2000
    Messages:
    41 453
    J'aime reçus:
    4 224
    Je pense que Safari 9 nécessite Yosemite minimum.

    Par contre je ne comprends pas ton histoire de javascript... pourquoi dois-tu le désactiver?
     
  3. Moonwalker

    Moonwalker Dark Star
    Club MacG

    Inscrit:
    22 Avril 2006
    Messages:
    20 685
    J'aime reçus:
    3 074
    10.9 Mavericks est suffisant pour Safari 9.1.1 et bientôt Safari 9.1.2.

    Il n'est pas normal effectivement que la dernière version de Safari ne soit pas disponible via le Mac App Store.

    Es-tu bien en 10.9.5 et as-tu bien fait les mises à jour de sécurité ?
     
  4. philk34

    philk34 Membre émérite

    Inscrit:
    15 Mars 2001
    Messages:
    767
    J'aime reçus:
    3
    Bonjour et merci de vos réponses :)
    Alors effectivement mea culpa j'étais en 10.9.2 et non .5… mystère
    Donc mise à jour faîtes et tout roule :)

    Pour te répondre en 10.9.2 et safari 7 sur certain site comme macg si je ne désactivais pas Javascript j'avais une page blanche

    Merci à tous
     
Modérateurs: DarKOrange, macinside
Chargement...