PC users !!!!!!! C'est ici que ça se passe !

Statut
Ce sujet est fermé.

Jean_Luc

Membre confirmé
2 Février 2004
245
1
Quand, sur certains forums PC, j'ai "la solution qui tue", au lieu de poster directement sur le forum en question, je vais mettre la mention : "J'ai la solution ... venez la chercher dans le Bar de MacGeneration ... hihi" ..."
Faut bien bichonner les futurs switchers et faire un peu de pub pour notre site préféré !!!

---------------------------------------------------
Alors, pour Marc et Daniel qui ne réussissent plus à ouvrir leur panneau de configuration sous Windows 2000, voilà la solution :
Avec la fonction recherche de fichiers, vous recherchez tous les fichiers avec l'extension .pcl (Winnt/System32).
Vous double-cliquez sur tous les fichiers .pcl un par un !
Quand vous tombez sur un fichier .pcl qui provoque un message d'erreur, vous le renommez en .old - vous faites ce processus jusqu'au dernier fichier .pcl et, comme par magie, votre panneau de config sera de nouveau accessible !
Pas de problèmes ! les fichiers .pcl entrainant ce type de plantages sont souvent générés lors de l'installation de drivers de cartes graphiques - ils sont inutiles au bon fonctionnement de ladite carte...
-------------------------------------------------------
On dit : "Merci MacGé !!!!!"
Arfffff !!!
 

Luc G

Vénérable sage
Club MacG
17 Octobre 2001
11 882
1 896
66
Dans le sud
luc.greliche.free.fr
Jean_Luc a dit:
Quand, sur certains forums PC, j'ai "la solution qui tue", au lieu de poster directement sur le forum en question, je vais mettre la mention : "J'ai la solution ... venez la chercher dans le Bar de MacGeneration ... hihi" ..."
Faut bien bichonner les futurs switchers et faire un peu de pub pour notre site préféré !!!
Jean-Luc Séguéla, bonjour


PS. Tu vas mettre l'aide en ligne de SAP dans le bar ?


PPS. Les techniques de floodage font des progrés tous les jours. Aarrfff !
 

Alex666

j'ai vu de la lumière...
Club MacG
23 Septembre 2002
2 076
86
Haute-Savoie
mdr jean thebig luc
 

Jean_Luc

Membre confirmé
2 Février 2004
245
1
Alex666 a dit:
mdr jean thebig luc
...et puis, faut bien que ma "certification Microsoft" serve à quelque chose hein !!!

ps : en fait, ce thread est un piège ... un cheval de troie pour attirer jeromemac ... dès qu'il entre, on le ligote et on ferme le thread !!!
Arffff !!!
Euh jeromemac ... c'est pour rire hein !
 

WebOliver

Propre en Horde
Club MacG
31 Janvier 2000
31 518
4 207
Plus là
Jean_Luc a dit:
(...) ps : en fait, ce thread est un piège ... un cheval de troie pour attirer jeromemac ... dès qu'il entre, on le ligote et on ferme le thread !!!
Arffff !!!
Euh jeromemac ... c'est pour rire hein !
Je vais vous aider, voici votre matériel. Faites-en bon usage.



 

WebOliver

Propre en Horde
Club MacG
31 Janvier 2000
31 518
4 207
Plus là
Jean_Luc a dit:
Euh ! quelque chose me dit qu'on va pas aller loin avec ça !!!!!
Arf... bien vu... c'était des vieux préservatifs...
Je vais voir si Flat peut faire quelque chose...
 

chagregel

Membre d’élite
Club MacG
8 Mai 2003
3 510
272
40
92-35
www.sacres-jeunes.com
Bon alors je me lance mais pas taper...


Voila moi le Pc c'est pas trop mon truc


Mon probleme:

Soit le Pc portable de ma copine, un Compaq serie 700 (AMD 1.2, 20 Go) sur Win Xp Pro

Il plante (cad la souris se géle, obliger de maintenir le bouton enfoncé pour redémarer) au bout de 10-15 min d'activté.

Je penchais pour un virus, MAJ de window$, de Norton 2004, leur trucs de pas redemarer la machine...
FixBlast, fixWelchia...
On a du tous le faire.

Ca plante toujours

Scan en ligne du DD par Mcaffe, Norton ca plante toujours.

Bon je prend mon courage à deux main:

Reboot avec le cd; Formatage NTFS non rapide:
-Nouvelle installation de Window$
-Installation des drivers
-MAJ de Window$
-Installation de Norton, MAJ, office...

Ah, ca marche, non
ca re-géle


Alors un pote me dit, t'as rajouté de RAM? je lui dit oui, j'enleve la RAM, ca ne plante plus.

Je rebranche le modem ADSL (SAGEM Fast 800 USB), ca re-géle au bout de 10 min


Comprend rien, il n'est plus sous garantie donc si quelqu'un peut m'aider, je suis preneur
 

Jean_Luc

Membre confirmé
2 Février 2004
245
1
chagregel a dit:
Comprend rien, il n'est plus sous garantie donc si quelqu'un peut m'aider, je suis preneur
Salut chagregel !

J'ai eu un problème un peu similaire avec un Acer Travelmate 800 sous XP Pro !

Plantages intempestifs (gel complet) et aléatoires ! Une fois c'était lors de l'utilisation de l'Explorer, une autre fois, lors de connexions bluetooth etc... ...
Comme toi, j'ai reformaté, réinstallé XP, les drivers etc...... peine perdue ... ça continuait !

En plus, je n'arrivais pas à installer certaines applis qui pourtant étaient compatibles XP... le CD bootait jusqu'à l'apparition du pavé "install" et puis, plus rien ... ...

Par expérience, j'ai viré XP et procédé à une clean install de Win 2000 Pro ... depuis, plus aucun problème !!!!!
Malheureusement, je ne sais toujours pas pourquoi j'avais ces problèmes avec XP ???

Pas plus tard que le mois dernier, j'ai reçu une note du siège disant que le standard du groupe restait W2K en 2004 et que XP ne serait pas supporté par nos helpdesks ... doit quand meme y avoir une raison !!!
Je continue à te chercher une possible solution et je te tiens au courant !!!
 

aricosec

Vénérable
Club MacG
14 Mai 2001
4 395
366
drancy
les interruptions sous windows de 1 a 15 sont aussi un facteur de problemes,le plug and play n'est pas toujours efficace,si deux perif ont la meme,ça cafouille,seul un petit tour dans le parametrage/system peut renseigner,il faut alors allouer a la main une interruption libre si il y
en a une.le casse tete n'est pas toujours logiciel
.
petit interruption ,pépé arico
 

chagregel

Membre d’élite
Club MacG
8 Mai 2003
3 510
272
40
92-35
www.sacres-jeunes.com
Je peux mettre un Win2K, ca ne changera pas grand chose à ma copine?

J'avais entendu parler de drivers, patchs...

Elle n'a besoins de rien (ah si, un ibook
) Word pour ses cours, Ie, mp3 (pas beaucoup), photos et à la limite Excel.

Par contre, sur Win2K il n'y a pas le meme gestionaire d'images que sur Xp?
 

chagregel

Membre d’élite
Club MacG
8 Mai 2003
3 510
272
40
92-35
www.sacres-jeunes.com
aricosec a dit:
les interruptions sous windows de 1 a 15 sont aussi un facteur de problemes,le plug and play n'est pas toujours efficace,si deux perif ont la meme,ça cafouille,seul un petit tour dans le parametrage/system peut renseigner,il faut alors allouer a la main une interruption libre si il y
en a une.le casse tete n'est pas toujours logiciel
.
petit interruption ,pépé arico
Alors la, j'ai rien compris
 

aricosec

Vénérable
Club MacG
14 Mai 2001
4 395
366
drancy
chagregel a dit:
Alors la, j'ai rien compris
et bien tu dit que tu as un modem,si tu as d'autes perifs(ce que tu ne dit pas)comme une souris externe ou autre chose ..e.t.c,si deux veulent la meme interruption machine,a un certain moment ça plante oblgatoirement
je ne connais pas ta config materielle et ne peut t'en dire plus,mais 20 ans les mains dans le cambouis matos PC me disait de te donner cette idée,va voir dans le system si tu n'a pas un conflit d'interruption
c q f d
 

nato kino

Vénérable sage
Club MacG
21 Avril 2002
13 456
1 253
On aura vraiment tout lu ici !!


Moi, j'ai une R12 et j'ai la boite de vitesse qui saute... Vous pourriez po m'aider ?
J'ai un petit problème de freins aussi, mais tant qu'elle roule po hein, on va s'attaquer aux problèmes dans l'ordre, déjà la faire rouler, pour freiner on verra après.
 

Jean_Luc

Membre confirmé
2 Février 2004
245
1
nato kino a dit:
Moi, j'ai une R12 et j'ai la boite de vitesse qui saute... Vous pourriez po m'aider ?
Dis à ta copine d'arreter de tripatouiller le pommeau ... après on s'étonne qu'elle saute (euh ! la boite hein, pas ta copine...
)
 

Jean_Luc

Membre confirmé
2 Février 2004
245
1
aricosec a dit:
va voir dans le system si tu n'a pas un conflit d'interruption
en clair : vérifie tes ICQ (control panel / system / hardware / device manager) en principe, lorsque tu as un conflit entre deux ou plusieurs "périph", un point d'interrogation jaune apparait à coté du périphérique litigieux...
 

Jean_Luc

Membre confirmé
2 Février 2004
245
1
nato kino a dit:
Heuuuu... C'est pas le pommeau, les vitesses sont au volant...
Et pourquoi ce serait différent ??????
... t'as bien un pommeau (meme petit !) sur tes vitesses au volant...

ps : certain qu'il va me raconter qu'il a le frein à hauteur du rétroviseur si ça continue.....
 

Jean_Luc

Membre confirmé
2 Février 2004
245
1
Peut etre que si ta copine laissait ton frein tranquille pendant que tu roules, et bien ça sauterait moins .... Arfffffffffffff !!!!
 
Statut
Ce sujet est fermé.