Perdu ma connexion avec Noos !

Kzimir

Membre d’élite
Club MacG
3 Mai 2001
1 217
7
Paris
B'soir tout le monde

Voilà, j'ai un modem câble Noos, qui marchait très bien jusqu'à hier.
Les gars sont venues me le remplacer ce midi, par un plus zooli/neuf, mais du coup, je n'arrive pas à récupérer ma connexion Internet sur mon G4...
Sur le PC, tout va bien, c'est d'ailleurs de là que j'écris, mais sur le Mac, impossible...
Le nouveau modem est un Motorola Surf Board, quelqu'un a une idée ?
D'habitude, un simple reboot ou le fait de le laisser se reposer pdt 20 minutes suffit mais là c'est mort...

A L'AIDE !!!
 

jfr

Membre d’élite
Club MacG
11 Novembre 2000
1 433
15
Paris
toutinvente.blogspot.com
N'aurais-tu pas fait la mise à jour 10.1.5?
Parce que ça a joué ce tour à pas mal de monde. Un patch correctif est téléchargeable. Fais une recherche sur ces forums, on en parle.

Si ce n'est pas dû à la mise à jour, alors je ne sais pas...
Normalement, le technicien Noos doit tester ton modem avant de repartir. Rappelle-les!

[27 juin 2002 : message édité par jfr]
 

SergeD

Membre émérite
16 Février 2001
900
27
Bonjour,
je vois que les réponses sont rares, je ne suis pas spécialiste, mais je vais essayer.
- je suis sur câble/wanadoo, mon modem va être changé dans quelques semaines, c'est le même que toi, en plus on va utiliser le protocole PPPoE. Dans les forums un point est resorti souvent, ce modem est 10/100Bt, donc avec une machine également 10/100Bt, la liaison se fait en 100Bt; Pour cela il faut un excellent câble de liaison entre modem et micro. La longueur et la qualité du câble sont importants.
- 2 forums intéressant Grenouille et Le forum des utilisateurs NOOS
- Est-ce que tu partages la liaison avec ton PC?
- Quand tu dis couper ton modem pendant 20 minutes, c'est pour obtenir la synchro du modem, sur le câble ou pour avoir un adresse IP?
bon courage.
 

zebulon67

Membre junior
6 Octobre 2001
41
0
salut

moi aussi je suis sur Noos, même modem que toi :

si ta connexion avec le PC passe c'est tout simplement que ton mac est mal configuré.

preferences systeme > réseau

se mettre en ethernet intégré
onglet TCP/IP choisir "Via DHCP"

rien d'autre à remplir

refermer les preferences systemes, puis les rouvrir : s'affiche maintenant ton adresse IP. Si elle commence par 195 c'est bon, si c'est par 169 pas bon.

si 169, éteindre modem, effacer config reseau précédente et recommencer.

Important : là où est ecrit "Afficher : Ethernet intégré" en dessous on peut choisir "ports de reseau actifs" icic il faut décocher "Modem interne" car il semblerait qu'a chaque nouvelle session OS X a tendance à se replacer sur cette config par défaut.
 

Kzimir

Membre d’élite
Club MacG
3 Mai 2001
1 217
7
Paris
Ce qui me semble bizzare, c'est qu'avec l'ancien modem Noos ma connexion sur PC ET Mac marchait très bien, et je n'ai pas changé la config réseau du macounet. Y a vraiment que le modem qui a changé, mais je regarderai quand même le coup de l'IP en 195...
Et le mode est déjà désactivé, pas de problème

Merci