Périphérique non reconnu depuis mise à jours

Statut
Ce sujet est fermé.

leoxvii

Nouveau membre
16 Octobre 2011
1
0
Salut à tous,

Alors voila, il y a quelques mois, je me suis procuré la version OS X Lion DP4 sur internet, après l'avoir installé j'ai eu deux gros problèmes :
- le disque dur que j'utilise pour time machine (western book 1To) n'était plus utilisable que ce soit par mon macbook pro (mai 2008) ou l'imac de mon père (mars 2011, snow leopard)
- mon appareil photo (pentax optio rs1500) n'apparaissait plus ! qu'il s'agisse de mac ou pc il n'apparaissait plus et la carte mémoire était illisible même avec un lecteur de carte !

Résultat : j'ai remis snow leopard sur mon ordi, j'ai reformaté le disque dur qui me servait pour time machine, j'ai formaté la carte mémoire de l'appareil photo ce qui n'a pas aidé, donc direction SAV fnac (déposé le 10 ou 12 juillet...super pour les vacances) et finalement ils ont : échanger la carte principale, mis à jours le logiciel.
Là, tout fonctionnait de nouveau, tant pis, je ne suis pas développeur j'ai joué avec le feu et je me suis brulé c'est de ma faute.

Depuis tout va bien, j'adore snow leopard ! Seulement voila... depuis la dernière mise à jours en début de semaine rien ne va plus... Pour l'instant RAS sur el disque dur, mais l'appareil photo recommence à bugger... ce qui est assez chiant parce que du coup j'ai perdu toutes mes photos, et l'imprimante (canon IP5200) bug aussi, même problème que l'appareil photo, elle est branché mais n'apparait pas sur le mac (qu'il s'agisse d'un imac, macbook, ou macbook pro, tous snow leoaprd mis à jours, ou meme d'un pc portable dell windows xp) A noter : j'utilise hardware growler sur mon mbp et au branchement du périphérique je n'ai même pas de notification de branchement)

J'ai recherché sur google, mais je n'ai rien trouvé... est ce que vous avez une idée ? je peux sans problème aller déposer l'appareil photo au sav fnac mais bon, pa sur que ça refonctionne après !

Merci d'avoir tout lu en tout cas et si vous avez la moindre idée : je suis preneur !

PS : au branchement, l'appareil photo se met bien en mode ordinateur, et n'apparait pas dans l'utilitaire de disque, l'imprimante quant à elle apparait juste hors ligne malgré plusieurs essai sur différents ordinateurs et différents câbles usb.

Vu ce qui est dit au second paragraphe du second alinéa des conditions d'utilisation des forums, tu dois bien te douter que si on ne fourni pas d'aide au piratage, on n'en fournis pas non plus pour éliminer les conséquences facheuses du piratage !
 
Dernière édition par un modérateur:
Statut
Ce sujet est fermé.