Perte des liens hypertxte des URL dans Entourage

Statut
Ce sujet est fermé.

-anonyme-

Légende
26 Février 2001
66 286
2 667
J'ai un vieux problème avec Entourage sous OS X, je ne sais pas si quelqu'un en a déjà parlé ici.
ça concerne la rédaction des messages en mode HTML et l'écriture d'URL dans le corps du texte.

Quand j'écris quelque chose du style www.macg.co, Entourage reconnait automatiquement que c'est une URL et me met un lien hypertexte dessus (le texte devient bleu et souligné).
Si je l'envoie à un pote qui est aussi sous Entourage, il lira mon message et pourra cliquer sur ce lien directement dans la fenêtre, ce qui ouvre une fenêtre appropriée de son navigateur.

Mais si je l'envoie à un PCiste qui possède Outlook Express (l'énoooorme majorité des logiciels de messagerie installés sur la planète),
alors cette fichue adresse internet n'est pas cliquable. pas de lien URL hypertexte.
Ce qui oblige Monsieur PC à sélectionner le texte, à ouvrir son navigateur, à coller l'URL dans la barre de navigation, et à presser Entrée.

C'est dû au fait, je crois, que Entourage code simplement les adresses en les mettant entre guillemets simples, à la mode AOL : <http://www.macg.co>
alors que la syntaxe correcte en HTML est : <A HREF="http://www.macg.co">http://www.macg.co</A>

Et on ne peut pas intervenir dabs le code Source. On peut afficher le source HTML, mais on ne peut le modifier le code. C'est une fen^tre en lecture seule. Sous Outlook Epress pour Windaube, on peut très bien le faire.

Le pire, c'est que si on reçoit une URl d'un PCiste, et qu'on lui répond, Entourage va exploser tout le code de son lien hypertexte en affichant les balises, l'URl et le texte dans la réponse.
INCROYABLE. STUPEFIANT.

ça ne gène personne d'autre ?
Y a-il une update qui règle le problème ?
 
Statut
Ce sujet est fermé.