• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Perte du clic droit sous classic

Floppy

Membre d’élite
Club MacG
19 Avril 2001
1 458
4
Salut,

Le bouton droit et la molette de ma souris ne fonctionnent plus sous Classic.

Après avoir installé le 9.2.2, je viens de créer une partition dédiée à Classic sur un disque plus rapide. J'ai désactivé les extensions inutiles pour gagner encore sur la vitesse de démarrage. Et je m'aperçois que le clic droit ne marche plus. Mais il ne marche plus non plus si je démarre Classic sur ma partition OS 9 d'origine. Qu'est ce que j'ai bien pu faire de mal et comment réparer ça ?

Mac OS X.1.1 + Mac OS 9.2.2
Souris Logitech avec Mouseware 3.5.2

Merci
 

roro

Membre d’élite
Club MacG
22 Décembre 2000
3 606
31
43
Lille
regarde si tu n'as pas désactivé l'extension "Extension menus contextuels", ainsi que celles relatives à ta souris.
 

Floppy

Membre d’élite
Club MacG
19 Avril 2001
1 458
4
Merci pour vos premières réponses.

Sur ma machine (G3 BW 400), la version 4 de
Mouseware n'a jamais fonctionné. Mac OS 9 plante au démarrage !

Donc je suis resté à la version 3.5.2 qui marchait bien jusqu'à hier. Peut être que c'est le 9.2.2 le coupable ?

Pourtant sur mon iBook, pas de problème.

(Au fait, merci pour le lien mais ça ne sert à rien de référencer des pages à l'intérieur du site de Logitech. En effet, leur site web n'est pas mieux fichu que leurs drivers pour Mac. Essaie pour voir
)
 

Bilbo

Vétéran
Club MacG
17 Octobre 2001
7 084
721
Strasbourg
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Floppy:
(Au fait, merci pour le lien mais ça ne sert à rien de référencer des pages à l'intérieur du site de Logitech. En effet, leur site web n'est pas mieux fichu que leurs drivers pour Mac. Essaie pour voir
)
<HR></BLOCKQUOTE>

OK, désolé. Pourtant je teste toujours les liens que je donne. Je viens de vérifier avec IE pour ne pas avoir les mêmes cookies. Mea culpa. Je me méfierai à l'avenir.

A+
 

Floppy

Membre d’élite
Club MacG
19 Avril 2001
1 458
4
Je viens de refaire quelques tests qui confirment que j'ai perdu l'usage du bouton droit sous Classic depuis la mise à jour 9.2.2.

J'ai 3 partitions avec Mac OS 9 :
(1) OS 9.2.2 -&gt; Pour démarrer sous OS 9
(2) OS 9.2.2 -&gt; Pour Classic sous OS X (réalisée par duplication de (1) puis élimination des gadgets)
(3) OS 9.1 -&gt; Sauvegarde de (1) avant la mise à jour en 9.2.1 puis en 9.2.2

Si j'utilise la partition (1) ou la (2) pour démarrer Classic, le bouton droit ne marche pas. Si j'utilise la (3), ça marche !


Par ailleurs, je démarre Classic depuis (2) en 42 secondes et depuis (3) en 32 secondes (sur un G3 BW 400 avec DD à 7200 tr/min)

En somme, le 9.2.2... bof, bof...



PS: Mouseware ne marche pas sous Classic. Donc, ça ne sert à rien que je l'update.
 

Bilbo

Vétéran
Club MacG
17 Octobre 2001
7 084
721
Strasbourg
J'ai une souris MacAlly avec deux boutons et molette qui marche bien. Essaie le driver que tu trouveras ici ou encore celui de Microsoft ici.

J'y crois pas, mais ce serait rigolo que l'un des deux marche.

J'espère que tu n'aura pas de problème de lien.