Perte du son 5.0 après montage FCE et rendu .mov

Nicofieu

Membre émérite
17 Juillet 2006
607
14
BXL
Bonsoir

alors voilà j'ai filmé en mode surround avec ma cam sony, lorsque je regarde les fichiers natifs avchd via ma ps3, j'entend clairement le surround 5.0 (c'est d'ailleurs génial) mais alors dès que je regarde le rendu de mon montage sur Final Cut Express (gravé sur un bluray), je n'ai plus qu'un simple 2.0 :-(

Il y a peut être un réglage à changer quelque part mais je ne sais pas où...je fais bien mon montage, j'y glisse mes fichier natifs, j'ajoute un peu de musique et je fais une exportation en H264 (HD 1440 * 1080 comme recommandé je ne sais plus où) et pour le son je suis en PCM linéaire mais je n'ai pas le choix que de mettre Stereo (G D)

Est-ce seulement possible de conserver le 5.0 de mes fichiers d'origine ?

Merci
 

madmaxmac

Membre émérite
22 Mars 2004
553
13
ds fc pro
pour la capture:
fichier/capturer et lister/onglet reglage de plan
indiquer combien de pistes audio doivent etre capturée
si 5 pistes doivent etre capturer
indiquer 10 pistes et les convertir en mono(si on clique sur les 2 ronds devant le vu metre cela devient 2 ronds entrelacés=mono)
donc on devrait avoir pour le montage 1 piste video et 5 pistes audio

pour la sortie 5.1
menu deroulant final cut pro/preference d'utilisateur/onglet sortie audio/monitoring 5.1
Final Cut Pro prend uniquement en charge les fichiers audio de son
surround doivent contenant la balise de piste audio QuickTime MPEG_5_1_A et dont
les canaux sont classés dans l’ordre suivant : gauche et droit, centre, LFE et surround
gauche et surround droit.

dans express je suppose que ce doit etre pareil
en tout cas je ne l'ai jamais fait mais j'ai lu l'aide
 

Nicofieu

Membre émérite
17 Juillet 2006
607
14
BXL
merci pour ta réponse

dans FCE il n'y a pas d'onglet "sortie audio" dans les pref de l'utilisateur, je crois que je suis cuit
 

madmaxmac

Membre émérite
22 Mars 2004
553
13
merci pour ta réponse

dans FCE il n'y a pas d'onglet "sortie audio" dans les pref de l'utilisateur, je crois que je suis cuit
faut peut être regardé ds l'aide de fce
comme je l'ai écrit ds FCP l'aide est explicite sur le sujet
ou alors faut monter en FC Studio
 

Nicofieu

Membre émérite
17 Juillet 2006
607
14
BXL
L'avant dernier point me met KO ! (si je le comprend bien)



Franchement c'est naze, j'ai payé 200 euros pour ce programme et devoir aller vers une version pro plus difficile d'accès pour être compatible avec une fonction sommaire d'une caméra full hd, c'est vraiment exagéré :mad:
 

McHerve

Membre d’élite
Club MacG
1 Décembre 2005
2 748
53
Cagnes-sur-Mer
www.movieconverter-studio.com
(mon avis à 2 balles)

- un capteur avec une électronique embarquée t'a inventé un 5.1 (qui en jettes!)
- ce minable FCE t'a réduit ça à un stéréo
- ton ampli -correctement paramétré- te réinventera le 5.1 à partir de la sté&réo (même focntionnement que la cam, certaines fréquences sont isolées et réparties suivant les caissons avec des mlatences plus ou moins fortes pour donner l'effet d'une spatialisation)

…c'est quoi le pb? que FCE ne t'ai pas conservé un vrai audio 5.1? (tu n'en avais déjà pas à la base)

(fin de mon avis à 2 balles ;))
à+