Perte réseau airport express avec Mavericks

polo14

Membre enregistré
10 Décembre 2012
5
0
Bonjour,

Après installation OS 10.9, ma borne Airport Express (v 7.6.4) n'arrive plus à étendre le réseau Airport Extreme (v 7.6.4). J'utilise l'Utilitaire Airport 6.3.2.
J'ai eu le même soucis il y'a quelques mois lors du passage à l'Utilitaire Airport 6.3. La seule possibilité avant qu'Apple ne corrige le bug avec la v 6.3.1 a été de réinstaller Utilitaire Airport 5.6.1. Problème: aujourd'hui cette version 5.6.1 n'est plus compatible avec OS 10.9.

Quelqu'un a t il rencontré ce problème? quelle solution? (J'attends des retours avant d'envisager de réinstaller v 6.1 ou 6.2.)

Merci.
 

polo14

Membre enregistré
10 Décembre 2012
5
0
Voici ce qui m'a permis de m'en sortir: un "power cycle", cad éteindre modem, airport extrem et express, puis allumer modem et attendre 5 minutes, puis AExtrem et attendre quelques minutes, puis AExpress et elle est revenue aussitôt!!! Après test, tout fonctionne bien.:up:

Pour info: j'ai essayé un hard reset, sans aucun effet.
 

y0n3l

Membre enregistré
4 Novembre 2008
6
0
Sophia-Antipolis
Salut,
Ton post a retenu mon attention :
Je souhaiterai acquérir *l'ancien* modèle de airport express (celui calé sur la prise murale en diretc) mais il y en a 2 modèles, le "+ récent" (à partir de 2008) qui est le A1264 avec le wifi n , et celui d'avant qui ne supporte que le g.
Comme je voudrais acheter d'occase le A1264, et que je possède un MBPro sous mavericks et des appareils sous iOS6.x et 7.x je me demandais si ça fonctionnerait bien avec une airport express "ancienne école" A1264 (mais modèle wifi n quand même).
Le modèle avec lequel tu as des soucis est un A1264 ou le modèle encore précédent (A108x parait-il) ? :/
Merci de ton retour.
(cf AirPort Express - Wikipedia, the free encyclopedia )
 

Bigdidou

Dr Big & Mr Troll
Club MacG
8 Février 2001
4 009
463
54
Montrouge
Les A1264 sont encore gérés par l'utilitaire airport 6.3.x, mais plus les précédentes. Il faut donc bien faire attention à ce que tu achètes...
Ceci étant, des bidouilles permettront de te tirer d'affaire sous Maverick, enfin, pour l'instant.
 

polo14

Membre enregistré
10 Décembre 2012
5
0
salut y0n3l

J'ai le 1er modèle d'Airport Express, donc pas géré avec Utilitaire Airport 6.3.2.
Pour le modèle que tu souhaites acquérir, je ne sais pas ... méfies-toi, car il y'a trop de changements à mon goût avec Airport, et les éventuelles bidouilles qui marchent aujourd'hui sont peut être sans lendemain lors d'une MAJ Mavericks et/ou Utilitaire Airport.
Bon choix!