Résolu Perte total du Wi-Fi lorsque l'Airport Express est débranchée

2phi

Membre enregistré
9 Janvier 2018
3
0
54
Bonjour a tous, j'habite une maison ou au rez de chaussé il y a une box free et a l'étage une borne express en cpl. Je possède un macbook pro et un iMac a l'étage et plusieurs iPhones familiales. Le wifi fonctionne parfaitement sur tous les appareils. Seul bémol, quand je débranche ma borne express, mon macbook pro ne vois plus aucun wifi sauf celui du voisin, mais plus ceux de chez moi. Pourtant les autres appareils apple captent les réseaux free de chez moi.

Comme ci le fait de débrancher la borne rendait invisible les autres réseaux. Quand je branche la borne a nouveau tout réapparaît sur mon macbook pro.

Si quelqu'un a une idée, je suis preneur.

Bonne journée.
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 522
4 325
60
St Germain en Laye - FRANCE
Est-ce que ce MacBookPro ne serait pas configuré en IP fixe, avec une valeur d'IP correspondant à la plage d'adresses du réseau créé par la borne Express et pas du tout à celles du réseau créé par la Freebox?
 

2phi

Membre enregistré
9 Janvier 2018
3
0
54
Bonjour Remy, merci de votre réponse. Cela viendrait-il de la configuration réseau du macbook ou de la borne ?
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 522
4 325
60
St Germain en Laye - FRANCE
Du MacBookPro
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 522
4 325
60
St Germain en Laye - FRANCE
Preferences Systeme, puis Réseau, puis sélectionné WiFi et bouton "Avancés"

Là, sélectionner TCP/IP et vérifier qu'en face de "Configurer IPv4" c'est "via DHCP" et pas "Manuellement" ni "DHCP avec adresse manuelle" (avec une adresse IP figée)
 

2phi

Membre enregistré
9 Janvier 2018
3
0
54
Merci Remy, j'ai finalement désinstallé la borne Express, renouveller le bail DHCP du macbook pro, et réinstallé la borne et tout a l'air de fonctionner, même quand la borne est débranché.
Un grand merci de m'avoir mis sur la voie.