Petit souci avec Romeo

kennymac

Membre actif
4 Décembre 2004
269
9
35
Salut à tous !

Je possède un T610 et je voudrais savoir si, en maintenant une toucher appuyée du téléphone, on peut simuler le maintien d'une touche du clavier.
Quand on utilise Romeo pour faire bouger le curseur de la souris, il suffit de maintenir le joystick ou une touche appuyée pour que le curseur se déplace.
Mais pour simuler la pression d'une touche du clavier, ça ne fait qu'appuyer puis aussitôt relacher la touche (même si on appuie toujours sur la touche du téléphone).

De plus, je ne comprends pas pourquoi la fonction "haut" du joystick de mon T610 fonctionne une fois sur 2 avec Romeo. C'est à dire que lorsque je fais "haut" une fois, la fois d'après ça ne fait rien sur l'iBook :confused:

J'espère que mon message est clair :mouais:

Merci d'avance pour vos réponses.
 

kennymac

Membre actif
4 Décembre 2004
269
9
35
Personne n'a le même problème que moi ??
 

denousse

Membre actif
13 Janvier 2004
162
8
52
Lamotte-Beuvron
fraom.forumactif.com
romeo-marche-bien-avec-mon-t630.......mais-salling-clicker-est-plus-precis-et-payant......:cool:
 

kennymac

Membre actif
4 Décembre 2004
269
9
35
J'essayerai Salling Clicker alors.
J'espère que je n'aurai pas le même "problème" qu'avec Romeo (qui marche très bien quand même). :)
 

armoule62

Membre enregistré
12 Mars 2006
3
0
Je possède également un T610, et je viens de télécharger Roméo (sur mon ibook G4).
Il se trouve que lorsque je lance Roméo, mon mac se connecte et se déconnecte en permanence de mon téléphone (à peu près toutes les 3 à 4 secondes...), et que même pendant les phases où je suis connectée, le menu "accessoires" de mon T610 n'est pas accessible (grisé : lorsque je clique dessus, il me dit qu'aucun accessoire n'est associé...)

Quelqu'un a-t-il le même problème ?
Merci beaucoup