Pilote DD IDE pour Powermac 8600 g3 /os 9

boreale

Membre enregistré
29 Octobre 2005
2
0
narbonne
Bjr je suis toute nouvelle ici ,je m'excuse donc si mes propos ne sont pas tres explicites sur mon probleme. je suis sous Mac os 9,1 avec un powermac 8600 g3
j'ai achete il y a quatre mois un disque dur Ide interne WESTERN-DIGITAL WD800BB de 80Go; l'installation à réussi et mon disque est sur le bureau ,je m'en servais comme stokage. Mon systeme est installé sur le disque SCSI de 4,5 Go ,j'ai décidé d'installé un systeme sur le disque IDE afin de m'en servir comme disque de démarrage ,impossible d'installer ,au bout de quelques secondes un panneau s'affiche et m'indique :"erreur d'écriture (1857,-36). j'ai été dans les infos systeme et je me suis apercu que ce disque n'avait pas de gestionnaire:"gestionnaire inconnu",j'ai pris sylverling pro et ai essayer de mettre à jour le driver ,pareil un panneau s'affiche et me dit que le driver est endommagé.
j'ai utilisé techtool pro et ai essayer de formater a zero ,* bas niveau là pareil un panneau s'affiche en disant que" le driver is failed " alors que dois je faire en plus maintenant je ne peux meme plus reinstaller un logiiciel!! qui peut m'indiquer ou trouver un gestionnaire ou driver ?? j'ai été sur le site de western digital et là je n'ai rien trouvé sauf pour Mac osx
il parait qu'il esxiste des équivalents ?? quelle difference il y a entre Gestionnaire,driver
ou firmware??
un autre probleme aussi intervient souvent j'ai le panneau d'extinction qui s'affiche fréquement j'ai le choix entre redemarrer,eteindre ou annuler, alors j'annule mais c'est embettant??
je suis infographiste pro et j'utilise le Mac c'est genial mais là j'avoue que je suis perdue
je remercie d'avance toute aide
iris
 

duracel

Membre expert
Club MacG
12 Juin 2004
2 878
527
Dans la plus belle ville du monde
PATOCHMAN a dit:
Ma chère Aurore ; pour ce genre de question, il conviendrait de te diriger vers les forums techniques ... ;)

Ça va être technique de trouver de bonnes réponses ici. :) :) :)
 

Guido

Membre actif
3 Mars 2004
230
3
52
Toulouse
Je pense que tu dois reformater ton disque. Si l'utilitaire disque apple ne le reconnait pas, sylverling pro devrait t'aider. Les gestionnaires sont, pour ce que j'en ai compris, des fichiers qui sont dans des partitions invisibles et qui servent à définir comment le disque est utilisé. Il m'est arrivé d'avoir des disque apparement inutilisables avec une carte accélératrice sonnet, mais qui une fois formaté par le bon utilitaire (sylverling) fonctionnaient trés bien. Il me semble aussi possible que la version de Sylverling soit trop récente et ne propose pas les gestionnaires adaptés à OS9 (c'est une option de formatage disponible dans l'utilitaire disque de OS10. Tu peux aussi essayer de reformater sur une machine tournant sous OS10 en précisant justement de placer ces gestionaires.
Bon courage.
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 557
3 554
68
Sous la limite KT
Vu les caractéristiques du 8600, je pense que ce n'est pas le pilote du disque dur que tu doives chercher, mais celui de la carte IDE. En effet, ce modèle n'a d'origine qu'un bus SCSI, pas d'IDE. Le problème doit sûrement venir de là. Il te faut aller voir dans "Infos système Apple" (dans le menu "pomme") quel modèle de carte tu as, puis sur le site du fabriquant pour récupérer le pilote.

Par ailleurs, s'agissant d'une carte IDE PCI, il n'est pas sur qu'elle soit "bootable" (c'est à dire que tu puisse installer le système de ton Mac sur un disque qu'elle contrôle).