Plantage à l'impression, toutes applis

g.delepee

Membre junior
10 Juin 2005
41
0
60
Bruxelles, ma belle
Bonjour à tous,

Sur un G4/400 en 10.3.9 toutes m.a.j effectuées, j'ai un plantage des applis lors de la demande d'impression. Cela aussi bien avec office que mail, safari, apercu ou shop light;
Disk warrior passé, onyx aussi. Pas encore vidé les caches. Zappage Pram fait.

A vot' bon coeur msieurs-dames, je prends toutes les idées.

P.S: je ferai tourner techtoolpro et onyx vidage de cache pendant l'heure de table de ma (charmante):eek: collège.

Merci d'avance.
 

Inor

Membre d’élite
Club MacG
g.delepee a dit:
Bonjour à tous,

Sur un G4/400 en 10.3.9 toutes m.a.j effectuées, j'ai un plantage des applis lors de la demande d'impression. Cela aussi bien avec office que mail, safari, apercu ou shop light;
Disk warrior passé, onyx aussi. Pas encore vidé les caches. Zappage Pram fait.

A vot' bon coeur msieurs-dames, je prends toutes les idées.

P.S: je ferai tourner techtoolpro et onyx vidage de cache pendant l'heure de table de ma (charmante):eek: collège.

Merci d'avance.
Bonjour.

Est-ce un Pb matériel ou logiciel ?
Dans informations Système / Matériel / lmprimante,
qu'est-ce qui est reconnu ? L'imprimante ? Le modem interne ?
As-tu essayé de débrancher l'imprimante du Mac ? Et d'imprimer du PDF ? :confused:
 

Dramis

Membre d’élite
Club MacG
20 Mars 2005
2 275
60
Vérifie que tu as la dernière version du pilote d'imprimante. Essaye d'utiliser le driver fourni par apple ou celui par le fabriquant si il y en a un de dispo.
 

g.delepee

Membre junior
10 Juin 2005
41
0
60
Bruxelles, ma belle
Oupps !!

Oublié de préciser: machine en réseau, 5 imprimantes utilisables: hp2100, hp2200, xerox Phaser 8400, plotter hp1055cm, canon clc2620.

Un doc pdf fait planter apercu.
 

Inor

Membre d’élite
Club MacG
g.delepee a dit:
Oupps !!

Oublié de préciser: machine en réseau, 5 imprimantes utilisables: hp2100, hp2200, xerox Phaser 8400, plotter hp1055cm, canon clc2620.

Un doc pdf fait planter apercu.
Et ces imprimantes, est-ce qu'elles sont reconnues, dans Informations Système ? :siffle:
Si, non : Pb matériels.
Si, oui : sans doute, Pb logiciel.
Qu'en est-il ? :confused:
 

g.delepee

Membre junior
10 Juin 2005
41
0
60
Bruxelles, ma belle
Désolé, je ne puis vous en dire plus pour l'instant, on est un peu "charette", avec sandwiches au dessus des claviers :-/ mais lundi apm je pourrai explorer tt ca un peu +
pour l'instant, on va imprimer en mettant les docs sur une autre machine via le réseau...

Merci à vous deux en tt cas et à lundi.

PS: j'ai un autre fil ouvert dans le forum "internet" (problème mime)
Si vous avez une idée...

Désolé, merci à vous 3
 

g.delepee

Membre junior
10 Juin 2005
41
0
60
Bruxelles, ma belle
jpmiss a dit:
Essayé, réinstallé toutes les imprimantes, rien à faire: même text edit plante lorsque l'on demande une impression.
Mise à jour combo 13.3.9 (re)installée

Un "ping" sur l'IP d'une imprimante ne montre pas de perte de paquets.

Techtoolpro "tourne" dans le vide et ne veut pas se lancer...
(Je sais, TtP n'est pas rapide au démarrage, mais là, 4 heures après ;-(

Dans informations système, matériel, rien de visible puisque impression par réseau.

Les imprimantes sont connectées par AppleTalk, j'essaie demain en TCP/IP

Merci pour vos encouragements :) si, si... :) :) :)
 

g.delepee

Membre junior
10 Juin 2005
41
0
60
Bruxelles, ma belle
>>> Inor: Vu depuis chez moi, en tiger 10.4.3, information système; matériel, un onglet "imprimantes". Au bureau nous sommes sous Panther 10.3.9

M'aurais t'on enlevé/ajouté quelque chose à l'insu de mon plein gré ??? <<<

A la réflexion, ce qui pourrait avoir fait planter cette machine - et elle seule -, ( alors qu'il me reste 7 G4 400 dans le parc - et même 4 G4 350 pour le secrétariat et la compta) c'est l'ajout fin de semaine dernière des gestionnaires de notre nouvelle Canon CLC-2620.

Pourtant, Print Setup Repair est passé par là, et j'ai évidemment évité de réinstaller la CLC-2620...

La seule particularité de cette machine, ce sont 4 barrettes 128. On fait avec ce que l'on à...
Elle à toujours été très stable jusqu'a présent. (la machine, pas l'utilisatrice...)

OK, Carine, je sais, j'ai honte... ;-)
 

Inor

Membre d’élite
Club MacG
g.delepee a dit:
>>> Inor: Vu depuis chez moi, en tiger 10.4.3, information système; matériel, un onglet "imprimantes". Au bureau nous sommes sous Panther 10.3.9

M'aurais t'on enlevé/ajouté quelque chose à l'insu de mon plein gré ??? <<<

A la réflexion, ce qui pourrait avoir fait planter cette machine - et elle seule -, ( alors qu'il me reste 7 G4 400 dans le parc - et même 4 G4 350 pour le secrétariat et la compta) c'est l'ajout fin de semaine dernière des gestionnaires de notre nouvelle Canon CLC-2620.

Pourtant, Print Setup Repair est passé par là, et j'ai évidemment évité de réinstaller la CLC-2620...

La seule particularité de cette machine, ce sont 4 barrettes 128. On fait avec ce que l'on à...
Elle à toujours été très stable jusqu'a présent. (la machine, pas l'utilisatrice...)

OK, Carine, je sais, j'ai honte... ;-)

Au bureau, dans Informations Système, Réseau, y-a-t-il Imprimantes ?
Je n'ai pas de réseau,mais je suppose que les imprimantes en réseau sont détectées ?
Qu'en est-il ? :confused: