• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

MacBook Pro Plantage à l’installation et depuis écran noir

tomy83

Nouveau membre
17 Avril 2018
6
0
41
Je possède un macbook pro de 2014/2015 et j’ai voulu changer le SSd qui avait un problème
lorsque j’ai lancé la réinstallation de high sierra, à un moment le macbook a redémarré mais il est resté bloqué sur la pomme et ce qui m’a parut encore plus étrange, c’est que la pomme était nettement plus petite.
J’ai attendu environ 20 minutes et je me suis décidé à l'éteindre puis à le rallumer.
Et depuis, aucune pomme n’apparaît, ni de son. Les ventilateurs tournent, le rétro éclairage du clavier et de l’écran fonctionnent, mais le fond d’écran reste noir.
J’ai tenté, de réinitialiser pour la NVRAM et la SMC mais sans résultat
j’ai également enlevé le nouveau SSD mais c’est la meme chose
Je ne comprend pas ce qui se passe.
C’est comme ci le plantage de l’installation avait fait quelque chose au niveau materiel, mais ca serait bien la 1ère fois que je vois ca sur un ordinateur

Est ce quelqu’un a déjà été confronté à ce type de problème
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
31 072
3 253
Je possède un macbook pro de 2014/2015 et j’ai voulu changer le SSd qui avait un problème
Non, soit il est de 2014, soit il est de 2015. Pour le savoir, tu vas ici... https://checkcoverage.apple.com/fr/fr/ ...tu tapes le n° de série qui est gravé au laser au dos de ton MBP et auras un rappel de ton modèle.
j’ai également enlevé le nouveau SSD mais c’est la meme chose
Si tu réinstalles l'ancienne barrette SSD, il se passe quoi ?
J’ai tenté ça également mais ça ne change rien
Surtout que je ne vois ni logo, ni barre de chargement
Au démarrage, j’ai direct un écran noir
Par défaut en égard de l'année (encore incertaine) ce devrait être une barrette mémoire. Où as-tu acheté ta nouvelle barrette, est-elle vraiment compatible à 100 % avec ton modèle ? Dans ton modèle de MBP on écarterait une défaillance de la nappe SATA vu qu'il n'y en a pas.
 

tomy83

Nouveau membre
17 Avril 2018
6
0
41
Non, soit il est de 2014, soit il est de 2015. Pour le savoir, tu vas ici... https://checkcoverage.apple.com/fr/fr/ ...tu tapes le n° de série qui est gravé au laser au dos de ton MBP et auras un rappel de ton modèle.
C’est un mi 2014

Si tu réinstalles l'ancienne barrette SSD, il se passe quoi ?
Avec la nouvelle barette SSd, l’ancienne, ou meme sans barrette SSD, j’ai exactement les mêmes symptomes
C’est à dire aucune pomme n’apparaît, pas de dong, Les ventilateurs tournent, le rétro éclairage du clavier et de l’écran fonctionnent, mais rien ne s’affiche, le fond d’écran reste noir

Avant ce plantage , meme si je ne mettait pas de barrette SSD, j’avais au moins la pomme et le dong au démarrage. Ce qui n’est plus le cas

Par défaut en égard de l'année (encore incertaine) ce devrait être une barrette mémoire. Où as-tu acheté ta nouvelle barrette, est-elle vraiment compatible à 100 % avec ton modèle ? Dans ton modèle de MBP on écarterait une défaillance de la nappe SATA vu qu'il n'y en a pas.
J’ai acheté une Jetdrive transcend 850, et j’ai vérifié sur le site du constructeur et c’est bien compatible avec mon modéle (macbook pro retina 15 de fin 2013 à Mi 2015)
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
31 072
3 253
Avec la nouvelle barette SSd, l’ancienne, ou meme sans barrette SSD, j’ai exactement les mêmes symptomes
C’est à dire aucune pomme n’apparaît, pas de dong, Les ventilateurs tournent, le rétro éclairage du clavier et de l’écran fonctionnent, mais rien ne s’affiche, le fond d’écran reste noir
Par défaut tu devrais avoir ce bong, car ton modèle est plus ancien... https://support.apple.com/fr-fr/HT202768 ...et ce n'est pas bon signe.
J’ai acheté une Jetdrive transcend 850, et j’ai vérifié sur le site du constructeur et c’est bien compatible avec mon modéle (macbook pro retina 15 de fin 2013 à Mi 2015)
Ce n'est pas la marque le problème, bien au contraire. Je suppose que tu n'as acheté que la barrette et pas le boîtier ? Si oui, tu es dans la panade ! Est-ce que tu as au moins une sauvegarde sous forme de clone dans un disque dur USB ? Comme tu n'en parles pas, je suppose que non. Dans l'état actuel des choses il faudrait que tu te crées une clé USB de démarrage, tu as des informations dans ma signature, puis en démarrant tout en maintenant la touche alt, tu la sélectionneras et il faudrait que tu regardes dans Utilitaire de disque si cette barrette est visible.
 

tomy83

Nouveau membre
17 Avril 2018
6
0
41
Ce n'est pas la marque le problème, bien au contraire. Je suppose que tu n'as acheté que la barrette et pas le boîtier ? Si oui, tu es dans la panade ! Est-ce que tu as au moins une sauvegarde sous forme de clone dans un disque dur USB ? Comme tu n'en parles pas, je suppose que non. Dans l'état actuel des choses il faudrait que tu te crées une clé USB de démarrage, tu as des informations dans ma signature, puis en démarrant tout en maintenant la touche alt, tu la sélectionneras et il faudrait que tu regardes dans Utilitaire de disque si cette barrette est visible.
Oui, j’ai un clone en usb externe et j’ai également cle d’installation avec high sierra.
mais impossible de démarrer dessus même en appuyant sur alt au démarrage
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
31 072
3 253
Oui, j’ai un clone en usb externe et j’ai également cle d’installation avec high sierra.
mais impossible de démarrer dessus même en appuyant sur alt au démarrage
Alors si tu confirmes qu'auparavant un démarrage ne posait aucun problème avec ton clone, alors tu as malheureusement un big problème avec ta carte mère et par le passé ce n'était pas forcément la barrette SSD ton souci. Tu réinstalles ton ancienne barrette SSD et tu fais tester ton MBP dans un Apple Store qui confirmera ou pas. Mais bon, je ne me fais pas d'illusion si tu ne peux même pas démarrer depuis une clé USB. :(
 

tomy83

Nouveau membre
17 Avril 2018
6
0
41
Alors si tu confirmes qu'auparavant un démarrage ne posait aucun problème avec ton clone, alors tu as malheureusement un big problème avec ta carte mère et par le passé ce n'était pas forcément la barrette SSD ton souci. Tu réinstalles ton ancienne barrette SSD et tu fais tester ton MBP dans un Apple Store qui confirmera ou pas. Mais bon, je ne me fais pas d'illusion si tu ne peux même pas démarrer depuis une clé USB. :(
MErci pour ton aide
c’est un peu ma deduction que j’ai eu mais je ne comprends ce qui a pu provoquer cela
en faisant des recherches sur le net, certains me parlent de fichier d'amorçage natif endommage étant donne qu’il y a eu un plantage au cours de l’installation.
mais dans ce cas je pense que l’on pourrait au mois redémarrer avec un clone ou une clé d’installation
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
31 072
3 253
mais dans ce cas je pense que l’on pourrait au mois redémarrer avec un clone ou une clé d’installation
Dernier recours, tu exécutes dans l'ordre le Mode sans échec, un SMC et un NVRAM et tu tentes un démarrage depuis ta clé USB. En cas d'échec tu sais qu'il ta faudra faire tester ton MBP dans un Apple Store. Les liens sont dans ma signature.