Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Plantage Appleworks...

Discussion dans 'Classic Mac' créé par -anonyme-, 17 Juin 2001.

  1. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    Salut à tous j'ai un problème de plantage avec l'assistant réalisation d'appleworks, dès que j'essaie de l'utiliser je me retrouve avec un écran gelé... (pas de message d'alerte, rien!).
    J'ai un imac 266, 128mo, mac os 9.1.
    J'utilisais AW6.0.4, j'ai fait la mise à jours 6.1.2...
    J'ai viré le dossier préferences comme on m'avait conseillé de faire. J'ai également essayé avec différentes config d'extension via le gestionnaire et augmenté l'allocation de mémoire ouf! CA PLANTE ENCORE!(excusez le cri mais j'en ai vraiment marre) Assistant: mon c...!
    Si quelqu'un a une idée ça serait vraiment cool...

    ------------------
    bouloubouloubb.
    Beware ze cosmicsoupe!
     
  2. Anonyme

    Anonyme Invité

    j'ai (et j'ai toujours eu) le même problème...
    pour y remédier, il faut effectivement faire planter AppleWorks, puis forcer-quitter (pomme-alt-esc) ; ensuite, relancer AppleWorks, et là, comme par miracle, l'assistant marche !

    normalement, le fait de forcer-quitter n'empêche pas le mac de continuer à fonctionner correctement....
     
  3. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    Merci à toi oh grand Fredg3: CA MARCHE! Je dois dire que tu m'enlèves une sacrée épine du pied... Je n'avais jamais essayé cette combinaison parce qu'on m'avait dit qu'elle ne fonctionnait pas sur l'IMAC! Enfin bref, je sais toujours pas à quoi ce bug peut être du mais merci encore!

    ------------------
    bouloubouloubb.
    Beware ze cosmicsoupe!
     
Chargement...