plantage complet lors de ma connexion adsl

rudefatigue

Membre junior
10 Juillet 2003
50
0
40
www.lillustrefabrique.net
bonjour à tous,

mon mac ne m'avait jamais fait ça: plantage complet, redémarrage obligatoire.

Ca arrive systematique quand je veux me connecter à internet. Ca arrive 3 ou 4 fois à la suite, puis tout va bien, connection normale...

Je n'avais aucun problème avant, en connection lente avec mon modem interne. Maintenant je viens de m'équiper pour de l'adsl : modem sagem usb, free comme fournisseur d'accès.

Ce plantage total à répétition me fait assez peur... quelqu'un connait ce problème? sa solution ?!?!?
merci d'avance.
arnaud.
 

jpmiss

Cas clinique
Club MacG
9 Janvier 2002
21 688
5 732
53
terra amata
jpmiss.free.fr
rudefatigue a dit:
bonjour à tous,

mon mac ne m'avait jamais fait ça: plantage complet, redémarrage obligatoire.

Ca arrive systematique quand je veux me connecter à internet. Ca arrive 3 ou 4 fois à la suite, puis tout va bien, connection normale...

Je n'avais aucun problème avant, en connection lente avec mon modem interne. Maintenant je viens de m'équiper pour de l'adsl : modem sagem usb, free comme fournisseur d'accès.

Ce plantage total à répétition me fait assez peur... quelqu'un connait ce problème? sa solution ?!?!?
merci d'avance.
arnaud.
Salut.
Quelques precisions seraient utiles a commencer par la version de ton OS.

Dans un premier temps un truc important: ton modem est-il branché sur un hub (meme alimenté)?
Si oui essaye de le brancher en direct sur ton Mac, ca regle souvent ce type de probleme.
Autre truc: ta version du pilote du modem est-elle a jour?

Tiens nous au courrant

PS: a tous ceux qui sont sur le point de rabacher pour la Nème fois "t'as qu'a prendre un modem ethernet", laissez tomber, on connait la musique... et ca ne fera pas avancer le probleme de rudefatigue..
 

myckmack

Membre d’élite
Club MacG
6 Octobre 2001
2 748
17
jpmiss a dit:
...

PS: a tous ceux qui sont sur le point de rabacher pour la Nème fois "t'as qu'a prendre un modem ethernet", laissez tomber, on connait la musique...
Tsss. Pourquoi tant d'énervement
?

et ca ne fera pas avancer le probleme de rudefatigue..
Pardon : ça le fera tellement avancer qu'il n'existera plus ce problème si rudefatigue opte pour un Ethernet
.
 

jpmiss

Cas clinique
Club MacG
9 Janvier 2002
21 688
5 732
53
terra amata
jpmiss.free.fr
myckmack a dit:
Pardon : ça le fera tellement avancer qu'il n'existera plus ce problème si rudefatigue opte pour un Ethernet
.
Non je suis pas ennervé
mais c'est vrai que ce genre de reponse toute faite est un peu lassant.
Comme on en a deja parlé, un modem USB ca peut tres bien marcher sous reserve de respecter quelques principes simples. Et le gars qui viens juste de raquer pour un modem USB il a pas forcement envie de recasser sa tirelire pour un ethernet...
Donc quand un gars poste une question sur un modem USB, tachons de trouver une reponse concernant son modem USB...
C'etait le sens de ma remarque
 

azerty

Membre d’élite
Club MacG
12 Décembre 2002
1 002
1

    ... s'il n'arrive plus à se connecter, ce n'est pas étonnant...

      ...mais peut-être attend-t-il le modem éthernet qu'il a commandé ?...
 

phipounet

Membre confirmé
18 Juillet 2002
227
3
Bonjour à tous zé à toutes

Je vais vous faire part des dernières infos que j'ai eu de la part Sagem... concernant le modem fast 800 usb.
J'ai également de gros problèmes de plantages avec ce modem... c'est pourquoi j'ai téléphoné au SAV sagem, puisque Tiscali me baratinait...
Donc, voilà, Sagem a reconnu un problème de compatibilité (USB) avec certains ordinateurs par forcément que des macs d'ailleurs... Donc, ils ont modifiés plusieurs fois les pilotes comme tout le monde a pu le remarquer, mais ils ont également modifié le modem lui-même il y a environ 3 mois... Pour savoir si vous possédez un modem modifié, il doit y avoir à l'arrière à coté du code barre, les lettres suivantes : E2PE soit E2L (mélangées à d'autres chiffres...)
Ils ont amélioré la consommation du modem, elle est passé de 500 mA à 400 mA, ce qui normalement régle les problèmes de plantage selon eux...
Grâce à cette explication de Sagem, j'ai réussi à obtenir l'échange de mon modem par tiscali hier, qui soit disant n'était pas au courant, évidemment... J'attend le nouveau avec impatience...

Voilà, en espérant que cela pourra être utile à qqn...

A plus...
 

kawito

Nouveau membre
8 Décembre 2003
3
0
Salut Phipounet,

J'ai reçu reçu un sagem f@st 800 qui porte les inscriptions E2L PE comme ils te l'ont dit chez sagem. Depuis que je l'ai branché, je n'est que des problèmes avec mon iMAC qui ne m'avait jamais fait de plantages depuis plus d'un an. En particulier je doit régulièrement le redémarrer suite à un message (en 4 ou 5 langues) figé qui me demande de le redémarrer en utilisant la touche de mise en route. Si quelqu'un connait une solution je suis preneur. Merci
 

jpmiss

Cas clinique
Club MacG
9 Janvier 2002
21 688
5 732
53
terra amata
jpmiss.free.fr
kawito a dit:
Salut Phipounet,

J'ai reçu reçu un sagem f@st 800 qui porte les inscriptions E2L PE comme ils te l'ont dit chez sagem. Depuis que je l'ai branché, je n'est que des problèmes avec mon iMAC qui ne m'avait jamais fait de plantages depuis plus d'un an. En particulier je doit régulièrement le redémarrer suite à un message (en 4 ou 5 langues) figé qui me demande de le redémarrer en utilisant la touche de mise en route. Si quelqu'un connait une solution je suis preneur. Merci
Ton plantage est un kernel panic. commence par appliquer les quelques conseils que je donne plus haut et apres on verra si ca n'est pas suffisant
 

rudefatigue

Membre junior
10 Juillet 2003
50
0
40
www.lillustrefabrique.net
salut,
désolé de pas avoir répondu plus tôt, mais j'étais absent (gros week end aux transmusicales de Rennes!)
donc effectivement j'utilise un hub, j'ai modifié mes branchements pour connecter mon modem (sagem f@st 908) directement sur une prise usb de mon mac.
Ca va mieux. Enfin, je n'ai eu qu'un seul plantage ce matin (c'est bien celui décrit par kawito), mais ya donc toujours du plantage...
Je vois sur mon modem une prise ETH, je pourrais donc l'utiliser en "ethernet"? Ca correspond à quoi? Ca marche comment? Pourquoi c'est mieux que de l'usb? (désolé je ne comprends pas grand chose à tout ça...)
merci bcp.

ps: je travaille sous Mac OS X 10.2.6
 

jpmiss

Cas clinique
Club MacG
9 Janvier 2002
21 688
5 732
53
terra amata
jpmiss.free.fr
Les modems USB ont besoin d'un driver pour fonctioner contrairement aux modems Ethernet. Or ces drivers sont souvent ecrits avec les pieds d'ou plantages. C'est pourquoi il faut veiller a avoir un driver a jour (ils ont tendance a s'améliorer avec les versions)
Par ailleurs, les modem USB pompent pas mal d'energie et un Hub (meme allimenté) n'est pas capable d'en fournir suffisament. D'ou plantage. C'est pourquoi il faut brancher les modems USB directement sur le Mac.
C'est pourquoi il est d'usage de dire que les modems Ethernet c'est mieux (et c'est vrai). Néanmois avec quelques précautions un modem USB c'est tres bien aussi.
Par contre je ne sais absolument pas si tu peux utiliser ton modem en ethernet...

Pour plus d'infos sur les kernel panic (plantages systeme) voir:
osxfacile
macattorney

Pour plus d'infos sur l'adsl et Mac OSX faire des recherche sur le forum macadsl

PS: c'etait bien les transmusicales?
 

kawito

Nouveau membre
8 Décembre 2003
3
0
jpmiss a dit:
Ton plantage est un kernel panic. commence par appliquer les quelques conseils que je donne plus haut et apres on verra si ca n'est pas suffisant
J'ai téléchargé la dernière version du driver, et à j+1 toujours pas de plantage. Pourvu que ça dure
 

rudefatigue

Membre junior
10 Juillet 2003
50
0
40
www.lillustrefabrique.net
hey, merci pour les conseils. en visitant le forum macAdsl je vois que bcp de personnes ont des problèmes avec les modems usb Sagem, le 908 ou le 800.
Je crois bien que mon modem est connectable en ethernet, je tenterai peut etre, mais je dois avouer que je suis connecté en usb direct sur le mac depuis ce matin et que je n'ai eu aucune déconnection et que ça download pas trop mal...

Dans 2 mois je déménage, je change de modem et de fournisseur d'accès. Des favoris à me conseiller??

(les Trans c'était vraiment pas mal, toujours pleins de découvertes, tous styles, et les invités surprises du vendredi étaient de taille : ben harper, beth Gibbons avec le peuple de l'herbe et Kezhia Jones pour finir, rien que ça...)
 

Damino

Membre confirmé
24 Novembre 2001
419
14
48
Paris - Montpellier
www.atelierscales.net
Donc mon problème : lors de ma connexion ADSL (tiscali avec le nouveau sagen USB F@st 800 E2L) parfois tout d'un coup un voile apparait sur la fenêtre de navigation avec un message en 4 langues "Veuillez redémarrer votre ordinateur. Maintenez la touche de démarrage enfoncée ...."

Vous avez le même problème ?

Précisions : Mon modem est branché en direct sur mon ibook.
OS 10.2.6
Explorer 5
ADSL Tiscali