Plantage sortie de vieille 10.6.3 / MBP

-=(ben)=-

Membre confirmé
6 Décembre 2005
214
6
33
Milano Italy
Bonjour Bonsoir!
Depuis la mise à jour SL 10.6.3 j'ai mon MBP qui aléatoirement ne réagi plus en sortie de vieille, lorsque j'ouvre l'écran il reste noir, mais je distingue quand même légèrement au travers l'interface, exactement comme quand la luminosité est réglée au minimum.

Si je fais des manipulations comme :  tab, exposé, déplacement de la souris... je constate qu'il n'y a pas de réactions, je ne sais donc pas si c'est la machine qui plante ou l'écran qui ne réagi plus... Je suis donc obligé de redémarrer sauvagement là j'ai un gros flash blanc et hop démarrage normal...

De plus je suis dans une école ou le Mac est régulièrement utilisé et des collègues sur MBP et MBP unibody connaissent le même soucis, je n'ai trouvé aucune discussions là-dessus et n'ai jamais connus ce genre de bug depuis 6 ans sur mac... Donc est-ce un cas rare de malchance voodoo informatique :) ou gros bug de la 10.6.3.. Steve es tu trop occupé sur iPhone OS4 :siffle:
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 926
3 160
1/ faudrait arrêter, avec iPhone OS, ça devient lourd et ici, ce n'est pas le forum Réagissez!
2/ j'ai ce même bug ; il ne survient sur mon MBP que lorsqu'une VM est active dans Parallels Desktop.
3/ pas vu de solution pour l'instant sinon suspendre les VMs et quitter PD avant la mise en veille.
 

-=(ben)=-

Membre confirmé
6 Décembre 2005
214
6
33
Milano Italy
Bon désole pour la parenthèse sur iPhone OS :siffle:
J'ai utilisé Parallels desktop au début quand j'ai eu mon MBP mais je l'ai complètement désinstaller il y a plus d'un an maintenant donc je ne vois qu'un bug venant de 10.6.3 nous sommes 3 à connaitre ce problème dans mon établissement. Toujours aucunes discutions sur ce bug donc a par revenir sur 10.6.2 ou un correction d'apple (mais j'en doute si c'est un cas isolé :D)...j'attends
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 926
3 160
Il y a des discussions sur les forums Apple où il est fait allusion à ce problème mais la semaine dernière, je n'ai pas vu de solution.
En tous cas, depuis que je quitte PD avant de rabattre l'écran, plus aucun problème.

Y a-t-il des particularités sur ta machine (extensions, pilotes...) ?
 

-=(ben)=-

Membre confirmé
6 Décembre 2005
214
6
33
Milano Italy
Non pas vraiment juste un paquet de logiciels pour le Design et le graphisme. Par contre les 3 MBP sont passés de 10.5 à 10.6 c'est pas un SL installé de base.
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 926
3 160
Pareil.